<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>Invest Saint Lucia: ‘Let’s separate truth from fiction!’ - The St. Lucia STARThe St. Lucia STAR</title>
<!-- <<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<< -->
<!-- *********************************************** -->
			<!--  #START Google Services -->
<!-- *********************************************** -->
<!-- <<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<< -->
<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'></script>

<!-- Google Analytics Code -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-17000969-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!-- #Google Analytics Code -->

<!-- Google DFP Ad -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/3029958/300x100_stluciastar_2', [300, 100], 'div-gpt-ad-1397767853269-0').addService(googletag.pubads());
googletag.defineSlot('/3029958/300x100_stluciastar_AdSpot', [300, 100], 'div-gpt-ad-1378393845100-0').addService(googletag.pubads());
googletag.defineSlot('/3029958/300x250_stluciastar.com', [300, 250], 'div-gpt-ad-1378393845100-1').addService(googletag.pubads());
googletag.defineSlot('/3029958/300x250_Medium_Rectanlge', [300, 250], 'div-gpt-ad-1397763345558-0').addService(googletag.pubads());
googletag.defineSlot('/3029958/300x600_star_inner_pages', [300, 600], 'div-gpt-ad-1378393845100-2').addService(googletag.pubads());
googletag.defineSlot('/3029958/970x90_Large_leader', [970, 90], 'div-gpt-ad-1378393845100-3').addService(googletag.pubads());
googletag.defineSlot('/3029958/stluciastar_728x90_banner', [728, 90], 'div-gpt-ad-1378393845100-4').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!-- *********************************************** -->
<!-- *********************************************** -->
			<!--  #END Google Services -->
<!-- *********************************************** -->
<!-- >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>> -->





<!-- /////////////////////////////////////////////// -->
<!-- /////////////////////////////////////////////// -->
			<!--  #START Featured Content Slider -->
<!-- /////////////////////////////////////////////// -->
<!-- /////////////////////////////////////////////// -->

<link rel="stylesheet" type="text/css" href="http://stluciastar.com/wp-content/themes/stluciastar_v2/featuredContentSlider/contentslider.css" />
<script type="text/javascript" src="http://stluciastar.com/wp-content/themes/stluciastar_v2/featuredContentSlider/contentslider.js">

/***********************************************
* Featured Content Slider- (c) Dynamic Drive DHTML code library (www.dynamicdrive.com)
* This notice MUST stay intact for legal use
* Visit Dynamic Drive at http://www.dynamicdrive.com/ for this script and 100s more
***********************************************/

</script>
<!-- /////////////////////////////////////////////// -->
<!-- /////////////////////////////////////////////// -->
			<!--  #END Featured Content Slider -->
<!-- /////////////////////////////////////////////// -->
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://stluciastar.com/xmlrpc.php" />
<link rel="shortcut icon" href="http://stluciastar.com/wp-content/themes/stluciastar_v2/images/star_icon.png" />
<link rel="stylesheet" type="text/css" href="http://stluciastar.com/wp-content/themes/stluciastar_v2/style.css" media="screen" />
<link rel="stylesheet" type="text/css" href="http://stluciastar.com/wp-content/themes/stluciastar_v2/css/dropdown/dropdown.linear.columnar.css" media="screen"/>
<link rel="stylesheet" type="text/css" href="http://stluciastar.com/wp-content/themes/stluciastar_v2/css/dropdown/themes/lwis.celebrity/default.advanced.css" media="screen" />

<!-- This site is optimized with the Yoast SEO Premium plugin v3.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://stluciastar.com/invest-saint-lucia-lets-separate-truth-fiction/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Invest Saint Lucia: ‘Let’s separate truth from fiction!’ - The St. Lucia STAR" />
<meta property="og:description" content="When I hear the false criticisms in the public domain I recall my childhood and the story of Chicken Little. He thought the sky was falling, so he told the King. He got everyone to stand behind what he had &hellip; Continue reading &rarr;" />
<meta property="og:url" content="http://stluciastar.com/invest-saint-lucia-lets-separate-truth-fiction/" />
<meta property="og:site_name" content="The St. Lucia STAR" />
<meta property="article:section" content="Headlines" />
<meta property="article:published_time" content="2017-01-21T07:30:20-04:00" />
<meta property="article:modified_time" content="2017-01-20T16:04:40-04:00" />
<meta property="og:updated_time" content="2017-01-20T16:04:40-04:00" />
<meta property="og:image" content="http://stluciastar.com/wp-content/uploads/2017/01/DSH.jpg" />
<meta property="og:image:width" content="5184" />
<meta property="og:image:height" content="3456" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="When I hear the false criticisms in the public domain I recall my childhood and the story of Chicken Little. He thought the sky was falling, so he told the King. He got everyone to stand behind what he had &hellip; Continue reading &rarr;" />
<meta name="twitter:title" content="Invest Saint Lucia: ‘Let’s separate truth from fiction!’ - The St. Lucia STAR" />
<meta name="twitter:image" content="https://i1.wp.com/stluciastar.com/wp-content/uploads/2017/01/DSH.jpg?fit=5184%2C3456" />
<meta property="DC.date.issued" content="2017-01-21T07:30:20-04:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The St. Lucia STAR &raquo; Feed" href="http://stluciastar.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The St. Lucia STAR &raquo; Comments Feed" href="http://stluciastar.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The St. Lucia STAR &raquo; Invest Saint Lucia: ‘Let’s separate truth from fiction!’ Comments Feed" href="http://stluciastar.com/invest-saint-lucia-lets-separate-truth-fiction/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/stluciastar.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cwp-css-css'  href='http://stluciastar.com/wp-content/plugins/cardoza-wordpress-poll/public/css/cwp-poll.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-jqui-css'  href='http://stluciastar.com/wp-content/plugins/cardoza-wordpress-poll/public/css/jquery-ui.css?ver=4.7.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='http://stluciastar.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://stluciastar.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://stluciastar.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://stluciastar.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://stluciastar.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://stluciastar.com/wp-content/plugins/cardoza-wordpress-poll/public/js/cwp-poll.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://stluciastar.com/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=4.7.1'></script>
<link rel='https://api.w.org/' href='http://stluciastar.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://stluciastar.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://stluciastar.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.1" />
<link rel='shortlink' href='http://wp.me/p7kuM9-erw' />
<link rel="alternate" type="application/json+oembed" href="http://stluciastar.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstluciastar.com%2Finvest-saint-lucia-lets-separate-truth-fiction%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://stluciastar.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstluciastar.com%2Finvest-saint-lucia-lets-separate-truth-fiction%2F&#038;format=xml" />
<meta property="fb:app_id" content="1654990001445917"/><style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;color : #000000;}
		</style><script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'http://stluciastar.com/wp-admin/admin-ajax.php',
   nonce : '4a02261e9d'
 };
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f7f7d2; background-image: url("http://stluciastar.com/wp-content/uploads/2015/10/picture_holder.png"); background-position: center top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>
<link rel="icon" href="https://i2.wp.com/stluciastar.com/wp-content/uploads/2015/11/STAR-LOGO.jpeg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/stluciastar.com/wp-content/uploads/2015/11/STAR-LOGO.jpeg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/stluciastar.com/wp-content/uploads/2015/11/STAR-LOGO.jpeg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/stluciastar.com/wp-content/uploads/2015/11/STAR-LOGO.jpeg?fit=270%2C270" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/		</style>
	</head>

<body>
<div id="top_bar1" style="z-index:999999;background:url(http://stluciastar.com/wp-content/themes/stluciastar_v2/images/top_bar_bground.png);">
	<div id="top_bar_content1">
    	<div id="top_bar_logo"><a href="http://stluciastar.com"></a></div>
        <div id="top_bar_menu">
        	<div class="menu-cross-site-container"><ul id="menu-cross-site" class="menu"><li id="menu-item-30116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30116"><a title="Star Newspaper" href="http://news.stluciastar.com">Star Newspaper</a></li>
<li id="menu-item-42573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42573"><a href="http://2nite.stluciastar.com">2Nite Magazine</a></li>
<li id="menu-item-50760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50760"><a href="http://sports.stluciastar.com/">Sports &#038; Health Magazine</a></li>
<li id="menu-item-30118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30118"><a title="Tropical Traveller" href="http://tropicaltraveller.com">Tropical Traveller</a></li>
<li id="menu-item-30119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30119"><a title="SHE Caribbean" href="http://shecaribbean.com">SHE Caribbean</a></li>
<li id="menu-item-30120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30120"><a title="Rick Wayne" href="http://rickwayneuniverse.com">Rick Wayne Universe</a></li>
</ul></div>        </div><!-- #top_bar_menu -->
    </div><!-- #top_bar_content -->
    <div style="clear:both"></div>
</div><!-- #top_bar --><div class="clear"></div><!-- #clear float -->
<div id="main_container" style="margin:0 auto">
	<div id="header" class="margin-top:100px;">
		<div style="padding:10px;text-align:center;">
			<img src="http://stluciastar.com/wp-content/themes/stluciastar_v2/images/top_banner.jpg" />
		</div>
		<div style="padding-left:10px;display:inline-block">
		<span style="vertical-align:middle">connect with us:</span>
		<a href="https://www.instagram.com/stluciastar/" target="_blank"><img style="vertical-align:middle;" src="http://stluciastar.com/wp-content/themes/stluciastar_v2/images/instagram_btn.png" /></a> &nbsp;
		<a href="https://www.facebook.com/stluciastar/" target="_blank"><img style="vertical-align:middle;" src="http://stluciastar.com/wp-content/themes/stluciastar_v2/images/facebook_btn.png" /></a> &nbsp;
		<a href="https://www.youtube.com/stluciastar/" target="_blank"><img style="vertical-align:middle;" src="http://stluciastar.com/wp-content/themes/stluciastar_v2/images/youtube_btn.png" /></a> &nbsp;
		<a href="https://twitter.com/stluciastar" target="_blank"><img style="vertical-align:middle;" src="http://stluciastar.com/wp-content/themes/stluciastar_v2/images/twitter_btn.png" /></a>
		</div>
		<div style="display:inline-block;float:right;padding:0 10px 10px 0"><form role="search" method="get" class="search-form" action="http://stluciastar.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>
	</div>
	<div class="clear"></div>
    <div id="new_menu">
	<div>
	<div class="menu-writers_menu-container"><ul id="weather" class="menu"><li id="menu-item-42183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42183"><a href="http://stluciastar.com/author/rick-wayne/">Rick Wayne</a></li>
<li id="menu-item-53031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53031"><a href="http://stluciastar.com/author/kayra-williams/">Kayra Williams</a></li>
<li id="menu-item-54152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54152"><a href="http://stluciastar.com/category/eye-spy/">Eye Spy</a></li>
</ul></div></div>
        <div id="news_categories" style="display:inline-block;"><div class="menu-new_categories-container"><ul id="menu-new_categories" class="menu"><li id="menu-item-53430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-53430"><a href="http://stluciastar.com">Home</a></li>
<li id="menu-item-42182" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42182"><a href="http://stluciastar.com/category/local-news/headlines/">Headlines</a></li>
<li id="menu-item-42178" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42178"><a href="http://stluciastar.com/category/local-news/">Local</a></li>
<li id="menu-item-42179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42179"><a href="http://stluciastar.com/category/regional/">Regional</a></li>
<li id="menu-item-49315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49315"><a href="http://stluciastar.com/category/international/">International</a></li>
<li id="menu-item-42177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42177"><a href="http://stluciastar.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-42174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42174"><a href="http://stluciastar.com/category/business/">Business</a></li>
<li id="menu-item-42175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42175"><a href="http://stluciastar.com/category/commentary/">Commentary</a></li>
<li id="menu-item-42176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42176"><a href="http://stluciastar.com/category/health/">Health</a></li>
<li id="menu-item-42180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42180"><a href="http://stluciastar.com/category/sports/">Sports</a></li>
<li id="menu-item-46751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46751"><a href="http://stluciastar.com/category/tit-bits/">TitBits</a></li>
</ul></div></div>
      <div class="clear"></div>      
    </div>
    

    <div><div id="container_index" class="float_left margin_right_20" style="width:920px;">

<div id="post_title_info">
	<h1 class="post_title single">Invest Saint Lucia: ‘Let’s separate truth from fiction!’</h1>
	<div class="entry-meta">
    			Written by 
		Kayra Williams | January 21, 2017  
			
	</div><!-- .entry-meta -->
    


</div><!-- post_title_info --> 
<div id="clear" class="clear"></div>
<div id="breadcrumbs-single">
						<span class="cat_nav_left">
                        	<a href="javascript:history.go(-1)">&larr; Go Back</a> |                       
                            	<span></span>                            <a href="http://stluciastar.com/category/local-news/headlines/" rel="category tag">Headlines</a> | <a href="http://stluciastar.com/category/local-news/" rel="category tag">Local</a>                        </span>
</div>
<div id="clear" class="clear"></div>
    <div class="content-wrapper-left">
    <!-- ////////////////       Visitor Links at the Top      \\\\\\\\\\\\\\\\ -->
    
        <div class="entry-content">
                        <div id="attachment_55523" style="width: 560px" class="wp-caption alignright"><img class="size-large wp-image-55523" src="https://i1.wp.com/stluciastar.com/wp-content/uploads/2017/01/DSH.jpg?resize=550%2C367" alt="" srcset="https://i1.wp.com/stluciastar.com/wp-content/uploads/2017/01/DSH.jpg?resize=550%2C367 550w, https://i1.wp.com/stluciastar.com/wp-content/uploads/2017/01/DSH.jpg?resize=140%2C93 140w, https://i1.wp.com/stluciastar.com/wp-content/uploads/2017/01/DSH.jpg?resize=300%2C200 300w, https://i1.wp.com/stluciastar.com/wp-content/uploads/2017/01/DSH.jpg?resize=768%2C512 768w, https://i1.wp.com/stluciastar.com/wp-content/uploads/2017/01/DSH.jpg?w=1280 1280w, https://i1.wp.com/stluciastar.com/wp-content/uploads/2017/01/DSH.jpg?w=1920 1920w" sizes="(max-width: 550px) 100vw, 550px" data-recalc-dims="1" /><p class="wp-caption-text"><strong>Members of the head table at this week’s Invest Saint Lucia press conference L-R: Seryozha Cenac, Legal Counsel for ISL, Pinkley Francis, Chairman of ISL, and Nicole McDonald, Government Senior Communications Officer.</strong></p></div>
<p class="p1"><span class="wpsdc-drop-cap">W</span>hen I hear the false criticisms in the public domain I recall my childhood and the story of Chicken Little. He thought the sky was falling, so he told the King. He got everyone to stand behind what he had said, with disastrous consequences. The society’s foxes devoured Chicken Little—and everyone else. “Let us not be Chicken Little,” said Seryozha Cenac at a press conference on Tuesday, convened by Invest Saint Lucia for the purpose of<span class="Apple-converted-space">  </span>“dispelling untruths and misinformation” about ongoing negotiations between Desert Star Holdings (DSH) and the government of Saint Lucia. Mr. Cenac is ISL’s legal representative.</p>
<p class="p2">In July last year the Saint Lucia government and DSH signed what the prime minister described as “a framework agreement” in relation to the so-called Pearl of the Caribbean, in the south of the island. According to the government’s senior communications officer, Nicole McDonald, the DSH project will “pave the way for Saint Lucia’s first fully integrated equestrian oriented development.”</p>
<p class="p2">In November the government signed a supplementary agreement, with amendments to the framework agreement. At Tuesday’s meeting, ISL representatives and other government personnel reminded the press that consultations are still ongoing in pursuit of a final agreement to be announced in due course.</p>
<p class="p2">“It is important to note,” McDonald said, “that through Invest Saint Lucia, the government has for some now been engaged in discussions with DSH, working out the details of the framework agreement.” She echoed an earlier assurance by Prime Minister Allen Chastanet that the DSH project was headed by<span class="Apple-converted-space">  </span>“a reputable and distinguished businessman: Mr. Teo Ah Khing.”</p>
<p class="p2">She added that the expectation is that the project will be a key driver for the south, a catalyst for further investments in the area. Over the last few weeks, McDonald revealed, the government and other invested parties had taken note of public concerns about the development, and had put together a fact sheet designed to “shed light on grey areas.”</p>
<p class="p2">The chairman of Invest Saint Lucia, Mr Pinkley Francis, spoke on ISL’s role as the government’s Investment Promotion Agency: “We have been facilitating this investment along with several others. This we’ve done in the past and continue to do so. Relevant approvals are received by the investors. We do all the groundwork on behalf of the investors; we liaise with the ministries and the relevant agencies to ensure permits, licenses and approvals are obtained. We have been working alongside DSH to ensure the Pearl of the Caribbean Project gets off on the right footing.”</p>
<p class="p2">A panel fielded questions from the media, many centred on rumours that the George Odlum Stadium will be demolished; that public access to beaches will be denied. There were also questions in relation to land use.<span class="Apple-converted-space">     </span></p>
<p class="p2">“The one-dollar an acre is for leasing,” Francis told reporters. “The government will be leasing land to the developer for part of the development that he will not be permitted to sell to his investors. The developer will buy land from the government, as long as he will be selling part of that project to an investor. Take the race track, for example. That will not be sold; it will be leased at $1. If the developer is going to build a hotel or villas, he will pay between $60-90 million US dollars an acre.”</p>
<p class="p2">He gave the assurance that there were “absolutely no plans” to demolish the stadium. He said: “In the framework agreement, lands were requested by the developer that also include the George Odlum Stadium. As most of you would agree, apart from the stadium being used as a hospital, it is highly under-utilised. Before this developer, the government of Saint Lucia had other entities interested in developing that general area. The DSH developer has actually expressed an interest in helping the government identify partners in developing that area for educational purposes. At the present moment, we are only focusing with the developer on phase one of the project, which is the racetrack. I can guarantee the stadium in the near future will be going nowhere.”</p>
<p class="p2">According to representatives, all phases of the proposed project are subject to an Environmental Impact Assessment. The project is expected to consist of at least 25 phases, over a 20-year period with the expectation that the first phase of the project will commence before the end of 2017.</p>
<p class="p2">“As we speak,” said Francis, “we are actively continuing the negotiations.</p>
<p class="p2">We are in constant contact with the developer. The developer is funding the entire phase one with his own cash; there will be no CIP, and that is very clear; no CIP contribution for phase one of the project—primarily the racecourse.”</p>
<p class="p2"><span class="Apple-converted-space">  </span>At Tuesday’s press conference, government and ISL representatives announced that in addition to the fact sheet, a Pearl of the Caribbean Facebook account has been set up to provide information about the project.</p>
<div id="wpdevar_comment_3" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:14px;font-family:Times New Roman,Times,Georgia,serif;color:#000000;">Share your feedback with us.</span>
		<div class="fb-comments" data-href="http://stluciastar.com/invest-saint-lucia-lets-separate-truth-fiction/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://stluciastar.com/invest-saint-lucia-lets-separate-truth-fiction/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-55522" class="share-facebook sd-button share-icon no-text" href="http://stluciastar.com/invest-saint-lucia-lets-separate-truth-fiction/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-55522" class="share-linkedin sd-button share-icon no-text" href="http://stluciastar.com/invest-saint-lucia-lets-separate-truth-fiction/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-55522" class="share-twitter sd-button share-icon no-text" href="http://stluciastar.com/invest-saint-lucia-lets-separate-truth-fiction/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Invest%20Saint%20Lucia%3A%20%E2%80%98Let%E2%80%99s%20separate%20truth%20from%20fiction%21%E2%80%99 http%3A%2F%2Fstluciastar.com%2Finvest-saint-lucia-lets-separate-truth-fiction%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-108319217-55522-5883466327b13' data-src='//widgets.wp.com/likes/#blog_id=108319217&amp;post_id=55522&amp;origin=stluciastar.com&amp;obj_id=108319217-55522-5883466327b13' data-name='like-post-frame-108319217-55522-5883466327b13'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>            <div class="clear" id="clear"></div>
                    </div><!-- .entry-content -->

        <!--      /////////////////     Share Links    \\\\\\\\\\\\\\ --> 
                                                <div id="nav-below" class="navigation">
                    <div id="prev_post" class="inline-blk">&larr; <a href="http://stluciastar.com/amusings-the-interbellum/" rel="prev">Amusings: The Interbellum</a></div>
                    <div id="next_post" class="inline-blk"></div>
                    <div class="clear" id="clear"></div>
                    <div id="cat_nav" class="cat_nav_right">
                        <a href="#top">Back to Top &uarr;</a>
                    </div>
                    </div><!-- #nav-below -->
                    <div class="clear" id="clear"></div>
                    <div class="comments_form">
			<div id="comments">





		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Comment on this <small><a rel="nofollow" id="cancel-comment-reply-link" href="/invest-saint-lucia-lets-separate-truth-fiction/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=108319217&#038;postid=55522&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=wavatar&#038;greeting=Comment+on+this&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=dark&#038;lang=en_US&#038;jetpack_version=4.4.2&#038;sig=5d3ccda3219c05cdb9769e9aad30a8980ea3f0fd#parent=http%3A%2F%2Fstluciastar.com%2Finvest-saint-lucia-lets-separate-truth-fiction%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
</div>
                    <div id="cat_nav" class="post_nav_right">
                        <span class="cat_nav_left">
                        	<a href="javascript:history.go(-1)">&larr; Go Back</a> |                       
                            	<span></span>                            <a href="http://stluciastar.com/category/local-news/headlines/" rel="category tag">Headlines</a> | <a href="http://stluciastar.com/category/local-news/" rel="category tag">Local</a>                        </span>
                        <span id="back_top" class="cat_nav_right"><a href="#top">Back to Top &uarr;</a></span>
                    </div><!-- #cat_nav -->
	    </div><!-- #content_wrapper_left -->
    <div class="clear" id="clear"></div>
</div><!-- #container_index -->
<div id="index_sidebar" class="float_left" style="width:300px;">
	<div><div style="margin-top:5px;">
	<a href="http://www.pressreader.com/saint-lucia/the-star-st-lucia" target="_blank"><img src="http://stluciastar.com/wp-content/themes/stluciastar_v2/images/images/dpp-turns-tables.png" /></a>

</div>
<div style="background:#333;text-align:center;padding-top:15px;">
                     <span>THE STAR Newspaper</span>
                     <a href="http://www.pressreader.com/st-lucia/the-star-st-lucia" title="The STAR Newspaper For Saturday January 21st" ><a href="http://stluciastar.com/star-newspaper-saturday-january-21st/" title="The STAR Newspaper For Saturday January 21st"><img width="200" height="250" src="https://i0.wp.com/stluciastar.com/wp-content/uploads/2017/01/Sat-page-01-1.jpg?fit=200%2C250" class="attachment-250x250 size-250x250 wp-post-image" alt="" srcset="https://i0.wp.com/stluciastar.com/wp-content/uploads/2017/01/Sat-page-01-1.jpg?w=3625 3625w, https://i0.wp.com/stluciastar.com/wp-content/uploads/2017/01/Sat-page-01-1.jpg?resize=75%2C93 75w, https://i0.wp.com/stluciastar.com/wp-content/uploads/2017/01/Sat-page-01-1.jpg?resize=240%2C300 240w, https://i0.wp.com/stluciastar.com/wp-content/uploads/2017/01/Sat-page-01-1.jpg?resize=768%2C959 768w, https://i0.wp.com/stluciastar.com/wp-content/uploads/2017/01/Sat-page-01-1.jpg?resize=550%2C687 550w, https://i0.wp.com/stluciastar.com/wp-content/uploads/2017/01/Sat-page-01-1.jpg?w=1280 1280w, https://i0.wp.com/stluciastar.com/wp-content/uploads/2017/01/Sat-page-01-1.jpg?w=1920 1920w" sizes="(max-width: 200px) 100vw, 200px" /></a></a>                     <!--<div style="text-align:center;"><a href="http://stluciastar.com/star-newspaper-saturday-january-21st/" title="The STAR Newspaper For Saturday January 21st"><img width="200" height="250" src="https://i0.wp.com/stluciastar.com/wp-content/uploads/2017/01/Sat-page-01-1.jpg?fit=200%2C250" class="attachment-250x250 size-250x250 wp-post-image" alt="" srcset="https://i0.wp.com/stluciastar.com/wp-content/uploads/2017/01/Sat-page-01-1.jpg?w=3625 3625w, https://i0.wp.com/stluciastar.com/wp-content/uploads/2017/01/Sat-page-01-1.jpg?resize=75%2C93 75w, https://i0.wp.com/stluciastar.com/wp-content/uploads/2017/01/Sat-page-01-1.jpg?resize=240%2C300 240w, https://i0.wp.com/stluciastar.com/wp-content/uploads/2017/01/Sat-page-01-1.jpg?resize=768%2C959 768w, https://i0.wp.com/stluciastar.com/wp-content/uploads/2017/01/Sat-page-01-1.jpg?resize=550%2C687 550w, https://i0.wp.com/stluciastar.com/wp-content/uploads/2017/01/Sat-page-01-1.jpg?w=1280 1280w, https://i0.wp.com/stluciastar.com/wp-content/uploads/2017/01/Sat-page-01-1.jpg?w=1920 1920w" sizes="(max-width: 200px) 100vw, 200px" /></a></div>-->
                     
                     			
                     <div class="clear"></div>
                     <div style="text-align:center;font-size:90%;margin-top:10px;font-style:italic;">Magazines available in <span>THE STAR</span> Newspaper</div>
                                          <div class="border" style="margin-left:25px">
					 	<a href="http://stluciastar.com/2nite-magazine-for-saturday-october-1st-2016-issue-no-204/" title="2Nite Magazine for Saturday October 1st, 2016 ~ Issue no. 204"><img width="112" height="143" src="https://i0.wp.com/stluciastar.com/wp-content/uploads/2016/09/2nite-issue-204-Final-1.gif?fit=112%2C143" class="attachment-112x170 size-112x170 wp-post-image" alt="" /></a>                        <div>2nite Magazine</div>
                     </div>
                     
                                          
                                          <div class="border">
					 	<a href="http://stluciastar.com/sports-health-magazine-for-october-1st-2016-issue-no-112/" title="Sports &#038; Health Magazine for October 1st, 2016 ~ Issue no. 112"><img width="112" height="143" src="https://i2.wp.com/stluciastar.com/wp-content/uploads/2016/09/Issue-112-Sat-01-October-Sports-Health-Inc-new-1.gif?fit=112%2C143" class="attachment-112x170 size-112x170 wp-post-image" alt="" /></a>                        <div>Sports & Health Inc</div>
                     </div>
                     
                     <div class="clear"></div>                     
</div>
<div id="index-sidebar"> 
    <div id="dynamic_sidebar">
	
		<div class="new_polls_container">
            <div class="sidebar_panel_bground">
                    <div id="sidebar_classifieds" class="sidebar_box ">
                        <ul><li id="text-5" class="widget-container widget_text"><h3 class="widget-title">Person of the Year &#8211; 2016</h3>			<div class="textwidget"><div><a href="http://wp.me/P7kuM9-es2"><img src="http://www.clipartkid.com/images/430/mystery-person-png-mystery-customer-person-9LKwzI-clipart.png" style="width:100%;" border="0" /></a>
<a href="http://wp.me/P7kuM9-es2">Help us choose the person of the year. Tell us your pick!</a>
</div></div>
		</li><li id="text-2" class="widget-container widget_text"><h3 class="widget-title">TALK TV</h3>			<div class="textwidget"><iframe width="300" height="315" src="https://www.youtube.com/embed/UUmATR8V-rM" frameborder="0" allowfullscreen></iframe></div>
		</li><li id="text-4" class="widget-container widget_text"><h3 class="widget-title">STAR TV</h3>			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-video" data-href="https://www.facebook.com/stluciastar/videos/10153393735971024/" data-width="500" data-show-text="false"><blockquote cite="https://www.facebook.com/stluciastar/videos/10153393735971024/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/stluciastar/videos/10153393735971024/"></a><p>Caribbean Book Feature at The Yard St. Lucia&#039;s &#039;Book Yard Book Store - NAVEL STRING&#039;.</p>Posted by <a href="https://www.facebook.com/stluciastar/">The St Lucia STAR Newspaper</a> on Thursday, 10 March 2016</blockquote></div></div>
		</li><li id="recent-comments-8" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.caribbeanedition.com/2017/01/18/prime-minister-continues-dialogue-on-pearl-of-the-caribbean-in-uk/' rel='external nofollow' class='url'>Prime Minister Continues Dialogue on Pearl of the Caribbean in UK &#8211; Caribbean Edition</a></span> on <a href="http://stluciastar.com/prime-minister-continues-dialogue-pearl-caribbean-uk/#comment-95985">Prime Minister Continues Dialogue on Pearl of the Caribbean in UK</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.caribbeanedition.com/2017/01/16/sandals-foundation-business-enthusiast-program-reaches-119-from-10-communities/' rel='external nofollow' class='url'>Sandals Foundation Business Enthusiast Program Reaches 119 from 10 Communities &#8211; Caribbean Edition</a></span> on <a href="http://stluciastar.com/sandals-foundation-business-enthusiast-program-reaches-119-10-communities/#comment-95984">Sandals Foundation Business Enthusiast Program Reaches 119 from 10 Communities</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://King%20majesty3@twitter.com' rel='external nofollow' class='url'>king majesty (@kingmajesty3)</a></span> on <a href="http://stluciastar.com/police-controversially-shoot-marigot-man/#comment-95983">Police Controversially Shoot Marigot Man!</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.westindiancritic.com/5-ways-caribbean-journalism-disrespects-all-caribbean-citizens/' rel='external nofollow' class='url'>5 Ways Caribbean Journalism Disrespects ALL Caribbean Citizens | The West Indian Critic</a></span> on <a href="http://stluciastar.com/man-20s-first-homicide-victim-2017/#comment-95980">Man in 20s is First Homicide Victim for 2017</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.caribbeanedition.com/2017/01/13/teachers-to-engage-in-discussions-with-acclaimed-writer-jamaica-kincaid/' rel='external nofollow' class='url'>Teachers to engage in discussions with acclaimed writer Jamaica Kincaid &#8211; Caribbean Edition</a></span> on <a href="http://stluciastar.com/teachers-engage-discussions-acclaimed-writer-jamaica-kincaid/#comment-95979">Teachers to engage in discussions with acclaimed writer Jamaica Kincaid</a></li><li class="recentcomments"><span class="comment-author-link">Cuthbert Hall</span> on <a href="http://stluciastar.com/twins-bring-excitement-st-jude/#comment-95978">Twins Bring Excitement to St Jude</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.caribbeanedition.com/2017/01/11/saint-lucia-and-taiwan-sign-memorandum-of-understanding/' rel='external nofollow' class='url'>Saint Lucia and Taiwan sign Memorandum of Understanding &#8211; Caribbean Edition</a></span> on <a href="http://stluciastar.com/taiwan-saint-lucia-sign-memorandum-understanding/#comment-95976">Saint Lucia and Taiwan sign Memorandum of Understanding</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.caribbeanedition.com/2017/01/10/an-open-letter-to-major-retailersdistributors-of-the-caribbean/' rel='external nofollow' class='url'>An Open Letter to Major Retailers/Distributors of the Caribbean &#8211; Caribbean Edition</a></span> on <a href="http://stluciastar.com/open-letter-major-retailersdistributors-caribbean/#comment-95974">An Open Letter to Major Retailers/Distributors of the Caribbean</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.caribbeanedition.com/2017/01/09/20-courts-customers-win-700-worth-of-electricity-each/' rel='external nofollow' class='url'>20 Courts Customers win $700 worth of Electricity each &#8211; Caribbean Edition</a></span> on <a href="http://stluciastar.com/20-courts-customers-win-700-worth-electricity/#comment-95971">20 Courts Customers win $700 worth of Electricity each</a></li><li class="recentcomments"><span class="comment-author-link">A Star</span> on <a href="http://stluciastar.com/new-high-commissioner-uk-hits-ground-running/#comment-95969">New High Commissioner to UK Hits the Ground Running!</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://kemetu.com/saint-lucia/teen-recovering-after-attempted-suicide/' rel='external nofollow' class='url'>Teen recovering after attempted suicide - kemetu</a></span> on <a href="http://stluciastar.com/teen-fights-life-suicide-attempt/#comment-95966">Teen Nearly Dies After Ingesting Weed Killer</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.caribbeanedition.com/2017/01/05/prime-minister-to-hold-first-official-press-conference-of-2017/' rel='external nofollow' class='url'>Prime Minister to Hold First Official Press Conference of 2017 &#8211; Caribbean Edition</a></span> on <a href="http://stluciastar.com/prime-minister-hold-first-official-press-conference-2017/#comment-95965">Prime Minister to Hold First Official Press Conference of 2017</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.caribbeanedition.com/2017/01/04/oh-the-sounds-of-sweet-pan-and-brazilian-percussion/' rel='external nofollow' class='url'>Oh, the Sounds of Sweet Pan and Brazilian Percussion! &#8211; Caribbean Edition</a></span> on <a href="http://stluciastar.com/oh-sounds-sweet-pan-brazilian-percussion/#comment-95963">Oh, the Sounds of Sweet Pan and Brazilian Percussion!</a></li><li class="recentcomments"><span class="comment-author-link">TOOT TOO BOOSHE'</span> on <a href="http://stluciastar.com/dsh-racetrack-deal-sealed/#comment-95962">DSH: Only racetrack deal sealed!</a></li><li class="recentcomments"><span class="comment-author-link">TOOT TOO BOOSHE'</span> on <a href="http://stluciastar.com/passing-giant-sir-dwight-venner/#comment-95961">On the Passing of the Giant, Sir Dwight Venner</a></li><li class="recentcomments"><span class="comment-author-link">TOOT TOO BOOSHE'</span> on <a href="http://stluciastar.com/wishes-horses-pun/#comment-95960">Eye Spy ~ If Wishes Were Horses (what pun?)</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.caribbeanedition.com/2016/12/31/eye-spy-if-wishes-were-horses-what-pun/' rel='external nofollow' class='url'>Eye Spy ~ If Wishes Were Horses (what pun?) &#8211; Caribbean Edition</a></span> on <a href="http://stluciastar.com/wishes-horses-pun/#comment-95959">Eye Spy ~ If Wishes Were Horses (what pun?)</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.caribbeanedition.com/2017/01/02/oecs-accounting-profession-mourns-the-passing-of-sir-dwight-venner/' rel='external nofollow' class='url'>OECS Accounting Profession mourns the Passing of Sir Dwight Venner &#8211; Caribbean Edition</a></span> on <a href="http://stluciastar.com/oecs-accounting-profession-mourns-passing-sir-dwight-venner/#comment-95958">OECS Accounting Profession mourns the Passing of Sir Dwight Venner</a></li></ul></li><li id="gallery-8" class="widget-container widget-gallery">
<h3 class="widget-title">BULLETIN BOARD</h3>
<div class="widget-gallery-slideshow carousel">
<p class="jetpack-slideshow-noscript robots-nocontent">This slideshow requires JavaScript.</p><div id="widget-gallery-8-slideshow" class="slideshow-window jetpack-slideshow slideshow-black" data-trans="fade" data-autostart="1" data-gallery="[{&quot;src&quot;:&quot;https:\/\/i2.wp.com\/stluciastar.com\/wp-content\/uploads\/2016\/04\/Slide1.jpg?fit=720%2C540\u0026w=265&quot;,&quot;id&quot;:&quot;50764&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/stluciastar.com\/wp-content\/uploads\/2016\/04\/Slide1-1.jpg?fit=720%2C540\u0026w=265&quot;,&quot;id&quot;:&quot;50765&quot;,&quot;caption&quot;:&quot;&quot;}]" itemscope itemtype="https://schema.org/ImageGallery"></div>
</div>
</li><li id="gallery-2" class="widget-container widget-gallery">
<h3 class="widget-title">The STAR Photo Gallery</h3>
<div class="widget-gallery-circle carousel">
<div
	class="tiled-gallery type-circle tiled-gallery-unresized"
	data-original-width="265"
			data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;http:\/\/stluciastar.com\/invest-saint-lucia-lets-separate-truth-fiction\/&quot;,&quot;likes_blog_id&quot;:108319217}'
		itemscope itemtype="http://schema.org/ImageGallery"
	>
		<div class="gallery-row"
		style="width: 265px; height: 88px;"
		data-original-width="265"
		data-original-height="88"
	>
							<div class="gallery-group"
				style="width: 88px; height: 88px;"
				data-original-width="88"
				data-original-height="88"
			>
				<div class="tiled-gallery-item" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="http://stluciastar.com/sports-health-magazine-inc-for-saturday-august-27th-2016-issue-no-107/issue-107-sat-27-august-sports-health-inc-new-1/" border="0" itemprop="url">
			<meta itemprop="width" content="84">
		<meta itemprop="height" content="84">
		<img
			data-attachment-id="53275"
data-orig-file="http://stluciastar.com/wp-content/uploads/2016/08/Issue-107-Sat-27-August-Sports-Health-Inc-new-1.gif"
data-orig-size="1363,1738"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="Issue-107-Sat-27-August-Sports-&#038;-Health-Inc-new-1"
data-image-description=""
data-medium-file="https://i2.wp.com/stluciastar.com/wp-content/uploads/2016/08/Issue-107-Sat-27-August-Sports-Health-Inc-new-1.gif?fit=235%2C300"
data-large-file="https://i2.wp.com/stluciastar.com/wp-content/uploads/2016/08/Issue-107-Sat-27-August-Sports-Health-Inc-new-1.gif?fit=550%2C701"
			src="https://i2.wp.com/stluciastar.com/wp-content/uploads/2016/08/Issue-107-Sat-27-August-Sports-Health-Inc-new-1.gif?resize=84%2C84"
			width="84"
			height="84"
			data-original-width="84"
			data-original-height="84"
			itemprop="http://schema.org/image"
			title="Issue-107-Sat-27-August-Sports-&amp;-Health-Inc-new-1"
			alt="Sports &amp; Health Magazine Inc. for Saturday August 27th, 2016 ~ Issue no. 107"
			style="width: 84px; height: 84px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			Sports &#038; Health Magazine Inc. for Saturday August 27th, 2016 ~ Issue no. 107		</div>
	</div>
			</div>
					<div class="gallery-group"
				style="width: 88px; height: 88px;"
				data-original-width="88"
				data-original-height="88"
			>
				<div class="tiled-gallery-item" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="http://stluciastar.com/2nite-magazine-for-saturday-september-24th-2016-issue-no-203/2nite-issue-203-final-1/" border="0" itemprop="url">
			<meta itemprop="width" content="84">
		<meta itemprop="height" content="84">
		<img
			data-attachment-id="53628"
data-orig-file="http://stluciastar.com/wp-content/uploads/2016/09/2nite-issue-203-Final-1.gif"
data-orig-size="1363,1738"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="2nite-issue-203-final-1"
data-image-description=""
data-medium-file="https://i2.wp.com/stluciastar.com/wp-content/uploads/2016/09/2nite-issue-203-Final-1.gif?fit=235%2C300"
data-large-file="https://i2.wp.com/stluciastar.com/wp-content/uploads/2016/09/2nite-issue-203-Final-1.gif?fit=550%2C701"
			src="https://i2.wp.com/stluciastar.com/wp-content/uploads/2016/09/2nite-issue-203-Final-1.gif?resize=84%2C84"
			width="84"
			height="84"
			data-original-width="84"
			data-original-height="84"
			itemprop="http://schema.org/image"
			title="2nite-issue-203-final-1"
			alt="2Nite Magazine for Saturday September 24th, 2016 ~ Issue no. 203"
			style="width: 84px; height: 84px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			2Nite Magazine for Saturday September 24th, 2016 ~ Issue no. 203		</div>
	</div>
			</div>
					<div class="gallery-group"
				style="width: 88px; height: 88px;"
				data-original-width="88"
				data-original-height="88"
			>
				<div class="tiled-gallery-item" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="http://stluciastar.com/the-st-lucia-star-newspaper-for-saturday-july-30th-2016-photo-of-the-week/sat-page-28-10/" border="0" itemprop="url">
			<meta itemprop="width" content="84">
		<meta itemprop="height" content="84">
		<img
			data-attachment-id="52874"
data-orig-file="http://stluciastar.com/wp-content/uploads/2016/07/Sat-page-28.jpg"
data-orig-size="1585,2041"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="Sat-page-28"
data-image-description=""
data-medium-file="https://i1.wp.com/stluciastar.com/wp-content/uploads/2016/07/Sat-page-28.jpg?fit=233%2C300"
data-large-file="https://i1.wp.com/stluciastar.com/wp-content/uploads/2016/07/Sat-page-28.jpg?fit=550%2C708"
			src="https://i1.wp.com/stluciastar.com/wp-content/uploads/2016/07/Sat-page-28.jpg?resize=84%2C84"
			width="84"
			height="84"
			data-original-width="84"
			data-original-height="84"
			itemprop="http://schema.org/image"
			title="Sat-page-28"
			alt="The St. Lucia STAR Newspaper for Saturday July 30th, 2016 ~ Photo of the Week"
			style="width: 84px; height: 84px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			The St. Lucia STAR Newspaper for Saturday July 30th, 2016 ~ Photo of the Week		</div>
	</div>
			</div>
			</div>
	<div class="gallery-row"
		style="width: 265px; height: 88px;"
		data-original-width="265"
		data-original-height="88"
	>
							<div class="gallery-group"
				style="width: 88px; height: 88px;"
				data-original-width="88"
				data-original-height="88"
			>
				<div class="tiled-gallery-item" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="http://stluciastar.com/the-star-newspaper-for-saturday-september-10th-2016-photo-of-week/fb-4/" border="0" itemprop="url">
			<meta itemprop="width" content="84">
		<meta itemprop="height" content="84">
		<img
			data-attachment-id="53511"
data-orig-file="http://stluciastar.com/wp-content/uploads/2016/09/FB-4.gif"
data-orig-size="1579,2060"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="fb-4"
data-image-description=""
data-medium-file="https://i1.wp.com/stluciastar.com/wp-content/uploads/2016/09/FB-4.gif?fit=230%2C300"
data-large-file="https://i1.wp.com/stluciastar.com/wp-content/uploads/2016/09/FB-4.gif?fit=550%2C718"
			src="https://i1.wp.com/stluciastar.com/wp-content/uploads/2016/09/FB-4.gif?resize=84%2C84"
			width="84"
			height="84"
			data-original-width="84"
			data-original-height="84"
			itemprop="http://schema.org/image"
			title="fb-4"
			alt="The STAR Newspaper for Saturday September 10th, 2016 ~ Photo of Week"
			style="width: 84px; height: 84px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			The STAR Newspaper for Saturday September 10th, 2016 ~ Photo of Week		</div>
	</div>
			</div>
					<div class="gallery-group"
				style="width: 88px; height: 88px;"
				data-original-width="88"
				data-original-height="88"
			>
				<div class="tiled-gallery-item" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="http://stluciastar.com/the-star-newspaper-for-saturday-september-24th-2016/sat-page-01-64/" border="0" itemprop="url">
			<meta itemprop="width" content="84">
		<meta itemprop="height" content="84">
		<img
			data-attachment-id="53704"
data-orig-file="http://stluciastar.com/wp-content/uploads/2016/09/Sat-page-01-2.gif"
data-orig-size="1571,2055"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="sat-page-01"
data-image-description=""
data-medium-file="https://i0.wp.com/stluciastar.com/wp-content/uploads/2016/09/Sat-page-01-2.gif?fit=229%2C300"
data-large-file="https://i0.wp.com/stluciastar.com/wp-content/uploads/2016/09/Sat-page-01-2.gif?fit=550%2C719"
			src="https://i0.wp.com/stluciastar.com/wp-content/uploads/2016/09/Sat-page-01-2.gif?resize=84%2C84"
			width="84"
			height="84"
			data-original-width="84"
			data-original-height="84"
			itemprop="http://schema.org/image"
			title="sat-page-01"
			alt="The STAR Newspaper for Saturday September 24th, 2016"
			style="width: 84px; height: 84px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			The STAR Newspaper for Saturday September 24th, 2016 		</div>
	</div>
			</div>
					<div class="gallery-group"
				style="width: 88px; height: 88px;"
				data-original-width="88"
				data-original-height="88"
			>
				<div class="tiled-gallery-item" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="http://stluciastar.com/the-star-newspaper-for-saturday-august-27th-2016-photo-of-the-week-2/front-8/" border="0" itemprop="url">
			<meta itemprop="width" content="84">
		<meta itemprop="height" content="84">
		<img
			data-attachment-id="53310"
data-orig-file="http://stluciastar.com/wp-content/uploads/2016/08/front.gif"
data-orig-size="1589,2047"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="front"
data-image-description=""
data-medium-file="https://i0.wp.com/stluciastar.com/wp-content/uploads/2016/08/front.gif?fit=233%2C300"
data-large-file="https://i0.wp.com/stluciastar.com/wp-content/uploads/2016/08/front.gif?fit=550%2C709"
			src="https://i0.wp.com/stluciastar.com/wp-content/uploads/2016/08/front.gif?resize=84%2C84"
			width="84"
			height="84"
			data-original-width="84"
			data-original-height="84"
			itemprop="http://schema.org/image"
			title="front"
			alt="The STAR Newspaper for Saturday August 27th, 2016"
			style="width: 84px; height: 84px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			The STAR Newspaper for Saturday August 27th, 2016 		</div>
	</div>
			</div>
			</div>
	<div class="gallery-row"
		style="width: 265px; height: 88px;"
		data-original-width="265"
		data-original-height="88"
	>
							<div class="gallery-group"
				style="width: 88px; height: 88px;"
				data-original-width="88"
				data-original-height="88"
			>
				<div class="tiled-gallery-item" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="http://stluciastar.com/the-star-newspaper-for-saturday-september-3rd-2016/sat-page-01-62/" border="0" itemprop="url">
			<meta itemprop="width" content="84">
		<meta itemprop="height" content="84">
		<img
			data-attachment-id="53415"
data-orig-file="http://stluciastar.com/wp-content/uploads/2016/09/Sat-page-01.gif"
data-orig-size="376,495"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="Sat-page-01"
data-image-description=""
data-medium-file="https://i2.wp.com/stluciastar.com/wp-content/uploads/2016/09/Sat-page-01.gif?fit=228%2C300"
data-large-file="https://i2.wp.com/stluciastar.com/wp-content/uploads/2016/09/Sat-page-01.gif?fit=376%2C495"
			src="https://i2.wp.com/stluciastar.com/wp-content/uploads/2016/09/Sat-page-01.gif?resize=84%2C84"
			width="84"
			height="84"
			data-original-width="84"
			data-original-height="84"
			itemprop="http://schema.org/image"
			title="Sat-page-01"
			alt="The STAR Newspaper for Saturday September 3rd, 2016"
			style="width: 84px; height: 84px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			The STAR Newspaper for Saturday September 3rd, 2016		</div>
	</div>
			</div>
					<div class="gallery-group"
				style="width: 88px; height: 88px;"
				data-original-width="88"
				data-original-height="88"
			>
				<div class="tiled-gallery-item" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="http://stluciastar.com/the-st-lucia-star-newspaper-for-saturday-july-30th-2016/sat-page-01-59/" border="0" itemprop="url">
			<meta itemprop="width" content="84">
		<meta itemprop="height" content="84">
		<img
			data-attachment-id="52871"
data-orig-file="http://stluciastar.com/wp-content/uploads/2016/07/Sat-page-01-4.jpg"
data-orig-size="1579,2069"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="Sat-page-01"
data-image-description=""
data-medium-file="https://i2.wp.com/stluciastar.com/wp-content/uploads/2016/07/Sat-page-01-4.jpg?fit=229%2C300"
data-large-file="https://i2.wp.com/stluciastar.com/wp-content/uploads/2016/07/Sat-page-01-4.jpg?fit=550%2C721"
			src="https://i2.wp.com/stluciastar.com/wp-content/uploads/2016/07/Sat-page-01-4.jpg?resize=84%2C84"
			width="84"
			height="84"
			data-original-width="84"
			data-original-height="84"
			itemprop="http://schema.org/image"
			title="Sat-page-01"
			alt="The St. Lucia STAR Newspaper for Saturday July 30th, 2016"
			style="width: 84px; height: 84px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			The St. Lucia STAR Newspaper for Saturday July 30th, 2016		</div>
	</div>
			</div>
					<div class="gallery-group"
				style="width: 88px; height: 88px;"
				data-original-width="88"
				data-original-height="88"
			>
				<div class="tiled-gallery-item" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="http://stluciastar.com/the-star-newspaper-for-saturday-august-13th-2016-photo-of-the-week/sat-page-24-26/" border="0" itemprop="url">
			<meta itemprop="width" content="84">
		<meta itemprop="height" content="84">
		<img
			data-attachment-id="53112"
data-orig-file="http://stluciastar.com/wp-content/uploads/2016/08/Sat-page-24.gif"
data-orig-size="1597,2047"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="Sat-page-24"
data-image-description=""
data-medium-file="https://i2.wp.com/stluciastar.com/wp-content/uploads/2016/08/Sat-page-24.gif?fit=234%2C300"
data-large-file="https://i2.wp.com/stluciastar.com/wp-content/uploads/2016/08/Sat-page-24.gif?fit=550%2C705"
			src="https://i2.wp.com/stluciastar.com/wp-content/uploads/2016/08/Sat-page-24.gif?resize=84%2C84"
			width="84"
			height="84"
			data-original-width="84"
			data-original-height="84"
			itemprop="http://schema.org/image"
			title="Sat-page-24"
			alt="The STAR Newspaper for Saturday August 13th, 2016"
			style="width: 84px; height: 84px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			The STAR Newspaper for Saturday August 13th, 2016		</div>
	</div>
			</div>
			</div>
	<div class="gallery-row"
		style="width: 265px; height: 88px;"
		data-original-width="265"
		data-original-height="88"
	>
							<div class="gallery-group"
				style="width: 88px; height: 88px;"
				data-original-width="88"
				data-original-height="88"
			>
				<div class="tiled-gallery-item" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="http://stluciastar.com/2nite-magazine-for-saturday-september-17th-2016-issue-no-202/2nite-issue-202-final-1/" border="0" itemprop="url">
			<meta itemprop="width" content="84">
		<meta itemprop="height" content="84">
		<img
			data-attachment-id="53537"
data-orig-file="http://stluciastar.com/wp-content/uploads/2016/09/2nite-issue-202-Final-1.jpg"
data-orig-size="1363,1738"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="2nite-issue-202-final-1"
data-image-description=""
data-medium-file="https://i2.wp.com/stluciastar.com/wp-content/uploads/2016/09/2nite-issue-202-Final-1.jpg?fit=235%2C300"
data-large-file="https://i2.wp.com/stluciastar.com/wp-content/uploads/2016/09/2nite-issue-202-Final-1.jpg?fit=550%2C701"
			src="https://i2.wp.com/stluciastar.com/wp-content/uploads/2016/09/2nite-issue-202-Final-1.jpg?resize=84%2C84"
			width="84"
			height="84"
			data-original-width="84"
			data-original-height="84"
			itemprop="http://schema.org/image"
			title="2nite-issue-202-final-1"
			alt="2Nite Magazine for Saturday September 17th, 2016 ~ Issue no. 202"
			style="width: 84px; height: 84px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			2Nite Magazine for Saturday September 17th, 2016 ~ Issue no. 202		</div>
	</div>
			</div>
					<div class="gallery-group"
				style="width: 88px; height: 88px;"
				data-original-width="88"
				data-original-height="88"
			>
				<div class="tiled-gallery-item" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="http://stluciastar.com/the-star-newspaper-for-saturday-august-27th-2016-photo-of-the-week/back-2-2/" border="0" itemprop="url">
			<meta itemprop="width" content="84">
		<meta itemprop="height" content="84">
		<img
			data-attachment-id="53307"
data-orig-file="http://stluciastar.com/wp-content/uploads/2016/08/BACK-2.gif"
data-orig-size="1573,2047"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="BACK-2"
data-image-description=""
data-medium-file="https://i0.wp.com/stluciastar.com/wp-content/uploads/2016/08/BACK-2.gif?fit=231%2C300"
data-large-file="https://i0.wp.com/stluciastar.com/wp-content/uploads/2016/08/BACK-2.gif?fit=550%2C716"
			src="https://i0.wp.com/stluciastar.com/wp-content/uploads/2016/08/BACK-2.gif?resize=84%2C84"
			width="84"
			height="84"
			data-original-width="84"
			data-original-height="84"
			itemprop="http://schema.org/image"
			title="BACK-2"
			alt="The STAR Newspaper for Saturday August 27th, 2016 ~ Photo of the Week"
			style="width: 84px; height: 84px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			The STAR Newspaper for Saturday August 27th, 2016 ~ Photo of the Week		</div>
	</div>
			</div>
					<div class="gallery-group"
				style="width: 88px; height: 88px;"
				data-original-width="88"
				data-original-height="88"
			>
				<div class="tiled-gallery-item" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="http://stluciastar.com/2nite-magazine-for-saturday-september-3rd-2016-issue-200/2nite-issue-200-final-1/" border="0" itemprop="url">
			<meta itemprop="width" content="84">
		<meta itemprop="height" content="84">
		<img
			data-attachment-id="53397"
data-orig-file="http://stluciastar.com/wp-content/uploads/2016/09/2nite-issue-200-Final-1.gif"
data-orig-size="1363,1738"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="2nite-issue-200-Final-1"
data-image-description=""
data-medium-file="https://i1.wp.com/stluciastar.com/wp-content/uploads/2016/09/2nite-issue-200-Final-1.gif?fit=235%2C300"
data-large-file="https://i1.wp.com/stluciastar.com/wp-content/uploads/2016/09/2nite-issue-200-Final-1.gif?fit=550%2C701"
			src="https://i1.wp.com/stluciastar.com/wp-content/uploads/2016/09/2nite-issue-200-Final-1.gif?resize=84%2C84"
			width="84"
			height="84"
			data-original-width="84"
			data-original-height="84"
			itemprop="http://schema.org/image"
			title="2nite-issue-200-Final-1"
			alt="2Nite Magazine for Saturday September 3rd, 2016 ~ Issue 200"
			style="width: 84px; height: 84px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			2Nite Magazine for Saturday September 3rd, 2016 ~ Issue 200		</div>
	</div>
			</div>
			</div>
	<div class="gallery-row"
		style="width: 265px; height: 88px;"
		data-original-width="265"
		data-original-height="88"
	>
							<div class="gallery-group"
				style="width: 88px; height: 88px;"
				data-original-width="88"
				data-original-height="88"
			>
				<div class="tiled-gallery-item" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="http://stluciastar.com/sports-health-magazine-inc-for-saturday-september-24th-2016-issue-no-111/issue-111-sat-24-september-sports-health-inc-new-1/" border="0" itemprop="url">
			<meta itemprop="width" content="84">
		<meta itemprop="height" content="84">
		<img
			data-attachment-id="53632"
data-orig-file="http://stluciastar.com/wp-content/uploads/2016/09/Issue-111-Sat-24-September-Sports-Health-Inc-new-1.gif"
data-orig-size="1363,1738"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="issue-111-sat-24-september-sports-health-inc-new-1"
data-image-description=""
data-medium-file="https://i1.wp.com/stluciastar.com/wp-content/uploads/2016/09/Issue-111-Sat-24-September-Sports-Health-Inc-new-1.gif?fit=235%2C300"
data-large-file="https://i1.wp.com/stluciastar.com/wp-content/uploads/2016/09/Issue-111-Sat-24-September-Sports-Health-Inc-new-1.gif?fit=550%2C701"
			src="https://i1.wp.com/stluciastar.com/wp-content/uploads/2016/09/Issue-111-Sat-24-September-Sports-Health-Inc-new-1.gif?resize=84%2C84"
			width="84"
			height="84"
			data-original-width="84"
			data-original-height="84"
			itemprop="http://schema.org/image"
			title="issue-111-sat-24-september-sports-health-inc-new-1"
			alt="Sports &amp; Health Magazine Inc. for Saturday September 24th, 2016 ~ Issue no. 111"
			style="width: 84px; height: 84px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			Sports &#038; Health Magazine Inc. for Saturday September 24th, 2016 ~ Issue no. 111		</div>
	</div>
			</div>
					<div class="gallery-group"
				style="width: 88px; height: 88px;"
				data-original-width="88"
				data-original-height="88"
			>
				<div class="tiled-gallery-item" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="http://stluciastar.com/the-star-newspaper-for-saturday-september-17th-2016-photo-of-the-week/147403351858211-2/" border="0" itemprop="url">
			<meta itemprop="width" content="84">
		<meta itemprop="height" content="84">
		<img
			data-attachment-id="53615"
data-orig-file="http://stluciastar.com/wp-content/uploads/2016/09/147403351858211.gif"
data-orig-size="1086,1400"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="147403351858211"
data-image-description=""
data-medium-file="https://i0.wp.com/stluciastar.com/wp-content/uploads/2016/09/147403351858211.gif?fit=233%2C300"
data-large-file="https://i0.wp.com/stluciastar.com/wp-content/uploads/2016/09/147403351858211.gif?fit=550%2C709"
			src="https://i0.wp.com/stluciastar.com/wp-content/uploads/2016/09/147403351858211.gif?resize=84%2C84"
			width="84"
			height="84"
			data-original-width="84"
			data-original-height="84"
			itemprop="http://schema.org/image"
			title="147403351858211"
			alt="The STAR Newspaper for Saturday September 17th, 2016 ~ Photo of the Week"
			style="width: 84px; height: 84px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			The STAR Newspaper for Saturday September 17th, 2016 ~ Photo of the Week		</div>
	</div>
			</div>
					<div class="gallery-group"
				style="width: 88px; height: 88px;"
				data-original-width="88"
				data-original-height="88"
			>
				<div class="tiled-gallery-item" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="http://stluciastar.com/sports-health-magazine-inc-for-saturday-september-3rd-2016-issue-no-108/issue-108-sat-3-september-sports-health-inc-new-1/" border="0" itemprop="url">
			<meta itemprop="width" content="84">
		<meta itemprop="height" content="84">
		<img
			data-attachment-id="53394"
data-orig-file="http://stluciastar.com/wp-content/uploads/2016/09/Issue-108-Sat-3-September-Sports-Health-Inc-new-1.gif"
data-orig-size="1363,1738"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="Issue-108-Sat-3-September-Sports-&#038;-Health-Inc-new-1"
data-image-description=""
data-medium-file="https://i1.wp.com/stluciastar.com/wp-content/uploads/2016/09/Issue-108-Sat-3-September-Sports-Health-Inc-new-1.gif?fit=235%2C300"
data-large-file="https://i1.wp.com/stluciastar.com/wp-content/uploads/2016/09/Issue-108-Sat-3-September-Sports-Health-Inc-new-1.gif?fit=550%2C701"
			src="https://i1.wp.com/stluciastar.com/wp-content/uploads/2016/09/Issue-108-Sat-3-September-Sports-Health-Inc-new-1.gif?resize=84%2C84"
			width="84"
			height="84"
			data-original-width="84"
			data-original-height="84"
			itemprop="http://schema.org/image"
			title="Issue-108-Sat-3-September-Sports-&amp;-Health-Inc-new-1"
			alt="Sports &amp; Health Magazine Inc. for Saturday September 3rd, 2016 ~ Issue no. 108"
			style="width: 84px; height: 84px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			Sports &#038; Health Magazine Inc. for Saturday September 3rd, 2016 ~ Issue no. 108		</div>
	</div>
			</div>
			</div>
	<div class="gallery-row"
		style="width: 265px; height: 88px;"
		data-original-width="265"
		data-original-height="88"
	>
							<div class="gallery-group"
				style="width: 88px; height: 88px;"
				data-original-width="88"
				data-original-height="88"
			>
				<div class="tiled-gallery-item" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="http://stluciastar.com/2nite-issue-201-final-1/" border="0" itemprop="url">
			<meta itemprop="width" content="84">
		<meta itemprop="height" content="84">
		<img
			data-attachment-id="53474"
data-orig-file="http://stluciastar.com/wp-content/uploads/2016/09/2nite-issue-201-Final-1.jpg"
data-orig-size="1363,1738"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="2nite-issue-201-final-1"
data-image-description=""
data-medium-file="https://i1.wp.com/stluciastar.com/wp-content/uploads/2016/09/2nite-issue-201-Final-1.jpg?fit=235%2C300"
data-large-file="https://i1.wp.com/stluciastar.com/wp-content/uploads/2016/09/2nite-issue-201-Final-1.jpg?fit=550%2C701"
			src="https://i1.wp.com/stluciastar.com/wp-content/uploads/2016/09/2nite-issue-201-Final-1.jpg?resize=84%2C84"
			width="84"
			height="84"
			data-original-width="84"
			data-original-height="84"
			itemprop="http://schema.org/image"
			title="2nite-issue-201-final-1"
			alt="2Nite Magazine for Saturday September 10th. 2016 ~ Issue no. 201"
			style="width: 84px; height: 84px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			2Nite Magazine for Saturday September 10th. 2016 ~ Issue no. 201		</div>
	</div>
			</div>
					<div class="gallery-group"
				style="width: 88px; height: 88px;"
				data-original-width="88"
				data-original-height="88"
			>
				<div class="tiled-gallery-item" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="http://stluciastar.com/issue-109-sat-10-september-sports-health-inc-new-1/" border="0" itemprop="url">
			<meta itemprop="width" content="84">
		<meta itemprop="height" content="84">
		<img
			data-attachment-id="53472"
data-orig-file="http://stluciastar.com/wp-content/uploads/2016/09/Issue-109-Sat-10-September-Sports-Health-Inc-new-1.jpg"
data-orig-size="1363,1738"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="issue-109-sat-10-september-sports-health-inc-new-1"
data-image-description=""
data-medium-file="https://i2.wp.com/stluciastar.com/wp-content/uploads/2016/09/Issue-109-Sat-10-September-Sports-Health-Inc-new-1.jpg?fit=235%2C300"
data-large-file="https://i2.wp.com/stluciastar.com/wp-content/uploads/2016/09/Issue-109-Sat-10-September-Sports-Health-Inc-new-1.jpg?fit=550%2C701"
			src="https://i2.wp.com/stluciastar.com/wp-content/uploads/2016/09/Issue-109-Sat-10-September-Sports-Health-Inc-new-1.jpg?resize=84%2C84"
			width="84"
			height="84"
			data-original-width="84"
			data-original-height="84"
			itemprop="http://schema.org/image"
			title="issue-109-sat-10-september-sports-health-inc-new-1"
			alt="Sports &amp; Health Magazine for Saturday September 10th, 2016 - Issue no. 109"
			style="width: 84px; height: 84px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			Sports &#038; Health Magazine for Saturday September 10th, 2016 &#8211; Issue no. 109		</div>
	</div>
			</div>
					<div class="gallery-group"
				style="width: 88px; height: 88px;"
				data-original-width="88"
				data-original-height="88"
			>
				<div class="tiled-gallery-item" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="http://stluciastar.com/the-star-newspaper-for-saturday-september-3rd-2016-photo-of-the-week/back-page-3/" border="0" itemprop="url">
			<meta itemprop="width" content="84">
		<meta itemprop="height" content="84">
		<img
			data-attachment-id="53418"
data-orig-file="http://stluciastar.com/wp-content/uploads/2016/09/back-page.gif"
data-orig-size="376,501"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="back-page"
data-image-description=""
data-medium-file="https://i2.wp.com/stluciastar.com/wp-content/uploads/2016/09/back-page.gif?fit=225%2C300"
data-large-file="https://i2.wp.com/stluciastar.com/wp-content/uploads/2016/09/back-page.gif?fit=376%2C501"
			src="https://i2.wp.com/stluciastar.com/wp-content/uploads/2016/09/back-page.gif?resize=84%2C84"
			width="84"
			height="84"
			data-original-width="84"
			data-original-height="84"
			itemprop="http://schema.org/image"
			title="back-page"
			alt="The STAR Newspaper for Saturday September 3rd, 2016 ~ Photo of the Week"
			style="width: 84px; height: 84px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			The STAR Newspaper for Saturday September 3rd, 2016 ~ Photo of the Week		</div>
	</div>
			</div>
			</div>
	<div class="gallery-row"
		style="width: 265px; height: 88px;"
		data-original-width="265"
		data-original-height="88"
	>
							<div class="gallery-group"
				style="width: 88px; height: 88px;"
				data-original-width="88"
				data-original-height="88"
			>
				<div class="tiled-gallery-item" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="http://stluciastar.com/the-star-newspaper-for-saturday-september-24th-2016-photo-of-the-week/sat-page-24-28/" border="0" itemprop="url">
			<meta itemprop="width" content="84">
		<meta itemprop="height" content="84">
		<img
			data-attachment-id="53706"
data-orig-file="http://stluciastar.com/wp-content/uploads/2016/09/Sat-page-24-1.gif"
data-orig-size="1573,2047"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="sat-page-24"
data-image-description=""
data-medium-file="https://i2.wp.com/stluciastar.com/wp-content/uploads/2016/09/Sat-page-24-1.gif?fit=231%2C300"
data-large-file="https://i2.wp.com/stluciastar.com/wp-content/uploads/2016/09/Sat-page-24-1.gif?fit=550%2C716"
			src="https://i2.wp.com/stluciastar.com/wp-content/uploads/2016/09/Sat-page-24-1.gif?resize=84%2C84"
			width="84"
			height="84"
			data-original-width="84"
			data-original-height="84"
			itemprop="http://schema.org/image"
			title="sat-page-24"
			alt="The STAR Newspaper for Saturday September 24th, 2016 ~ Photo of the Week"
			style="width: 84px; height: 84px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			The STAR Newspaper for Saturday September 24th, 2016 ~ Photo of the Week		</div>
	</div>
			</div>
					<div class="gallery-group"
				style="width: 88px; height: 88px;"
				data-original-width="88"
				data-original-height="88"
			>
				<div class="tiled-gallery-item" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="http://stluciastar.com/the-star-newspaper-for-saturday-september-17th-2016/sat-page-01-63/" border="0" itemprop="url">
			<meta itemprop="width" content="84">
		<meta itemprop="height" content="84">
		<img
			data-attachment-id="53618"
data-orig-file="http://stluciastar.com/wp-content/uploads/2016/09/Sat-page-01-1.gif"
data-orig-size="1587,2071"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="sat-page-01"
data-image-description=""
data-medium-file="https://i0.wp.com/stluciastar.com/wp-content/uploads/2016/09/Sat-page-01-1.gif?fit=230%2C300"
data-large-file="https://i0.wp.com/stluciastar.com/wp-content/uploads/2016/09/Sat-page-01-1.gif?fit=550%2C718"
			src="https://i0.wp.com/stluciastar.com/wp-content/uploads/2016/09/Sat-page-01-1.gif?resize=84%2C84"
			width="84"
			height="84"
			data-original-width="84"
			data-original-height="84"
			itemprop="http://schema.org/image"
			title="sat-page-01"
			alt="The STAR Newspaper for Saturday September 17th, 2016"
			style="width: 84px; height: 84px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			The STAR Newspaper for Saturday September 17th, 2016 		</div>
	</div>
			</div>
					<div class="gallery-group"
				style="width: 88px; height: 88px;"
				data-original-width="88"
				data-original-height="88"
			>
				<div class="tiled-gallery-item" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="http://stluciastar.com/the-star-newspaper-for-saturday-september-10th-2016/front-9/" border="0" itemprop="url">
			<meta itemprop="width" content="84">
		<meta itemprop="height" content="84">
		<img
			data-attachment-id="53488"
data-orig-file="http://stluciastar.com/wp-content/uploads/2016/09/front.jpg"
data-orig-size="1589,2087"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="front"
data-image-description=""
data-medium-file="https://i1.wp.com/stluciastar.com/wp-content/uploads/2016/09/front.jpg?fit=228%2C300"
data-large-file="https://i1.wp.com/stluciastar.com/wp-content/uploads/2016/09/front.jpg?fit=550%2C722"
			src="https://i1.wp.com/stluciastar.com/wp-content/uploads/2016/09/front.jpg?resize=84%2C84"
			width="84"
			height="84"
			data-original-width="84"
			data-original-height="84"
			itemprop="http://schema.org/image"
			title="front"
			alt="The STAR Newspaper for Saturday September 10th, 2016"
			style="width: 84px; height: 84px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			The STAR Newspaper for Saturday September 10th, 2016 		</div>
	</div>
			</div>
			</div>
</div>

</div>
</li><li id="twitter_timeline-3" class="widget-container widget_twitter_timeline"><h3 class="widget-title">Follow the STAR on Twitter</h3><a class="twitter-timeline" data-height="1550" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-widget-id="646359954492928000">My Tweets</a></li></ul>
                    </div>
                    <!-- //CLassified Ad\\
                        <div id="classified_ad">
                            <a class="whole" href="http://stluciastar.com/online-classifieds"></a>
                            <div id="classified_links">
                                <ul>
                                    <li>
                                        <a href="http://stluciastar.com/online-classifieds/browse-ads">
                                            <img src="http://stluciastar.com/wp-content/themes/stluciastar_v2/images/browse_ico.png" width="16" height="16" border="0" class="class_imgs"/> More Ads
                                        </a>
                                    </li>
                                    <li><a href="http://stluciastar.com/online-classifieds/search-ads"><img src="http://stluciastar.com/wp-content/themes/stluciastar_v2/images/search_ico.png" width="16" height="16" class="class_imgs" />Search</a></li>
                                    <li><a href="http://stluciastar.com/online-classifieds/place-ad"><img src="http://stluciastar.com/wp-content/themes/stluciastar_v2/images/post_ico.png" width="16" height="16" class="class_imgs" />Place Ads</a></li>
                                </ul>
                            </div><!-- Classified Links 
                        </div><!-- #Classified Ad -->
            </div>
        </div>
   </div>
<div class="clear"></div>
	<div class="news_box">

	<h1>Entertainment & Archives</h1>

    
     <div class="news_box_titles center" style="overflow:hidden;">

	 	<h4><a href="http://stluciastar.com/ricky-t-eempey-slicker-release-new-music-video/">Ricky T and Eempey Slicker Release New Music Video</a></h4>

<a href="http://stluciastar.com/ricky-t-eempey-slicker-release-new-music-video/" title="Ricky T and Eempey Slicker Release New Music Video"><img width="250" height="150" src="https://i1.wp.com/stluciastar.com/wp-content/uploads/2014/07/headline11.jpg?fit=250%2C150" class="attachment-250x250 size-250x250 wp-post-image" alt="" srcset="https://i1.wp.com/stluciastar.com/wp-content/uploads/2014/07/headline11.jpg?w=550 550w, https://i1.wp.com/stluciastar.com/wp-content/uploads/2014/07/headline11.jpg?resize=155%2C93 155w, https://i1.wp.com/stluciastar.com/wp-content/uploads/2014/07/headline11.jpg?resize=300%2C180 300w" sizes="(max-width: 250px) 100vw, 250px" /></a>
     

     </div>

      
     <div class="news_box_titles" style="margin-top:0;">

      
     <hr />

     <a href="http://stluciastar.com/758-naturals-turns-one/">758 Naturals Turns One!</a><br />  

     
     <hr />

     <a href="http://stluciastar.com/leeboration-the-concert-is-coming/">LEEBORATION THE CONCERT IS COMING</a><br />  

     
     <hr />

     <a href="http://stluciastar.com/exploring-the-artistic-side-of-st-lucians/">Exploring the Artistic Side of St. Lucians</a><br />  

     
    <a href="http://stluciastar.com/category/Entertainment&Archives/" class="more_category_links">More Entertainment Stories</a> 
    
    </div>

</div>



<div class="news_box">

	<h1>Tit Bits & Archives</h1>

    
     <div class="news_box_titles center" style="overflow:hidden;">

	 	<h4><a href="http://stluciastar.com/ask-not-what-helen-can-do-for-you/">Ask not what Helen can do for you . . .</a></h4>

<a href="http://stluciastar.com/ask-not-what-helen-can-do-for-you/" title="Ask not what Helen can do for you . . ."><img width="250" height="136" src="https://i2.wp.com/stluciastar.com/wp-content/uploads/2016/09/rufus-bousquet.gif?fit=250%2C136" class="attachment-250x250 size-250x250 wp-post-image" alt="" /></a>
     

     </div>

      
     <div class="news_box_titles" style="margin-top:0;">

      
     <hr />

     <a href="http://stluciastar.com/thousands-take-pinehill-walk/">Thousands take PineHill Walk!</a><br />  

     
     <hr />

     <a href="http://stluciastar.com/abolition-and-emancipation/">Abolition and Emancipation</a><br />  

     
     <hr />

     <a href="http://stluciastar.com/trop-twel-may-very-well-be-the-secret-formula-for-playing-mass-and-winning/">Trop Twel may very well be  the secret formula for playing mass and winning!</a><br />  

     
    <a href="http://stluciastar.com/category/local-news/tit-bits/" class="more_category_links">More Bits</a> 

	</div> 

</div>

<div class="news_box">

	<h1>Lifestyle & Archives</h1>

    
     <div class="news_box_titles center" style="overflow:hidden;">

	 	<h4><a href="http://stluciastar.com/dress-girl-glam-party/">SHE ‘Dress a Girl’ Glam Party</a></h4>

<a href="http://stluciastar.com/dress-girl-glam-party/" title="SHE ‘Dress a Girl’ Glam Party"><img width="250" height="166" src="https://i1.wp.com/stluciastar.com/wp-content/uploads/2017/01/IMG_2375.jpg?fit=250%2C166" class="attachment-250x250 size-250x250 wp-post-image" alt="" srcset="https://i1.wp.com/stluciastar.com/wp-content/uploads/2017/01/IMG_2375.jpg?w=1647 1647w, https://i1.wp.com/stluciastar.com/wp-content/uploads/2017/01/IMG_2375.jpg?resize=140%2C93 140w, https://i1.wp.com/stluciastar.com/wp-content/uploads/2017/01/IMG_2375.jpg?resize=300%2C200 300w, https://i1.wp.com/stluciastar.com/wp-content/uploads/2017/01/IMG_2375.jpg?resize=768%2C511 768w, https://i1.wp.com/stluciastar.com/wp-content/uploads/2017/01/IMG_2375.jpg?resize=550%2C366 550w, https://i1.wp.com/stluciastar.com/wp-content/uploads/2017/01/IMG_2375.jpg?w=1280 1280w" sizes="(max-width: 250px) 100vw, 250px" /></a>
     

     </div>

       </div>

     <div class="news_box_titles" style="margin-top:0;">

      
     <hr />

     <a href="http://stluciastar.com/st-lucian-sculptor-making-waves-internationally/">St Lucian Sculptor Making  Waves Internationally</a><br />  

     
     <hr />

     <a href="http://stluciastar.com/60-and-fabulous/">60 and Fabulous!</a><br />  

     
     <hr />

     <a href="http://stluciastar.com/why-cant-a-man-be-more-like-a-woman/">Why Can’t a Man be More like a Woman?</a><br />  

     
    <a href="http://stluciastar.com/category/lifestyle/" class="more_category_links">More Lifestyle Stories</a> 
    
    </div> 


<div>
   		<h1>Weather</h1>
        <span style="display: block !important; width: 300px; text-align: center; font-family: sans-serif; font-size: 12px;">
            <a href="http://www.wunderground.com/cgi-bin/findweather/getForecast?query=zmw:00000.9.78947&bannertypeclick=wu_clean2day" title="Castries, St. Lucia Weather Forecast" target="_blank">
                <img src="http://weathersticker.wunderground.com/weathersticker/cgi-bin/banner/ban/wxBanner?bannertype=wu_clean2day_metric_cond&airportcode=TLPC&ForcedCity=Castries&ForcedState=St. Lucia&wmo=78947&language=EN" alt="Find more about Weather in Castries, LC" width="300" />
            </a>
        </span>
        <div id="weather_button">
                 <a href="http://www.slumet.gov.lc/" class="weather_btn" target="_blank">
                 <div style="float:left;width:50px;height:50px;margin-right:5px;"><img src="http://stluciastar.com/wp-content/themes/stluciastar_v2/images/weather_btn.png" width="50" height="50" alt="Weather" class="align_left" /></div>
                 <div style="float:right;width:150px;">Local Weather Forecast <span style="font-weight:normal;font-style:italic;color:#666;font-size:90%;">Provided by St. Lucia Met Services</span>
                 </div>
                 </a>
        	
        </div>
</div>          
<div class="clear"></div>
 </div>
	       		<!-- \\#CLassified Ad// -->
                <div>
                	<ul><li id="text-3" class="widget-container widget_text"><h3 class="widget-title">2Nite Magazine TV</h3>			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-video" data-href="https://www.facebook.com/2niteslu/videos/1002770166426924/" data-width="500" data-show-text="false"><blockquote cite="https://www.facebook.com/2niteslu/videos/1002770166426924/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/2niteslu/videos/1002770166426924/">2Nite Magazine&#039;s Candid Camera</a><p>You never know where 2Nite Magazine will capture you next. You may very well be the next one &#039;caught on candid camera&#039; at the next event!! If its HIP and its HAPPENING, then its in 2Nite! Hosted by: Faye-Chantelle Mondesir (Empress Faye)</p>Posted by <a href="https://www.facebook.com/2niteslu/">2nite Magazine</a> on Friday, 22 January 2016</blockquote></div></div>
		</li><li id="image-3" class="widget-container widget_image"><h3 class="widget-title">Contact us via WhatsApp with news on 1 758 720 2896</h3><div class="jetpack-image-container"><figure style="width: 300px" class="wp-caption aligncenter">
					<a href="http://stluciastar.com/contact-us-via-whatsapp/"><img src="http://stluciastar.com/wp-content/uploads/2015/11/whatsapp.png" alt="What&#039;s App" title="Contact us via What&#039;s App" width="300" height="250" /></a>
					<figcaption class="wp-caption-text">Send us your news or contact us with your story via What's App.</figcaption>
				</figure></div>
</li><li id="image-7" class="widget-container widget_image"><h3 class="widget-title">Sound your voice and cast your ballot!</h3><div class="jetpack-image-container"><img src="http://www.nutrieblog.com/wp-content/uploads/2013/12/vote-now.png" class="alignnone" width="300" height="200" /></div>
</li><li id="cwp_wp_poll" class="widget-container cwp_poll_widget"><h3 class="widget-title"> Poll for the week</h3>        <div style="margin-top:10px;margin-bottom:10px;width:100%; border-bottom: 1px #000 dotted"></div>
        <a href="?poll_archive_page_no=1">See all polls and results</a></li><li id="image-5" class="widget-container widget_image"><h3 class="widget-title">TALK or VENT here!</h3><div class="jetpack-image-container"><figure style="width: 200px" class="wp-caption aligncenter">
					<a href="http://stluciastar.com/wp-admin/customize.php?return=%2Fwp-admin%2Fpost.php%3Fpost%3D47240%26action%3Dedit%26message%3D1"><img src="http://plannersweb.com/wp-content/uploads/2012/08/Lets_Talk1_200_square-160x160.jpg" alt="TALK or VENT constructively and share your feedback on our weekly news and stories. CONSTRUCTIVE talk is welcome. You have a voice with The STAR Newspaper!" title="TALK or VENT" width="200" height="200" /></a>
					<figcaption class="wp-caption-text">TALK or VENT constructively and share your feedback on our weekly news and stories. CONSTRUCTIVE talk is welcome. You have a voice with The STAR Newspaper!</figcaption>
				</figure></div>
</li><li id="blog_subscription-2" class="widget-container jetpack_subscription_widget"><h3 class="widget-title">Subscribe for latest news and updates</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe and receive latest news and updates via email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://stluciastar.com/invest-saint-lucia-lets-separate-truth-fiction/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</li><li id="facebook-likebox-3" class="widget-container widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/stluciastar">The St.Lucia STAR Newspaper</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/stluciastar" data-width="340"  data-height="650" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/stluciastar"><a href="https://www.facebook.com/stluciastar">The St.Lucia STAR Newspaper</a></blockquote></div>
		</div>
		</li><li id="gallery-4" class="widget-container widget-gallery">
<h3 class="widget-title">STAR ADVERTISEMENTS</h3>
<div class="widget-gallery-slideshow carousel">
<p class="jetpack-slideshow-noscript robots-nocontent">This slideshow requires JavaScript.</p><div id="widget-gallery-4-slideshow" class="slideshow-window jetpack-slideshow slideshow-black" data-trans="fade" data-autostart="1" data-gallery="[{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/stluciastar.com\/wp-content\/uploads\/2016\/04\/cafe1.jpg?fit=1550%2C1279\u0026w=265&quot;,&quot;id&quot;:&quot;50780&quot;,&quot;caption&quot;:&quot;The YARD Cafe&quot;},{&quot;src&quot;:&quot;https:\/\/i2.wp.com\/stluciastar.com\/wp-content\/uploads\/2016\/04\/Yard-New-Arrivals.jpg?fit=1550%2C2541\u0026w=265&quot;,&quot;id&quot;:&quot;50781&quot;,&quot;caption&quot;:&quot;The bookYard new arrivals&quot;},{&quot;src&quot;:&quot;https:\/\/i1.wp.com\/stluciastar.com\/wp-content\/uploads\/2016\/01\/14531614809691-1.jpg?fit=284%2C162\u0026w=265&quot;,&quot;id&quot;:&quot;48948&quot;,&quot;caption&quot;:&quot;Advertise with the STAR for the highest quality in print&quot;},{&quot;src&quot;:&quot;https:\/\/i1.wp.com\/stluciastar.com\/wp-content\/uploads\/2016\/03\/t-shirt-ad-1.jpg?fit=1550%2C1921\u0026w=265&quot;,&quot;id&quot;:&quot;50360&quot;,&quot;caption&quot;:&quot;STAR TEES&quot;},{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/stluciastar.com\/wp-content\/uploads\/2016\/03\/STAR-LUCKY-numbers.jpg?fit=648%2C828\u0026w=265&quot;,&quot;id&quot;:&quot;50359&quot;,&quot;caption&quot;:&quot;STAR Lucky Numbers&quot;},{&quot;src&quot;:&quot;https:\/\/i1.wp.com\/stluciastar.com\/wp-content\/uploads\/2016\/03\/e-blast.jpg?fit=613%2C179\u0026w=265&quot;,&quot;id&quot;:&quot;50361&quot;,&quot;caption&quot;:&quot;STAR Party Specials&quot;},{&quot;src&quot;:&quot;https:\/\/i2.wp.com\/stluciastar.com\/wp-content\/uploads\/2016\/01\/Cover-final-167.jpg?fit=627%2C800\u0026w=265&quot;,&quot;id&quot;:&quot;48807&quot;,&quot;caption&quot;:&quot;2Nite Magazine Saturday January 16th, 2016 \u0026#8211; Issue no. 167&quot;},{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/stluciastar.com\/wp-content\/uploads\/2016\/01\/Issue-75-Sat-16-Jan-Sports-Health-Inc-new-1.jpg?fit=627%2C800\u0026w=265&quot;,&quot;id&quot;:&quot;48803&quot;,&quot;caption&quot;:&quot;Sports \u0026#038; Health Magazine Inc. Saturday January 16th, 2016 \u0026#8211; Issue no. 75&quot;},{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/stluciastar.com\/wp-content\/uploads\/2016\/01\/27786-THE-YARD-Books-Xbanner-page-0.jpg?fit=370%2C800\u0026w=265&quot;,&quot;id&quot;:&quot;49106&quot;,&quot;caption&quot;:&quot;THE YARD Books Banner&quot;}]" itemscope itemtype="https://schema.org/ImageGallery"></div>
</div>
</li><li id="linkcat-34" class="widget-container widget_links"><h3 class="widget-title">Related Links</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://shecaribbean.com" rel="me" title="The Only Magazine Dedicated to the Caribbean Woman" target="_blank">SHE Caribbean</a>
The Only Magazine Dedicated to the Caribbean Woman
0</li>
<li><a href="http://tropicaltraveller.com" rel="me" title="Holiday News you Can Use!" target="_blank">Tropical Traveller</a>
Holiday News you Can Use!
0</li>

	</ul>
</li>
		<li id="recent-posts-4" class="widget-container widget_recent_entries">		<h3 class="widget-title">STAR Articles</h3>		<ul>
					<li>
				<a href="http://stluciastar.com/invest-saint-lucia-lets-separate-truth-fiction/">Invest Saint Lucia: ‘Let’s separate truth from fiction!’</a>
							<span class="post-date">January 21, 2017</span>
						</li>
					<li>
				<a href="http://stluciastar.com/amusings-the-interbellum/">Amusings: The Interbellum</a>
							<span class="post-date">January 21, 2017</span>
						</li>
					<li>
				<a href="http://stluciastar.com/ubaldus-will-go-will-stay/">UBALDUS: Will He Go Or Will He Stay?</a>
							<span class="post-date">January 21, 2017</span>
						</li>
					<li>
				<a href="http://stluciastar.com/may-next-generation-curse-government-blind/">‘May the next generation curse a government so blind . . .’</a>
							<span class="post-date">January 21, 2017</span>
						</li>
					<li>
				<a href="http://stluciastar.com/star-newspaper-saturday-january-21st-2017-photo-week/">The STAR Newspaper For Saturday January 21st 2017 – Photo Of The Week</a>
							<span class="post-date">January 21, 2017</span>
						</li>
					<li>
				<a href="http://stluciastar.com/star-newspaper-saturday-january-21st/">The STAR Newspaper For Saturday January 21st</a>
							<span class="post-date">January 21, 2017</span>
						</li>
					<li>
				<a href="http://stluciastar.com/sandals-foundation-supported-tennis-program-swings-another-successful-year/">Sandals Foundation Supported Tennis Program Swings in Another Successful Year</a>
							<span class="post-date">January 20, 2017</span>
						</li>
					<li>
				<a href="http://stluciastar.com/government-commits-consultation-process-pearl-caribbean/">Government Commits to Consultation Process on “Pearl of the Caribbean”</a>
							<span class="post-date">January 20, 2017</span>
						</li>
					<li>
				<a href="http://stluciastar.com/hobie-cat-challenge-returns-rodney-bay/">Hobie Cat Challenge Returns To Rodney Bay</a>
							<span class="post-date">January 20, 2017</span>
						</li>
					<li>
				<a href="http://stluciastar.com/la-luna-tales-moonlight-nobel-laureate-festival-calendar/">La Luna – Tales by Moonlight on Nobel Laureate Festival Calendar!</a>
							<span class="post-date">January 20, 2017</span>
						</li>
				</ul>
		</li>		</ul>
                </div>
</div>
<div class="clear"></div><!-- #clear float -->
	
	


	<div class="clear"></div>
	</div><!-- #main_container -->
    
    
    <div class="clear"></div>
    <div id="footer_container">
        <div style="text-align:center;font-weight:bold;font-size:120%;margin:-5px 0 0 0;">
            <span style="font-style:italic;">Send Your News & Photos to:</span> 
            <a href="http://stluciastar.com/send-us-news/">news@stluciastar.com</a>
        </div>
        <div id="footer_left">
            <a class="footer_logo" id="footer_logo"></a>
            <div class="clear"></div>
            <span id="footer_copyright">&copy; 2017. All Rights Reserved.<br />
                Star Publishing Company is the Publisher and <br />
                Printer of the STAR Newspaper, and Tropical Traveller and SHE Caribbean Magazines.
            </span>
        </div>
        <div id="footer_right">
            <div id="footer_menu">
                <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-39308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39308"><a href="http://stluciastar.com/menu-1/about/">About Us</a></li>
<li id="menu-item-39309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39309"><a href="http://stluciastar.com/advertise-with-us/">Advertise with us!</a></li>
<li id="menu-item-39310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39310"><a href="http://stluciastar.com/online-classifieds/">Online Classifieds</a></li>
<li id="menu-item-39311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39311"><a href="http://stluciastar.com/print-query/">Print Query</a></li>
<li id="menu-item-39312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39312"><a href="http://stluciastar.com/send-us-news/">Send Us News</a></li>
</ul></div>                <div class="clear"></div>
            </div>
            <div id="address">
                Rodney Bay Industrial Estate<br />
                Massade, Gros Islet<br />
                Tel: 1 (758) 450 - 7827 | Fax: 1 (758) 450 - 8690<br />
            </div>
        </div>
        <div class="clear"></div>
    </div><!-- #footer_container -->
</div><!-- #container_content -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1654990001445917&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <style type="text/css"></style>	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/stluciastar.com\/invest-saint-lucia-lets-separate-truth-fiction\/":55522};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/invest-saint-lucia-lets-separate-truth-fiction/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://stluciastar.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://stluciastar.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='dashicons-css'  href='http://stluciastar.com/wp-includes/css/dashicons.min.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://stluciastar.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.1' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://stluciastar.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://stluciastar.com/wp-includes/js/comment-reply.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://stluciastar.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201703'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://stluciastar.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://stluciastar.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://stluciastar.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://stluciastar.com/wp-includes/js/wp-embed.min.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/stluciastar.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://stluciastar.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://stluciastar.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://stluciastar.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://stluciastar.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://stluciastar.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://stluciastar.com/wp-content/plugins/jetpack/modules/widgets/gallery/js/gallery.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://stluciastar.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://stluciastar.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://stluciastar.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20160325'></script>
<script type='text/javascript' src='http://stluciastar.com/wp-content/plugins/jetpack/modules/shortcodes/js/jquery.cycle.js?ver=2.9999.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackSlideshowSettings = {"spinner":"http:\/\/stluciastar.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://stluciastar.com/wp-content/plugins/jetpack/modules/shortcodes/js/slideshow-shortcode.js?ver=20121214.1'></script>
<script type='text/javascript' src='http://stluciastar.com/wp-content/plugins/jetpack/modules/tiled-gallery/tiled-gallery/tiled-gallery.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://stluciastar.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		
		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=108319217&postid=55522&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=Comment+on+this&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=dark&lang=en_US&jetpack_version=4.4.2&sig=5d3ccda3219c05cdb9769e9aad30a8980ea3f0fd#parent=http%3A%2F%2Fstluciastar.com%2Finvest-saint-lucia-lets-separate-truth-fiction%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=108319217&postid=55522&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=Comment+on+this&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=dark&lang=en_US&jetpack_version=4.4.2&sig=5d3ccda3219c05cdb9769e9aad30a8980ea3f0fd#parent=http%3A%2F%2Fstluciastar.com%2Finvest-saint-lucia-lets-separate-truth-fiction%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201703.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'108319217',post:'55522',tz:'-4',srv:'stluciastar.com'} ]);
	_stq.push([ 'clickTrackerInit', '108319217', '55522' ]);
</script>
</body>
</html>