<!doctype html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
	<meta name="msvalidate.01" content="96A33243C5396B71BC28D340FE940648" />
    <!-- start:global -->
    <meta charset="UTF-8" />
    <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1"><![endif]-->
    <!-- end:global -->

    <!-- start:responsive web design -->
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <!-- end:responsive web design -->

    <link rel="pingback" href="http://stluciastar.com/xmlrpc.php" />

    <meta property="fb:app_id" content="1654990001445917" />
    <!-- start:wp_head -->
    <title>Temptation Island Set to Be Revolutionary with Kalash - The St. Lucia STAR</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v3.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://stluciastar.com/temptation-island-set-to-be-revolutionary-with-kalash/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Temptation Island Set to Be Revolutionary with Kalash - The St. Lucia STAR" />
<meta property="og:description" content="If you still haven’t bought your tickets to Temptation Island, now is probably a good time." />
<meta property="og:url" content="http://stluciastar.com/temptation-island-set-to-be-revolutionary-with-kalash/" />
<meta property="og:site_name" content="The St. Lucia STAR" />
<meta property="article:tag" content="Premium" />
<meta property="article:section" content="Headlines" />
<meta property="article:published_time" content="2017-06-24T08:45:15-04:00" />
<meta property="article:modified_time" content="2017-06-29T15:05:09-04:00" />
<meta property="og:updated_time" content="2017-06-29T15:05:09-04:00" />
<meta property="og:image" content="http://stluciastar.com/wp-content/uploads/2017/06/kalash.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="960" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="If you still haven’t bought your tickets to Temptation Island, now is probably a good time." />
<meta name="twitter:title" content="Temptation Island Set to Be Revolutionary with Kalash - The St. Lucia STAR" />
<meta name="twitter:image" content="http://stluciastar.com/wp-content/uploads/2017/06/kalash.jpg" />
<meta property="DC.date.issued" content="2017-06-24T08:45:15-04:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The St. Lucia STAR &raquo; Feed" href="http://stluciastar.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The St. Lucia STAR &raquo; Comments Feed" href="http://stluciastar.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The St. Lucia STAR &raquo; Temptation Island Set to Be Revolutionary with Kalash Comments Feed" href="http://stluciastar.com/temptation-island-set-to-be-revolutionary-with-kalash/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/stluciastar.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cwp-css-css'  href='http://stluciastar.com/wp-content/plugins/cardoza-wordpress-poll/public/css/cwp-poll.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-jqui-css'  href='http://stluciastar.com/wp-content/plugins/cardoza-wordpress-poll/public/css/jquery-ui.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-bootstrap-css'  href='http://stluciastar.com/wp-content/themes/weeklynews/assets/css/bootstrap.min.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-external-styles-css'  href='http://stluciastar.com/wp-content/themes/weeklynews/assets/css/mip.external.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-style-css'  href='http://stluciastar.com/wp-content/themes/weeklynews/style.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-dynamic-css-css'  href='http://stluciastar.com/wp-content/themes/weeklynews/assets/css/dynamic.css?ver=1497970159' type='text/css' media='all' />
<link rel='stylesheet' id='typography-css-css'  href='http://stluciastar.com/wp-content/themes/weeklynews/assets/css/font-style.css?ver=1497970159' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='miptheme-photobox-ie-css'  href='http://stluciastar.com/wp-content/themes/weeklynews/assets/css/photobox.ie.css?ver=3.2' type='text/css' media='all' />
<![endif]-->
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='redux-google-fonts-mp_weeklynews-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%7CRoboto+Condensed%3ANormal%2C400&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://stluciastar.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<script type='text/javascript' src='http://code.tinypass.com/tpl/d1/tpm.js?ver=4.8'></script>
<script type='text/javascript' src='http://stluciastar.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://stluciastar.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://stluciastar.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://stluciastar.com/wp-content/plugins/cardoza-wordpress-poll/public/js/cwp-poll.js?ver=4.8'></script>
<script type='text/javascript' src='http://stluciastar.com/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://stluciastar.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://stluciastar.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://stluciastar.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://wp.me/p7kuM9-f3F' />
<link rel="alternate" type="application/json+oembed" href="http://stluciastar.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstluciastar.com%2Ftemptation-island-set-to-be-revolutionary-with-kalash%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://stluciastar.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstluciastar.com%2Ftemptation-island-set-to-be-revolutionary-with-kalash%2F&#038;format=xml" />
<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;color : #000000;}
		</style><script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'http://stluciastar.com/wp-admin/admin-ajax.php',
   nonce : 'bec475f652'
 };
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
            <!--Customizer CSS-->
            <style type="text/css">
                                                                                                                                                                                                                                                                                                                
                                
                                
                                                                                
                                                                
                                                                                                                                
                                                                                                                                                                                
                                                                                                                                                
            </style>
            <!--/Customizer CSS-->
            <style type="text/css">
.upcoming-events li {
	margin-bottom: 10px;
}
.upcoming-events li span {
	display: block;
}
</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://stluciastar.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script></script><script></script><link rel="icon" href="http://stluciastar.com/wp-content/uploads/2015/11/STAR-LOGO-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="http://stluciastar.com/wp-content/uploads/2015/11/STAR-LOGO-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://stluciastar.com/wp-content/uploads/2015/11/STAR-LOGO-180x180.jpeg" />
<meta name="msapplication-TileImage" content="http://stluciastar.com/wp-content/uploads/2015/11/STAR-LOGO-270x270.jpeg" />
<style type="text/css" title="dynamic-css" class="options-output">#page-slider{padding-top:1px;padding-bottom:1px;}#page-slider{background-color:transparent;}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    <!-- end:wp_head -->

    <!--[if lt IE 9]>
    <script src="http://stluciastar.com/wp-content/themes/weeklynews/assets/js/respond.js"></script>
    <script src="http://stluciastar.com/wp-content/themes/weeklynews/assets/js/html5shiv.js"></script>
    <![endif]-->
</head>
<body class="post-template-default single single-post postid-57887 single-format-standard linkbox-layout-1 theme-boxed sidebar-light review-default wpb-js-composer js-comp-ver-5.1 vc_responsive" itemscope itemtype="http://schema.org/WebPage">

    <!-- start:body-start -->
    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <!-- end:body-start -->

    <!-- start:ad-top-banner -->
        <!-- end:ad-top-banner -->

    <!-- start:page outer wrap -->
    <div id="page-outer-wrap">
        <!-- start:page inner wrap -->
        <div id="page-inner-wrap">

            <!-- start:page header mobile -->
            
<header id="page-header-mobile" class="visible-xs visible-sm">

    <!-- start:sidr -->
    <nav id="mobile-menu">
        <form id="search-form-mobile" class="mm-search" role="search" method="get" action="http://stluciastar.com/">
            <input type="text" name="s" placeholder="Search The St. Lucia STAR" value="" />
        </form>
        <ul id="menu-new_categories" class="nav clearfix"><li id="mobile-nav-menu-item-53430" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home "><a href="http://stluciastar.com">Home</a></li>
<li id="mobile-nav-menu-item-42182" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-13 "><a href="http://stluciastar.com/category/local-news/headlines/">Headlines</a></li>
<li id="mobile-nav-menu-item-42178" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-3 "><a href="http://stluciastar.com/category/local-news/">Local</a></li>
<li id="mobile-nav-menu-item-42179" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-79 "><a href="http://stluciastar.com/category/regional/">Regional</a></li>
<li id="mobile-nav-menu-item-49315" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-88 "><a href="http://stluciastar.com/category/international/">International</a></li>
<li id="mobile-nav-menu-item-42177" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-21 "><a href="http://stluciastar.com/category/lifestyle/">Lifestyle</a></li>
<li id="mobile-nav-menu-item-42174" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-4 "><a href="http://stluciastar.com/category/business/">Business</a></li>
<li id="mobile-nav-menu-item-42175" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-11 "><a href="http://stluciastar.com/category/commentary/">Commentary</a></li>
<li id="mobile-nav-menu-item-42176" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-42 "><a href="http://stluciastar.com/category/health/">Health</a></li>
<li id="mobile-nav-menu-item-42180" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-9 "><a href="http://stluciastar.com/category/sports/">Sports</a></li>
<li id="mobile-nav-menu-item-46751" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-91 "><a href="http://stluciastar.com/category/tit-bits/">TitBits</a></li>
</ul>    </nav>
    <!-- end:sidr -->


    
    <!-- start:row -->
    <div  class="row">

        <!-- start:col -->
        <div class="col-xs-6">
            <!-- start:logo -->
            <div class="logo"><a href="http://stluciastar.com/"><img src="http://stluciastar.com/wp-content/uploads/2017/06/star_logo_top.png" width="202" height="49" alt="The St. Lucia STAR" /></a></div>
            <!-- end:logo -->
        </div>
        <!-- end:col -->

        <!-- start:col -->
        <div class="col-xs-6 text-right">
            <a id="nav-expander" href="#mobile-menu"><span class="glyphicon glyphicon-th"></span></a>
        </div>
        <!-- end:col -->

    </div>
    <!-- end:row -->

</header>
<!-- end:page-header-mobile -->

<!-- start:ad-above-banner -->
<!-- end:ad-above-banner -->

<!-- start:page-header -->
<header id="page-header" class="hidden-xs hidden-sm has-top-menu">

    <div id="top-navigation"><div class="container"><nav id="top-menu"><ul><li class="date last"><span>June 30th, 2017</span></li><li class="options"></li><li class="soc-media"><a href="https://www.facebook.com/stluciastar/"><i class="fa fa-facebook"></i></a></li></ul></nav></div></div>
    <!-- start:header-branding -->
<div id="header-branding">
    <!-- start:container -->
    <div class="container">

        <!-- start:row -->
        <div class="row">

            <!-- start:col -->
            <div class="col-sm-6 col-md-4" itemscope="itemscope" itemtype="http://schema.org/Organization">
                <!-- start:logo -->
                <div class="logo"><a itemprop="url" href="http://stluciastar.com/"><img class="img-responsive" src="http://stluciastar.com/wp-content/uploads/2017/06/star_logo_top.png" width="202" height="49" alt="The St. Lucia STAR" /></a></div>                <meta itemprop="name" content="The St. Lucia STAR">
                <!-- end:logo -->
            </div>
            <!-- end:col -->

            <!-- start:col -->
            <div class="col-sm-6 col-md-4 text-center">
                <form id="search-form" role="search" method="get" action="http://stluciastar.com/">
                    <input type="text" name="s" placeholder="Search The St. Lucia STAR" value="" />
                    <button><span class="glyphicon glyphicon-search"></span></button>
                </form>
            </div>
            <!-- end:col -->
                        <!-- start:col -->
            <div class="visible-md visible-lg col-md-4 text-right">
                <div class="weather" id="weather">
                    <i class="icon"></i>
                    <h3><span class="glyphicon glyphicon-map-marker"></span> <span class="location">Castries, St. Lucia</span> <span class="temp"></span></h3>
                    <span class="date">June 30th, 2017 <span class="desc"></span></span>
                </div>
            </div>
            <!-- end:col -->
            <script>
                "use strict";
                var weather_widget      = true;
                var weather_lang        = 'en';
                var weather_location    = 'Castries, St. Lucia';
                var weather_unit        = 'c';
            </script>
                    </div>
        <!-- end:row -->

    </div>
    <!-- end:container -->
</div>
<!-- end:header-branding -->

    <!-- start:sticky-header -->
    <div class="sticky-header-wrapper">
        <div id="sticky-header" data-spy="affix" data-offset-top="100">

            <!-- start:header-navigation -->
            <div id="header-navigation">
                <!-- start:container -->
                <div class="container">

                    <!-- start:menu -->
                    <nav id="menu">
                        <a href="http://stluciastar.com/"><span class="sticky-logo"></span></a><ul id="menu-new_categories-1" class="nav clearfix"><li id="nav-menu-item-53430" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home "><a href="http://stluciastar.com" class="menu-link main-menu-link">Home</a></li>
<li id="nav-menu-item-42182" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-13 "><a href="http://stluciastar.com/category/local-news/headlines/" class="menu-link main-menu-link">Headlines</a></li>
<li id="nav-menu-item-42178" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-3 "><a href="http://stluciastar.com/category/local-news/" class="menu-link main-menu-link">Local</a></li>
<li id="nav-menu-item-42179" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-79 "><a href="http://stluciastar.com/category/regional/" class="menu-link main-menu-link">Regional</a></li>
<li id="nav-menu-item-49315" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-88 "><a href="http://stluciastar.com/category/international/" class="menu-link main-menu-link">International</a></li>
<li id="nav-menu-item-42177" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-21 "><a href="http://stluciastar.com/category/lifestyle/" class="menu-link main-menu-link">Lifestyle</a></li>
<li id="nav-menu-item-42174" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-4 "><a href="http://stluciastar.com/category/business/" class="menu-link main-menu-link">Business</a></li>
<li id="nav-menu-item-42175" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-11 "><a href="http://stluciastar.com/category/commentary/" class="menu-link main-menu-link">Commentary</a></li>
<li id="nav-menu-item-42176" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-42 "><a href="http://stluciastar.com/category/health/" class="menu-link main-menu-link">Health</a></li>
<li id="nav-menu-item-42180" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-9 "><a href="http://stluciastar.com/category/sports/" class="menu-link main-menu-link">Sports</a></li>
<li id="nav-menu-item-46751" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-91 "><a href="http://stluciastar.com/category/tit-bits/" class="menu-link main-menu-link">TitBits</a></li>
</ul>                    </nav>
                    <!-- end:menu -->

                </div>
                <!-- end:container -->
            </div>
            <!-- end:header-navigation -->

        </div>
    </div>
    <!-- end:sticky-header -->

    
</header>
<!-- end:page-header -->

            <!-- end:page header mobile -->

            <!-- start:ad-side-banner -->
            <div class="container relative">
</div>
            <!-- end:ad-side-banner -->

<!-- start:ad-top-banner -->
<!-- end:ad-top-banner -->

<!-- start:post-info-bar -->
<!-- end:post-info-bar -->

<!-- start:container -->
<div class="container">
    <!-- start:page content -->
    <div id="page-content" class="right-sidebar loop-page-5">

        
        <!-- start:tbl-row -->
        <div class="tbl-row">

        
        <!-- start:main -->
        <div id="main" class="article">

            <!-- start:article-post -->
            <article id="post-57887" class="article-post cat-13 loop-page-5 clearfix post-57887 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines category-local-news tag-premium" itemscope itemtype="http://schema.org/Article">

                    
    

<header>
    <div class="breadcrumb hidden-xs">
<span></span><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="http://stluciastar.com/" rel="v:url" property="v:title" class="home">Home</a></div><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="http://stluciastar.com/category/local-news/" title="Local" rel="v:url" property="v:title">Local</a></div><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="http://stluciastar.com/category/local-news/headlines/" title="Headlines" rel="v:url" property="v:title">Headlines</a></div></div>
    <h1 itemprop="mainEntityOfPage">Temptation Island Set to Be Revolutionary with Kalash</h1>
        <p class="post-meta clearfix">
        <span class="fa-calendar" itemprop="dateCreated">June 24th, 2017</span>                <span class="fa-author" itemprop="author">            <img alt='' src='http://0.gravatar.com/avatar/97bbc9d82d501add999d88e6e11fea78?s=16&#038;d=wavatar&#038;r=g' srcset='http://0.gravatar.com/avatar/97bbc9d82d501add999d88e6e11fea78?s=32&amp;d=wavatar&amp;r=g 2x' class='avatar avatar-16 photo' height='16' width='16' /> <a href="http://stluciastar.com/author/kayra-williams/">Kayra Williams</a>
        </span>
        
                        <span class="fa-comments"><fb:comments-count href="http://stluciastar.com/temptation-island-set-to-be-revolutionary-with-kalash/"></fb:comments-count> comments</span>
                <span class="fa-eye post-view-counter-57887">50</span>    </p>
        </header>


<div class="article-post-content"><!-- AddThis Sharing Buttons above --><div id="attachment_57888" style="width: 560px" class="wp-caption alignright"><img data-attachment-id="57888" data-permalink="http://stluciastar.com/temptation-island-set-to-be-revolutionary-with-kalash/kalash/" data-orig-file="http://stluciastar.com/wp-content/uploads/2017/06/kalash.jpg" data-orig-size="960,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kalash" data-image-description="" data-medium-file="http://stluciastar.com/wp-content/uploads/2017/06/kalash-300x300.jpg" data-large-file="https://i2.wp.com/stluciastar.com/wp-content/uploads/2017/06/kalash.jpg?resize=550%2C550" class="size-large wp-image-57888" src="https://i2.wp.com/stluciastar.com/wp-content/uploads/2017/06/kalash.jpg?resize=550%2C550" alt="" srcset="https://i2.wp.com/stluciastar.com/wp-content/uploads/2017/06/kalash.jpg?resize=550%2C550 550w, https://i2.wp.com/stluciastar.com/wp-content/uploads/2017/06/kalash.jpg?resize=93%2C93 93w, https://i2.wp.com/stluciastar.com/wp-content/uploads/2017/06/kalash.jpg?resize=300%2C300 300w, https://i2.wp.com/stluciastar.com/wp-content/uploads/2017/06/kalash.jpg?resize=768%2C768 768w, https://i2.wp.com/stluciastar.com/wp-content/uploads/2017/06/kalash.jpg?resize=266%2C266 266w, https://i2.wp.com/stluciastar.com/wp-content/uploads/2017/06/kalash.jpg?w=960 960w" sizes="(max-width: 550px) 100vw, 550px" data-recalc-dims="1" /><p class="wp-caption-text"><strong>Just ahead of his performance in Saint Lucia, Kalash’s single ‘Taken’ has been certified gold in France.</strong></p></div>
<p><span class="wpsdc-drop-cap">I</span>f you still haven’t bought your tickets to Temptation Island, now is probably a good time. Tickets are being sold in Saint Lucia, in neighbouring islands and in most of the French-speaking Caribbean. And just in case you haven’t heard, French superstar Kalash will be headlining the event on July 1.</p>
<p>Needless to say, he couldn’t have come at a more opportune time. 2017 has seen the resurrection of nightlife in Saint Lucia. If promoters haven’t already latched onto luxury lifestyle partying themes with fetes at least EC$100 a pop, then they’re taking their followers to hidden locations around the island for exclusive outdoors parties, while everyone else rides the Soleil train, which is jam-packed with events through to the end of the year.</p>
<p>Temptation Island, featuring Kalash whose single ‘Taken’ just went gold in France, is set to be epic. Notably, Kalash is the first since Kassav to achieve the feat, and the industry is watching. Since his breakout on the entertainment scene, he’s been called “The Weeknd of the Caribbean”, or “Vybz Karlel en Francais”, but the truth is he’s already carved out his own identity, and his passion speaks volumes on boundless capability. And we’ve already been fortunate to see some of his talent come to life, with an extensive list of tracks available for listening on video and music-sharing websites across the globe.</p>
<p>A journey with Kevin Valleray, the artiste popularly known as Kalash, takes you through tunes like ‘Moments gâchés’ ft. Satori, ‘Danje’, and ‘Rouge et bleu’ ft. Booba, the latter with over 26 million views on Youtube. If you’d felt the need to resort to translation sources, or tap into your Saint Lucian Creole heritage to decipher the true meaning behind songs like ‘Taken’, you’d have also found that translating is largely unnecessary; the rhythmic sensuality of the song speaks for itself.</p>
<p>In the event you weren’t able to help yourself, you’d have found that ‘Taken’ speaks of love, loss, and a woman he’s never gotten over whom he tries to free from a potentially abusive relationship. Even more popular, ‘Free Me’ tells of the struggles faced by young men raised in the street life, while his track ‘Bando’, which has for months been on repeat here in Saint Lucia, comes with interpretations from his Youtube fans:  “For everyone who doesn’t speak Creole or doesn’t understand, Kalash says in this video that he prefers the music which chose him, to the street. That he does not want to die in a squat, that he does not want to be like his friends who died or went to prison because of drugs. The cowl does not make the monk; understand the lyrics before judging.”</p>
<p>His bona fide lyrics are comparable to the likes of other big name Dancehall stars and, fortunately, the raw and real bits aren’t lost with the language barrier. Of course, even when you do find English variations on Youtube, which are available, they don’t have quite the same feel as the original!</p>
<p>‘Neo’ rides along on a trap beat, then there’s ‘Après l’automne’, which literally translates to ‘After the Fall’. Among the more notable is ‘Traka’, which again speaks of tribulations of the street. An except from the song: “As the seasons pass in the West Indies, it smells of trouble./We’re closeted; we make music of loss and anger. Listen to my struggles./ My life is dirty and rough everyday. I think it will all come back around. I hear the misery.”</p>
<p>He speaks of a system that will “kill you at will”, and of dark nights and crimes never solved. “I give more facts about the French West Indies than the news.”</p>
<p>Within his lyrics are the realities of a hard life, not masked by the superficial: “Santa Claus coming to the house, no, it’s never happened. If I get a gift, it’s from my mother.”</p>
<p>Kalash has seen successes across the region and his popularity continues to soar. So far he’s succeeded at connecting the French-speaking Caribbean including Haiti, Guadeloupe, Martinque, French Guiana, and even Saint Lucia, through his music. Surely, his progress has not gone unnoticed by fans and, like he says in the song ‘Après l’automne’, “What I call fruits of labour, is what you call chance.”</p>
<p>Also performing at Temptation Island on July 1 will be Jean Atem and Rayvon, Mac 11, The Reckless Gang, and other scorching talent from Saint Lucia. Tickets at $100 for general admission and $300 for VIP are available from The Cell (all outlets) Steve’s Barbershop and Cool Runnings.</p>
<!-- AddThis Sharing Buttons below --></div>


<!-- start:article footer -->
<footer>

    <div class="soc-media-sharing default">
            <a class="btn-social btn-facebook btn-icon-title" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fstluciastar.com%2Ftemptation-island-set-to-be-revolutionary-with-kalash%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-facebook-square fa-lg"></i><span id="smFacebook">Facebook</span></a>
        <a class="btn-social btn-twitter btn-icon-title" href="https://twitter.com/intent/tweet?text=Temptation Island Set to Be Revolutionary with Kalash&amp;url=http%3A%2F%2Fstluciastar.com%2Ftemptation-island-set-to-be-revolutionary-with-kalash%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-twitter-square fa-lg"></i><span id="smTwitter">Twitter</span></a>
        <a class="btn-social btn-google btn-icon-title" href="http://plus.google.com/share?url=http://stluciastar.com/temptation-island-set-to-be-revolutionary-with-kalash/" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-google-plus-square fa-lg"></i><span id="smGoogle">Google+</span></a>
        <a class="btn-social btn-linkedin btn-icon-title" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fstluciastar.com%2Ftemptation-island-set-to-be-revolutionary-with-kalash%2F&amp;title=Temptation Island Set to Be Revolutionary with Kalash" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-linkedin-square fa-lg"></i><span id="smLinkedin">LinkedIn</span></a>
        <a class="btn-social btn-pinterest btn-icon-title" href="http://pinterest.com/pin/create/button/?url=http://stluciastar.com/temptation-island-set-to-be-revolutionary-with-kalash/&amp;media=http://stluciastar.com/wp-content/uploads/2017/06/kalash.jpg"  onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-pinterest-square fa-lg"></i><span>Pinterest</span></a>
    </div>

        <aside class="post-navigation clearfix">
        <div class="row">
                <div class="col-md-6 text-right">
                <cite>Next article</cite>
                <a href="http://stluciastar.com/great-expectations-sandals-number-four/" title="Great Expectations For Sandals Number Four!">Great Expectations For Sandals Number Four!</a>
            </div>
                    <div class="col-md-6">
                <cite>Previous article</cite>
                <a href="http://stluciastar.com/quarry-explosion-resolution-sight/" title="The Quarry Explosion: Resolution In Sight?">The Quarry Explosion: Resolution In Sight?</a>
            </div>
            </div>
    </aside>
    
    </footer>
<!-- end:article footer -->
<meta itemprop="author" content="Kayra Williams">
<meta itemprop="datePublished" content="2017-06-24T08:45:15-04:00">
<meta itemprop="dateModified" content="2017-06-29T15:05:09-04:00">
<meta itemprop="headline" content="Temptation Island Set to Be Revolutionary with Kalash">
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://stluciastar.com/wp-content/uploads/2017/06/star_logo_top.png">
      <meta itemprop="width" content="">
      <meta itemprop="height" content="">
    </div>
    <meta itemprop="name" content="The St. Lucia STAR">
</div>


                
<!-- start:related-posts -->
<section class="news-lay-3 bottom-margin">

    <header>
        <h2>Related Stories</h2>
        <span class="borderline"></span>
    </header>

<!-- start:row --><div class="row"><div class="col-xs-6 col-sm-4"><!-- start:article -->
                        <article class="thumb thumb-lay-two cat-13 parent-cat-3">
                            <div class="thumb-wrap relative">
                                <a href="http://stluciastar.com/just-us-kids-aim-7th-junior-carnival-band-year-title/"><img itemprop="image" src="http://stluciastar.com/wp-content/uploads/2017/06/IMG-20170626-WA0001-237x143.jpg" width="237" height="143" alt="JUST US KIDS AIM FOR 7TH JUNIOR CARNIVAL BAND OF THE YEAR TITLE" class="img-responsive" /></a>
                                
                            </div>
                            <span class="published" itemprop="dateCreated">June 28th, 2017</span>
                            <h3><a href="http://stluciastar.com/just-us-kids-aim-7th-junior-carnival-band-year-title/">JUST US KIDS AIM FOR 7TH JUNIOR CARNIVAL BAND OF THE YEAR TITLE</a></h3>
                            <span class="text"></span>
                        </article>
                        <!-- end:article --></div><div class="col-xs-6 col-sm-4"><!-- start:article -->
                        <article class="thumb thumb-lay-two cat-13 parent-cat-3">
                            <div class="thumb-wrap relative">
                                <a href="http://stluciastar.com/caribbean-export-expands-regional-angel-investor-network-rain-dominican-republic-haiti/"><img itemprop="image" src="http://stluciastar.com/wp-content/uploads/2017/06/IMG_7791-237x143.jpg" width="237" height="143" alt="CARIBBEAN EXPORT EXPANDS THE REGIONAL ANGEL INVESTOR NETWORK (RAIN)  IN TO THE DOMINICAN REPUBLIC AND HAITI" class="img-responsive" /></a>
                                
                            </div>
                            <span class="published" itemprop="dateCreated">June 28th, 2017</span>
                            <h3><a href="http://stluciastar.com/caribbean-export-expands-regional-angel-investor-network-rain-dominican-republic-haiti/">CARIBBEAN EXPORT EXPANDS THE REGIONAL ANGEL INVESTOR NETWORK (RAIN)  IN TO THE DOMINICAN REPUBLIC AND HAITI</a></h3>
                            <span class="text"></span>
                        </article>
                        <!-- end:article --></div><div class="col-xs-6 col-sm-4"><!-- start:article -->
                        <article class="thumb thumb-lay-two cat-13 parent-cat-3">
                            <div class="thumb-wrap relative">
                                <a href="http://stluciastar.com/flow-congratulates-sedale-eduval-school-tour/"><img itemprop="image" src="http://stluciastar.com/wp-content/uploads/2017/06/Sedale-237x143.jpg" width="237" height="143" alt="Flow Congratulates Sedale On EduVal School Tour" class="img-responsive" /></a>
                                
                            </div>
                            <span class="published" itemprop="dateCreated">June 26th, 2017</span>
                            <h3><a href="http://stluciastar.com/flow-congratulates-sedale-eduval-school-tour/">Flow Congratulates Sedale On EduVal School Tour</a></h3>
                            <span class="text"></span>
                        </article>
                        <!-- end:article --></div></div><!-- end:row -->
</section>
<!-- end:related-posts -->

<!-- start:article-comments -->
<section id="facebook-comments">

    <header>
        <h2><fb:comments-count href="http://stluciastar.com/temptation-island-set-to-be-revolutionary-with-kalash/"></fb:comments-count> Facebook Comments</h2>
        <span class="borderline"></span>
    </header>

    <div class="fb-comments" data-href="http://stluciastar.com/temptation-island-set-to-be-revolutionary-with-kalash/" data-width="100%" data-numposts="" data-colorscheme="light"></div>

</section>
<!-- end:article-comments -->


            </article>
            <!-- end:article-post -->

        </div>
        <!-- end:main -->

        <!-- start:sidebar -->
<div id="sidebar" class="sidebar">
    <div class="theiaStickySidebar">
  	<aside id="text-6" class="widget widget_text clearfix"><header><div class="header-title">TALK TV</div><span class="borderline"></span></header>			<div class="textwidget"><div style="position:relative;height:0;padding-bottom:75.0%"><iframe src="https://www.youtube.com/embed/58_kMkI5t8Y?ecver=2" width="300" height="300" frameborder="0" style="position:absolute;width:100%;height:100%;left:0" allowfullscreen></iframe></div>
</div>
		</aside>                <aside class="widget module-timeline">                <header><div class="header-title">Timeline</div><span class="borderline"></span></header>                <!-- start:articles -->
                <div class="articles">
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Dec 19th</span>
                        <span class="published-time">10:02 AM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-75 bullet-75"></i><span class="category parent-cat-75 cat-75"><a href="http://stluciastar.com/category/entertainment/">Entertainment</a></span>                            <h3><a href="http://stluciastar.com/ricky-t-eempey-slicker-release-new-music-video/">Ricky T and Eempey Slicker Release New Music Video</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Nov 15th</span>
                        <span class="published-time">4:05 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-4 bullet-4"></i><span class="category parent-cat-4 cat-4"><a href="http://stluciastar.com/category/business/">Business</a></span>                            <h3><a href="http://stluciastar.com/sandals-resorts-makes-move-tobago/">Sandals Resorts Makes Move To Tobago</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Oct 14th</span>
                        <span class="published-time">3:20 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-75 bullet-75"></i><span class="category parent-cat-75 cat-75"><a href="http://stluciastar.com/category/entertainment/">Entertainment</a></span>                            <h3><a href="http://stluciastar.com/758-naturals-turns-one/">758 Naturals Turns One!</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Aug 27th</span>
                        <span class="published-time">8:15 AM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-43 bullet-43"></i><span class="category parent-cat-43 cat-43"><a href="http://stluciastar.com/category/bbapp/">bbApp</a></span>                            <h3><a href="http://stluciastar.com/leeboration-the-concert-is-coming/">LEEBORATION THE CONCERT IS COMING</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Aug 20th</span>
                        <span class="published-time">9:10 AM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-43 bullet-43"></i><span class="category parent-cat-43 cat-43"><a href="http://stluciastar.com/category/bbapp/">bbApp</a></span>                            <h3><a href="http://stluciastar.com/exploring-the-artistic-side-of-st-lucians/">Exploring the Artistic Side of St. Lucians</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                                </div>
                <!-- end:article-container -->
                </aside>
    <aside class="widget module-tags"><header><div class="header-title">Tags</div><span class="borderline"></span></header><ul class="tags"><li><a href='http://stluciastar.com/tag/pulse/' title='pulse Tag' class='pulse'>pulse</a></li><li><a href='http://stluciastar.com/tag/premium/' title='Premium Tag' class='premium'>Premium</a></li><li><a href='http://stluciastar.com/tag/bbapp/' title='bbapp Tag' class='bbapp'>bbapp</a></li><li><a href='http://stluciastar.com/tag/pusle/' title='pusle Tag' class='pusle'>pusle</a></li><li><a href='http://stluciastar.com/tag/pullse/' title='pullse Tag' class='pullse'>pullse</a></li><li><a href='http://stluciastar.com/tag/local/' title='local Tag' class='local'>local</a></li><li><a href='http://stluciastar.com/tag/caribbean/' title='caribbean Tag' class='caribbean'>caribbean</a></li><li><a href='http://stluciastar.com/tag/uwi/' title='UWI Tag' class='uwi'>UWI</a></li><li><a href='http://stluciastar.com/tag/saint-lucia/' title='saint lucia Tag' class='saint-lucia'>saint lucia</a></li><li><a href='http://stluciastar.com/tag/government/' title='government Tag' class='government'>government</a></li><li><a href='http://stluciastar.com/tag/vieux-fort/' title='vieux fort Tag' class='vieux-fort'>vieux fort</a></li><li><a href='http://stluciastar.com/tag/purse/' title='purse Tag' class='purse'>purse</a></li><li><a href='http://stluciastar.com/tag/she-laughed-she-was-a-good-girl-agatha-described-tracy-as-a-popular-young-woman-who-was-jovial-and-helpful/' title='” she laughed. “She was a good girl.” Agatha described Tracy as a popular young woman who was jovial and helpful Tag' class='she-laughed-she-was-a-good-girl-agatha-described-tracy-as-a-popular-young-woman-who-was-jovial-and-helpful'>” she laughed. “She was a good girl.” Agatha described Tracy as a popular young woman who was jovial and helpful</a></li><li><a href='http://stluciastar.com/tag/pu/' title='pu Tag' class='pu'>pu</a></li><li><a href='http://stluciastar.com/tag/elephant/' title='elephant Tag' class='elephant'>elephant</a></li><li><a href='http://stluciastar.com/tag/oecs/' title='OECS Tag' class='oecs'>OECS</a></li><li><a href='http://stluciastar.com/tag/startup/' title='startup Tag' class='startup'>startup</a></li><li><a href='http://stluciastar.com/tag/business/' title='business Tag' class='business'>business</a></li><li><a href='http://stluciastar.com/tag/entrepreneur/' title='entrepreneur Tag' class='entrepreneur'>entrepreneur</a></li><li><a href='http://stluciastar.com/tag/startupsaintlucia/' title='startupsaintlucia Tag' class='startupsaintlucia'>startupsaintlucia</a></li></ul></aside><aside id="gallery-6" class="widget widget-gallery clearfix">
<header><div class="header-title">The YARD</div><span class="borderline"></span></header>
<div class="widget-gallery-slideshow carousel">
<p class="jetpack-slideshow-noscript robots-nocontent">This slideshow requires JavaScript.</p><div id="widget-gallery-6-slideshow" class="slideshow-window jetpack-slideshow slideshow-black" data-trans="fade" data-autostart="1" data-gallery="[{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/stluciastar.com\/wp-content\/uploads\/2016\/01\/27786-THE-YARD-Books-Xbanner-page-0.jpg?w=265&quot;,&quot;id&quot;:&quot;49106&quot;,&quot;caption&quot;:&quot;THE YARD Books Banner&quot;},{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/stluciastar.com\/wp-content\/uploads\/2016\/01\/yd.jpg?w=265&quot;,&quot;id&quot;:&quot;49109&quot;,&quot;caption&quot;:&quot;Get your books at The Yard&quot;}]" itemscope itemtype="https://schema.org/ImageGallery"></div>
</div>
</aside><aside id="facebook-likebox-4" class="widget widget_facebook_likebox clearfix"><header><div class="header-title"><a href="https://www.facebook.com/stluciastar/">Facebook</a></div><span class="borderline"></span></header>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/stluciastar/" data-width="300"  data-height="580" data-hide-cover="true" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/stluciastar/"><a href="https://www.facebook.com/stluciastar/">Facebook</a></blockquote></div>
		</div>
		</aside>    </div>
</div>
<!-- end:sidebar -->

        </div>
        <!-- end:tbl-row -->

    </div>
    <!-- end:page content -->
</div>
<!-- end:container -->


            <!-- section:page footer -->
            <section id="page-footer">

                <!-- start:container -->
                <div class="container">

                    <!-- start:foot-menu -->
                    <nav id="foot-menu" class="hidden-xs">
                    <ul id="menu-footer" class="nav clearfix"><li id="menu-item-39308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39308"><a href="http://stluciastar.com/menu-1/about/">About Us</a></li>
<li id="menu-item-57328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57328"><a href="http://stluciastar.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-39309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39309"><a href="http://stluciastar.com/advertise-with-us/">Advertise with us!</a></li>
<li id="menu-item-39310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39310"><a href="http://stluciastar.com/online-classifieds/">Online Classifieds</a></li>
<li id="menu-item-39311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39311"><a href="http://stluciastar.com/print-query/">Print Query</a></li>
<li id="menu-item-39312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39312"><a href="http://stluciastar.com/send-us-news/">Send Us News</a></li>
<li class="options"><a href="#" class="scrollToTop">Back to top <span class="glyphicon glyphicon-chevron-up"></span></a></li></ul>                    </nav>
                    <!-- end:foot-menu -->

                    
                    <!-- start:row -->
                    <div class="copyright row">
                        <!-- start:col -->
                        <div class="col-sm-6">
                            © <a href="#">Star Publishing Company</a> 2017. All rights reserved.                        </div>
                        <!-- end:col -->
                        <!-- start:col -->
                        <div class="col-sm-6 text-right">
                                                    </div>
                        <!-- end:col -->
                    </div>
                    <!-- end:row -->

                    
                </div>
                <!-- end:container -->

            </section>
            <!-- end:page footer -->

        </div>
        <!-- end:page inner wrap -->
    </div>
    <!-- end:page outer wrap -->

    <!-- start:wp_footer -->
    <script>
        "use strict";
        var miptheme_smooth_scrolling       = true;
        var miptheme_ajaxpagination_timer   = 1000;

        var mipthemeLocalCache = {};
        ( function () {
            "use strict";
            mipthemeLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete mipthemeLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return mipthemeLocalCache.data.hasOwnProperty(resource_id) && mipthemeLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return mipthemeLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    mipthemeLocalCache.remove(resource_id);
                    mipthemeLocalCache.data[resource_id] = cachedData;
                }
            };
        })();
    </script>
    <script src="//my.hellobar.com/9cb515625bc579d97fbc237c926ca6126859dd3a.js" type="text/javascript" async="async"></script>
<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '79353378'; 
    window._tpm['sandbox'] = false; 
    window._tpm['trackPageview'] = false; 
</script>

<style type="text/css"></style>	<div style="display:none">
	<div class="grofile-hash-map-97bbc9d82d501add999d88e6e11fea78">
	</div>
	</div>
<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.5";
                    var wp_product_version = "wpp-5.3.5";
                    var wp_blog_version = "4.8";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.5","anonymous_profile_id":"wp-5aadcabce5f4d3ae078be68045a6a270","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":false,"addthis_below_enabled":false,"addthis_sidebar_enabled":true,"addthis_mobile_toolbar_enabled":true,"addthis_above_showon_home":true,"addthis_above_showon_posts":true,"addthis_above_showon_pages":true,"addthis_above_showon_archives":true,"addthis_above_showon_categories":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_home":true,"addthis_below_showon_posts":true,"addthis_below_showon_pages":true,"addthis_below_showon_archives":true,"addthis_below_showon_categories":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":false,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":false,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {"share":{"theme":"transparent","position":"left","numPreferredServices":5,"mobile":false},"sharedock":{"counts":true,"position":"bottom","numPreferredServices":4}};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5924ed4c78029d34 "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <link rel='stylesheet' id='addthis_output-css'  href='http://stluciastar.com/wp-content/plugins/addthis/css/output.css?ver=4.8' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://stluciastar.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://stluciastar.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201726'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://stluciastar.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8'></script>
<script type='text/javascript' src='http://stluciastar.com/wp-content/themes/weeklynews/assets/js/SocialMediaStats.js?ver=3.2'></script>
<script type='text/javascript' src='http://stluciastar.com/wp-content/themes/weeklynews/assets/js/bootstrap.min.js?ver=3.2'></script>
<script type='text/javascript' src='http://stluciastar.com/wp-content/themes/weeklynews/assets/js/mip.external.js?ver=3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var miptheme_ajax_url = {"ajaxurl":"http:\/\/stluciastar.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://stluciastar.com/wp-content/themes/weeklynews/assets/js/functions.js?ver=3.2'></script>
<script type='text/javascript' src='http://stluciastar.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://stluciastar.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://stluciastar.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://stluciastar.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://stluciastar.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/stluciastar.com\/wp-admin\/admin-ajax.php","nonce":"353cb0498c","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/stluciastar.com\/wp-login.php?redirect_to=http%3A%2F%2Fstluciastar.com%2Ftemptation-island-set-to-be-revolutionary-with-kalash%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/stluciastar.com\/wp-admin\/admin-ajax.php","nonce":"353cb0498c","display_exif":"1","display_geo":"1","single_image_gallery":"","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/stluciastar.com\/wp-login.php?redirect_to=http%3A%2F%2Fstluciastar.com%2Ftemptation-island-set-to-be-revolutionary-with-kalash%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://stluciastar.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://stluciastar.com/wp-content/plugins/jetpack/modules/widgets/gallery/js/gallery.js?ver=4.8'></script>
<script type='text/javascript' src='http://stluciastar.com/wp-content/plugins/jetpack/modules/shortcodes/js/jquery.cycle.min.js?ver=20161231'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackSlideshowSettings = {"spinner":"http:\/\/stluciastar.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000"};
var jetpackSlideshowSettings = {"spinner":"http:\/\/stluciastar.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://stluciastar.com/wp-content/plugins/jetpack/modules/shortcodes/js/slideshow-shortcode.js?ver=20160119.1'></script>
<script></script>
<!-- JS generated by theme -->

<script>
    jQuery().ready(function jQuery_ready() {
                                            miptheme_ajax_post_views.get_post_views("[57887]");
                                        });
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201726.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'108319217',post:'57887',tz:'-4',srv:'stluciastar.com'} ]);
	_stq.push([ 'clickTrackerInit', '108319217', '57887' ]);
</script>
<!--wp_footer-->    <script>
        "use strict";
        jQuery().ready(function($) {
            // Sticky sidebar
            $('#sidebar-mid').theiaStickySidebar({ 'additionalMarginTop': 75 });
        });
    </script>
        <!-- end:wp_footer -->

</body>
</html>
