<!doctype html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <!-- start:global -->
    <meta charset="UTF-8" />
    <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1"><![endif]-->
    <!-- end:global -->

    <!-- start:responsive web design -->
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <!-- end:responsive web design -->

    <link rel="pingback" href="https://stluciastar.com/xmlrpc.php" />
	<link rel="dns-prefetch" href="//my.hellobar.com">
	<link rel="dns-prefetch" href="//translate.google.com">
	<link rel="dns-prefetch" href="//stats.wp.com">
	<link rel="dns-prefetch" href="//www.google-analytics.com">
	<link rel="dns-prefetch" href="//connect.facebook.net">
	<link rel="dns-prefetch" href="//translate.googleapis.com">
	<link rel="dns-prefetch" href="//pixel.wp.com">
	<link rel="dns-prefetch" href="//www.gstatic.com">
	<link rel="dns-prefetch" href="//www.google.com">
	<link rel="dns-prefetch" href="//staticxx.facebook.com">
	<link rel="dns-prefetch" href="//www.facebook.com">
	<link rel="dns-prefetch" href="//hey.hellobar.com">
	<link rel="dns-prefetch" href="//www.youtube.com">
	<link rel="dns-prefetch" href="//googleads.g.doubleclick.net">
	<link rel="dns-prefetch" href="//static.doubleclick.net">
	<link rel="dns-prefetch" href="//scontent-yyz1-1.xx.fbcdn.net">
	<link rel="dns-prefetch" href="//i.ytimg.com">

    <meta property="fb:app_id" content="1654990001445917" />
    <!-- start:wp_head -->
    <title>Are You Sitting Comfortably? | The St. Lucia STAR</title>

<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://stluciastar.com/are-you-sitting-comfortably/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Are You Sitting Comfortably? | The St. Lucia STAR" />
<meta property="og:description" content="The average person spends approximately seven hours a day sitting; that can go up to more than nine if you work in an office. Just think: sitting for nine hours is the equivalent of flying to the UK every day." />
<meta property="og:url" content="https://stluciastar.com/are-you-sitting-comfortably/" />
<meta property="og:site_name" content="The St. Lucia STAR" />
<meta property="article:tag" content="Are You Sitting Comfortably?" />
<meta property="article:tag" content="healthy" />
<meta property="article:tag" content="how to sit" />
<meta property="article:tag" content="Kim Jackson" />
<meta property="article:tag" content="posture" />
<meta property="article:tag" content="sitting" />
<meta property="article:tag" content="sitting right" />
<meta property="article:tag" content="The STAR" />
<meta property="article:section" content="Health" />
<meta property="article:published_time" content="2017-11-28T09:00:30-04:00" />
<meta property="article:modified_time" content="2017-11-24T18:25:23-04:00" />
<meta property="og:updated_time" content="2017-11-24T18:25:23-04:00" />
<meta property="og:image" content="https://stluciastar.com/wp-content/uploads/2017/11/sitting.jpg" />
<meta property="og:image:secure_url" content="https://stluciastar.com/wp-content/uploads/2017/11/sitting.jpg" />
<meta property="og:image:width" content="4949" />
<meta property="og:image:height" content="3535" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The average person spends approximately seven hours a day sitting; that can go up to more than nine if you work in an office. Just think: sitting for nine hours is the equivalent of flying to the UK every day." />
<meta name="twitter:title" content="Are You Sitting Comfortably? | The St. Lucia STAR" />
<meta name="twitter:image" content="https://stluciastar.com/wp-content/uploads/2017/11/sitting.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/stluciastar.com\/","name":"The St. Lucia STAR","potentialAction":{"@type":"SearchAction","target":"https:\/\/stluciastar.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The St. Lucia STAR &raquo; Feed" href="https://stluciastar.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The St. Lucia STAR &raquo; Comments Feed" href="https://stluciastar.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The St. Lucia STAR &raquo; Are You Sitting Comfortably? Comments Feed" href="https://stluciastar.com/are-you-sitting-comfortably/feed/" />
<link rel='stylesheet' id='miptheme-bootstrap-css'  href='https://stluciastar.com/wp-content/themes/weeklynews/assets/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-external-styles-css'  href='https://stluciastar.com/wp-content/themes/weeklynews/assets/css/mip.external.css' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-style-css'  href='https://stluciastar.com/wp-content/themes/weeklynews/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-dynamic-css-css'  href='https://stluciastar.com/wp-content/themes/weeklynews/assets/css/dynamic.css' type='text/css' media='all' />
<link rel='stylesheet' id='typography-css-css'  href='https://stluciastar.com/wp-content/themes/weeklynews/assets/css/font-style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='miptheme-photobox-ie-css'  href='https://stluciastar.com/wp-content/themes/weeklynews/assets/css/photobox.ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='redux-google-fonts-mp_weeklynews-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C700%7CRoboto+Condensed%3A400' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://stluciastar.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://stluciastar.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://stluciastar.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://stluciastar.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://stluciastar.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://stluciastar.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9" />
<link rel='shortlink' href='https://wp.me/p7kuM9-g9A' />
<link rel="alternate" type="application/json+oembed" href="https://stluciastar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstluciastar.com%2Fare-you-sitting-comfortably%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://stluciastar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstluciastar.com%2Fare-you-sitting-comfortably%2F&#038;format=xml" />
			<meta property="fb:pages" content="115625001023" />
							<meta property="ia:markup_url" content="https://stluciastar.com/are-you-sitting-comfortably/?ia_markup=1" />
				<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;color : #000000;}
		</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
            <!--Customizer CSS-->
            <style type="text/css">
                                                                                                                                                                                                                                                                                                                
                                
                                
                                                                                
                                                                
                                                                                                                                
                                                                                                                                                                                
                                                                                                                                                
            </style>
            <!--/Customizer CSS-->
            <style type="text/css">
.upcoming-events li {
	margin-bottom: 10px;
}
.upcoming-events li span {
	display: block;
}
</style>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://stluciastar.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://stluciastar.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://stluciastar.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '';
oneSignal_options['autoRegister'] = false;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://stluciastar.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<script></script><script></script><link rel="icon" href="https://stluciastar.com/wp-content/uploads/2015/11/STAR-LOGO-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="https://stluciastar.com/wp-content/uploads/2015/11/STAR-LOGO-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://stluciastar.com/wp-content/uploads/2015/11/STAR-LOGO-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://stluciastar.com/wp-content/uploads/2015/11/STAR-LOGO-270x270.jpeg" />
			<style type="text/css" id="wp-custom-css">
				.video-container {
	position: relative;
	padding-bottom: 56.25%;
	padding-top: 30px;
	height: 0;
	overflow: hidden;
}

.video-container iframe,  
.video-container object,  
.video-container embed {
	position: absolute;
	top: 0;
	left: 0;
	width: 100%;
	height: 100%;
}

.entry-content img, 
.entry-content iframe, 
.entry-content object, 
.entry-content embed {
        max-width: 100%;
}

#page-content.has-breaking-news {
    display: block !important;
}  
@media (min-width: 992px) {
    #page-content.has-breaking-news {
        display: -webkit-box !important;
    }  
}
#top-navigation ul li a:hover,#top-navigation ul ul li a:hover{
background-color: #000000 !important;}			</style>
		<style type="text/css" title="dynamic-css" class="options-output">#page-slider{padding-top:1px;padding-bottom:1px;}#page-slider{background-color:transparent;}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    <!-- end:wp_head -->

    <!--[if lt IE 9]>
    <script src="https://stluciastar.com/wp-content/themes/weeklynews/assets/js/respond.js"></script>
    <script src="https://stluciastar.com/wp-content/themes/weeklynews/assets/js/html5shiv.js"></script>
    <![endif]--><script>function init() {var vidDefer = document.getElementsByTagName('iframe');for (var i=0; i<vidDefer.length; i++) {if(vidDefer[i].getAttribute('data-src')) {vidDefer[i].setAttribute('src',vidDefer[i].getAttribute('data-src'));} } }window.onload = init;</script><script>  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');  ga('create', 'UA-17000969-1', 'auto');  ga('send', 'pageview');</script>
<!-- Placed by Dani for Google Ads - Start -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/3029958/970x90_Large_leader', [970, 90], 'div-gpt-ad-1505222992693-0').addService(googletag.pubads());
    googletag.defineSlot('/3029958/300x250_Medium_Rectanlge', [300, 250], 'div-gpt-ad-1505222992693-1').addService(googletag.pubads());
    googletag.defineSlot('/3029958/300x600_star_inner_pages', [300, 600], 'div-gpt-ad-1505222992693-2').addService(googletag.pubads());
    googletag.defineSlot('/3029958/stluciastar_728x90_banner', [728, 90], 'div-gpt-ad-1505222992693-3').addService(googletag.pubads());
googletag.defineSlot('/3029958/300x600_star_inner_pages', [300, 600], 'div-gpt-ad-1505291279343-4').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Placed by Dani for Google Ads - End -->
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '896411230503447');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=896411230503447&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

</head>
<body class="post-template-default single single-post postid-62098 single-format-standard linkbox-layout-1 theme-unboxed sidebar-padding sidebar-light review-default wpb-js-composer js-comp-ver-5.4.2 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=276110352435352";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

    <!-- start:body-start -->
    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <!-- end:body-start -->

    <!-- start:ad-top-banner -->
        <!-- end:ad-top-banner -->

    <!-- start:page outer wrap -->
    <div id="page-outer-wrap">
        <!-- start:page inner wrap -->
        <div id="page-inner-wrap">

            <!-- start:page header mobile -->
            
<header id="page-header-mobile" class="visible-xs visible-sm">

    <!-- start:sidr -->
    <nav id="mobile-menu">
        <form id="search-form-mobile" class="mm-search" role="search" method="get" action="https://stluciastar.com/">
            <input type="text" name="s" placeholder="Search The St. Lucia STAR" value="" />
        </form>
        <ul id="menu-new_categories" class="nav clearfix"><li id="mobile-nav-menu-item-53430" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home "><a href="https://stluciastar.com">Home</a></li>
<li id="mobile-nav-menu-item-42182" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-13 "><a href="https://stluciastar.com/category/local-news/headlines/">Headlines</a></li>
<li id="mobile-nav-menu-item-59900" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-859 "><a href="https://stluciastar.com/category/businessweek/">Businessweek</a></li>
<li id="mobile-nav-menu-item-42178" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-3 "><a href="https://stluciastar.com/category/local-news/">Local</a></li>
<li id="mobile-nav-menu-item-42179" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-79 "><a href="https://stluciastar.com/category/regional/">Regional</a></li>
<li id="mobile-nav-menu-item-49315" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-88 "><a href="https://stluciastar.com/category/international/">International</a></li>
<li id="mobile-nav-menu-item-59906" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-860 "><a href="https://stluciastar.com/category/culture/">Culture</a></li>
<li id="mobile-nav-menu-item-42175" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-11 "><a href="https://stluciastar.com/category/commentary/">Commentary</a></li>
<li id="mobile-nav-menu-item-42180" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-9 "><a href="https://stluciastar.com/category/sports/">Sports</a></li>
</ul>    </nav>
    <!-- end:sidr -->


    
    <!-- start:row -->
    <div  class="row">
        <!-- start:col -->
<div class="col-xs-3">
    <a id="nav-expander" href="#mobile-menu"><span class="glyphicon glyphicon-th"></span></a>
</div>
<!-- end:col -->

<!-- start:col -->
<div class="col-xs-6">
    <!-- start:logo -->
    <div class="logo"><a href="https://stluciastar.com/"><img src="" width="" height="" alt="The St. Lucia STAR" /></a></div>
    <!-- end:logo -->
</div>
<!-- end:col -->

<!-- start:col -->
<div class="col-xs-3 text-right search-right">
    <a id="mobile-search-expander" href="#"><i class="fa fa-search"></i></a>
</div>
<!-- end:col -->

<div class="col-xs-12 mobile-search-dropdown">
    <form method="get" class="form-inline" action="https://stluciastar.com/">
        <div class="form-group">
            <input id="nav-search" type="text" name="s"  placeholder="Search The St. Lucia STAR" value="">
        </div>
    </form>
</div>
    </div>
    <!-- end:row -->

</header>
<!-- end:page-header-mobile -->

<!-- start:ad-above-banner -->
<!-- end:ad-above-banner -->

<!-- start:page-header -->
<header id="page-header" class="hidden-xs hidden-sm has-top-menu">

    <div id="top-navigation"><div class="container"><nav id="top-menu"><ul id="menu-footer" class="clearfix"><li class="date last"><span>November 28th, 2017</span></li><li id="menu-item-39308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39308"><a href="https://stluciastar.com/about/">About Us</a></li>
<li id="menu-item-57328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57328"><a href="https://stluciastar.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-39309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39309"><a href="https://stluciastar.com/advertise-with-us/">Advertise with us!</a></li>
<li id="menu-item-39311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39311"><a href="https://stluciastar.com/print-query/">Print with us!</a></li>
<li id="menu-item-39312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39312"><a href="https://stluciastar.com/send-us-news/">Send Us News</a></li>
<li class="options"></li><li class="soc-media"><a href="https://www.facebook.com/stluciastar/" target="_blank"><i class="fa fa-facebook"></i></a></li></ul></nav></div></div>
    <!-- start:header-branding -->
<div id="header-branding" class="header-layout-4">                
    <!-- start:container -->
    <div class="container">
        
        <!-- start:row -->
        <div class="row">
        
            <!-- start:col -->
            <div class="col-sm-12 text-center table" itemscope="itemscope" itemtype="http://schema.org/Organization">
                <!-- start:logo -->
                <div class="logo"><a itemprop="url" href="https://stluciastar.com/"><img class="img-responsive" src="https://stluciastar.com/wp-content/uploads/2017/07/star_site_logo-v2-1.png" width="571" height="113" alt="The St. Lucia STAR" /></a></div>                <meta itemprop="name" content="The St. Lucia STAR">
                <!-- end:logo -->
            </div>
            <!-- end:col -->
            
        </div>
        <!-- end:row -->

    </div>
    <!-- end:container -->                    
</div>
<!-- end:header-branding -->
    <!-- start:sticky-header -->
    <div class="sticky-header-wrapper">
        <div id="sticky-header" data-spy="affix" data-offset-top="100">

            <!-- start:header-navigation -->
            <div id="header-navigation">
                <!-- start:container -->
                <div class="container">

                    <!-- start:menu -->
                    <nav id="menu">
                        <a href="https://stluciastar.com/"><span class="sticky-logo"></span></a><ul id="menu-new_categories-1" class="nav clearfix"><li id="nav-menu-item-53430" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home "><a href="https://stluciastar.com" class="menu-link main-menu-link">Home</a></li>
<li id="nav-menu-item-42182" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-13 "><a href="https://stluciastar.com/category/local-news/headlines/" class="menu-link main-menu-link">Headlines</a></li>
<li id="nav-menu-item-59900" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-859 "><a href="https://stluciastar.com/category/businessweek/" class="menu-link main-menu-link">Businessweek</a></li>
<li id="nav-menu-item-42178" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-3 "><a href="https://stluciastar.com/category/local-news/" class="menu-link main-menu-link">Local</a></li>
<li id="nav-menu-item-42179" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-79 "><a href="https://stluciastar.com/category/regional/" class="menu-link main-menu-link">Regional</a></li>
<li id="nav-menu-item-49315" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-88 "><a href="https://stluciastar.com/category/international/" class="menu-link main-menu-link">International</a></li>
<li id="nav-menu-item-59906" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-860 "><a href="https://stluciastar.com/category/culture/" class="menu-link main-menu-link">Culture</a></li>
<li id="nav-menu-item-42175" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-11 "><a href="https://stluciastar.com/category/commentary/" class="menu-link main-menu-link">Commentary</a></li>
<li id="nav-menu-item-42180" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-9 "><a href="https://stluciastar.com/category/sports/" class="menu-link main-menu-link">Sports</a></li>
<li class="search-nav"><a id="search-nav-button" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><span class="glyphicon glyphicon-search"></span></a>
                                <div class="dropdown-menu dropdown-menu-right">
                                    <form role="search" method="get" class="form-inline" action="https://stluciastar.com/">
                                        <button class="btn"><span class="glyphicon glyphicon-search"></span></button>
                                        <div class="form-group">
                                            <input id="nav-search" type="text" name="s"  value="" >
                                        </div>

                                    </form>
                                </div>
                            </li></ul>                    </nav>
                    <!-- end:menu -->

                </div>
                <!-- end:container -->
            </div>
            <!-- end:header-navigation -->

        </div>
    </div>
    <!-- end:sticky-header -->

    
</header>
<!-- end:page-header -->

            <!-- end:page header mobile -->

            <!-- start:ad-side-banner -->
            <div class="container relative">
    <div id="side-banners">
    </div>
</div>
            <!-- end:ad-side-banner -->

<!-- start:ad-top-banner -->
<div class="container">
                        <div class="ad ad-top ad-970x90 text-center"><!-- /3029958/970x90_Large_leader -->
<div id='div-gpt-ad-1505222992693-0' style='height:90px; width:970px;margin:0 auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1505222992693-0'); });
</script>
</div></div>
                    </div><!-- end:ad-top-banner -->

<!-- start:post-info-bar -->
<!-- end:post-info-bar -->

<!-- start:container -->
<div class="container">
    <!-- start:page content -->
    <div id="page-content" class="right-sidebar loop-page-5">

        
        <!-- start:tbl-row -->
        <div class="tbl-row">

        
        <!-- start:main -->
        <div id="main" class="article">

            <!-- start:article-post -->
            <article id="post-62098" class="article-post cat-42 loop-page-5 clearfix post-62098 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-local-news tag-are-you-sitting-comfortably tag-healthy tag-how-to-sit tag-kim-jackson tag-posture tag-sitting tag-sitting-right tag-the-star" itemscope itemtype="http://schema.org/Article">

                    
    

<header>
    <div class="breadcrumb hidden-xs">
<span></span><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="https://stluciastar.com/" rel="v:url" property="v:title" class="home">Home</a></div><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="https://stluciastar.com/category/health/" title="Health" rel="v:url" property="v:title">Health</a></div></div>
    <h1 itemprop="mainEntityOfPage">Are You Sitting Comfortably?</h1>
        <p class="post-meta clearfix">
        <span class="fa-calendar" itemprop="dateCreated">November 28th, 2017</span>                <span class="fa-author" itemprop="author">             <a href="https://stluciastar.com/author/kimjackson/">Kim Jackson</a>
        </span>
        
                        <span class="fa-comments"><fb:comments-count href="https://stluciastar.com/are-you-sitting-comfortably/"></fb:comments-count> comments</span>
                    </p>
        </header>


<div class="article-post-content"><div id="attachment_62100" style="max-width: 560px" class="wp-caption alignright"><img data-attachment-id="62100" data-permalink="https://stluciastar.com/are-you-sitting-comfortably/incorrect-seated-posture/" data-orig-file="https://stluciastar.com/wp-content/uploads/2017/11/sitting.jpg" data-orig-size="4949,3535" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Getty Images\/Science Photo Library RF&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Incorrect seated posture.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;This content is subject to copyright.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Incorrect seated posture&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Incorrect seated posture" data-image-description="" data-medium-file="https://stluciastar.com/wp-content/uploads/2017/11/sitting-300x214.jpg" data-large-file="https://stluciastar.com/wp-content/uploads/2017/11/sitting-550x393.jpg" class="size-large wp-image-62100" src="https://stluciastar.com/wp-content/uploads/2017/11/sitting-550x393.jpg" alt="" width="550" height="393" srcset="https://stluciastar.com/wp-content/uploads/2017/11/sitting-550x393.jpg 550w, https://stluciastar.com/wp-content/uploads/2017/11/sitting-130x93.jpg 130w, https://stluciastar.com/wp-content/uploads/2017/11/sitting-300x214.jpg 300w, https://stluciastar.com/wp-content/uploads/2017/11/sitting-768x549.jpg 768w" sizes="(max-width: 550px) 100vw, 550px" /><p class="wp-caption-text"><strong>Incorrect seated posture.</strong></p></div>
<p class="p1"><span class="wpsdc-drop-cap">T</span>he average person spends approximately seven hours a day sitting; that can go up to more than nine if you work in an office. Just think: sitting for nine hours is the equivalent of flying to the UK every day. Whether you are at your desk or in front of a computer, it is important to check your posture. Poor posture can lead to aches and pains and even fatigue.<span class="Apple-converted-space">  </span>So, what can we do to help ourselves?</p>
<p class="p2">There are some simple strategies you can adopt with little expense to yourself. Let’s use the typical example of somebody sitting at a desk all day. The first thing to check is your chair. Does it provide adequate back support? Are your knees and hips positioned comfortably at 90 degrees? Are your feet firmly on the floor? If you answered yes to all of these questions then you are off to a good start. But if you answered no to even one of those questions then you are putting yourself at risk. So what are the solutions?</p>
<p class="p2">Back support: If your chair does not provide good support for your back, you can use a cushion or a rolled-up towel to improve it.</p>
<p class="p2">Hips and knees: If your chair is adjustable, move it up or down so that you can sit comfortably with your hips and knees at 90 degrees. However, this may not be possible depending on the height of your desk. If you find that your desk doesn’t allow you to sit in this position with your feet supported flat then you can use a box (or phone book) to rest your feet on.</p>
<p class="p2">Feet on the floor: We all like to cross our legs or contort our legs into various positions. However, this places stress on our knee and hip joints, as well as affecting our circulation.<span class="Apple-converted-space">  </span>The lack of support from our feet being firmly on the floor can also affect our backs and encourage even more slouching.</p>
<p class="p2">So now we are sitting comfortably in our chairs, let’s look at your work station.<span class="Apple-converted-space">  </span>Before we even talk about our computers, let’s look at where everything is positioned. I bet, if you look closely at all the objects you use regularly, they are positioned on your dominant side (the hand you write with).<span class="Apple-converted-space">  </span>Your telephone, your mouse and even your pen holder.<span class="Apple-converted-space">  </span>This makes us neglect our weaker side, causing more muscle activity on one side.<span class="Apple-converted-space">  </span>Try moving the phone over to the other side of the desk. You could even try using the mouse with your less dominant hand.<span class="Apple-converted-space">  </span>Now we can finally look at our computer. There are several important rules when it comes to the position of your computer, whether on your desk at work, your kitchen table or your lap.<span class="Apple-converted-space">  </span>In order to minimize the strain on our bodies, we need to follow some very simple rules.</p>
<p class="p2">Monitor: The top of the screen should be level with your eyes, allowing you to focus on the screen without having to look up or down, which puts a stretch on our neck muscles.<span class="Apple-converted-space">  </span>Hold your finger backwards for 20 seconds. Aches, doesn’t it?<span class="Apple-converted-space">  </span>This is what happens to your neck if you hold it out of its neutral position for extended periods. The monitor should also be at arm&#8217;s length away from your body, reducing the strain on your eyes</p>
<p class="p2">Keyboard: This should be placed directly in front of you, to avoid excessive side movements of the wrist, and at a level that allows you to sit with your forearms parallel to the ground, your elbows resting comfortably by your sides. If it isn’t possible to lower or raise your chair, consider using a pad to raise your keyboard, or a cushion on your seat.</p>
<p class="p2">Mouse: Quite often there is not enough space on our desks for our mouse to sit to the side of the keyboard. If using the mouse for extended periods, ensure that you position it close to the keyboard or consider using a mouse platform. A mouse platform sits over the numeric key pad, which is very rarely used.</p>
<p class="p2">The above is great if we live in an ideal world but not many of us do, and this is particularly so if using a laptop.<span class="Apple-converted-space">  </span>Laptops have an inflexible design and were not actually designed for extended periods of use. The next simple solution is to take regular breaks, take a walk, stretch, do some exercises.</p>
<p class="p2">• Triceps dips: Facing away from the desk, place your hands on the edge of the desk, bend your elbows to 90 degrees and then straighten. Repeat 10-15 times.</p>
<p class="p2">• Seated side bends: Raise your arms above your head and slowly stretch to the side, hold for three seconds. Repeat to the other side, 10-15 times</p>
<p class="p2">• Desk push-ups: Facing your desk, place your hands flat on the desk, bend your elbows to 90 degrees and let your chest touch the desk and then straighten the elbows. Repeat 10-15 times</p>
<p class="p2">• Wrist stretch: Standing up, face your desk and rest the back of the hands flat on it. Try to hold at a 90 degree angle for 15 seconds. Repeat regularly throughout the day.</p>
<p class="p2">• Straight leg raise: Sitting in your chair, stretch your leg out straight in front of you and raise just slightly off the chair (keeping the knee straight). Hold for three seconds. Repeat 10-15 times, both legs.</p>
<p class="p2">• Chair squats: Standing in front of your desk, squat until you are almost sitting in the chair, but not quite touching. Hold for three seconds. Repeat 10-15 times</p>
<p class="p2">• Seated rotation stretch: Gently turn to look behind you. Hold for 10 seconds.<span class="Apple-converted-space">  </span>Repeat left and right, regularly throughout the day.</p>
<p class="p2">• Upper chest stretch: Place your arms behind your head, take a deep breath and move your elbows backwards and lift your chest. Gently lower your arms and stretch them backwards. Hold for 15 seconds. Repeat regularly throughout the day.</p>
</div>

<div class="row ad-bottom ad-300x250"><!-- /3029958/300x250_Medium_Rectanlge -->
<div id='div-gpt-ad-1505222992693-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1505222992693-1'); });
</script>
</div></div>
<!-- start:article footer -->
<footer>

    <div class="soc-media-sharing default">
            <a class="btn-social btn-facebook btn-icon-title" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstluciastar.com%2Fare-you-sitting-comfortably%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-facebook-square fa-lg"></i><span id="smFacebook">Facebook</span></a>
        <a class="btn-social btn-twitter btn-icon-title" href="https://twitter.com/intent/tweet?text=Are You Sitting Comfortably?&amp;url=https%3A%2F%2Fstluciastar.com%2Fare-you-sitting-comfortably%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-twitter-square fa-lg"></i><span id="smTwitter">Twitter</span></a>
        <a class="btn-social btn-google btn-icon-title" href="https://plus.google.com/share?url=https://stluciastar.com/are-you-sitting-comfortably/" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-google-plus-square fa-lg"></i><span id="smGoogle">Google+</span></a>
        <a class="btn-social btn-linkedin btn-icon-title" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fstluciastar.com%2Fare-you-sitting-comfortably%2F&amp;title=Are You Sitting Comfortably?" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-linkedin-square fa-lg"></i><span id="smLinkedin">LinkedIn</span></a>
        <a class="btn-social btn-pinterest btn-icon-title" href="https://pinterest.com/pin/create/button/?url=https://stluciastar.com/are-you-sitting-comfortably/&amp;media=https://stluciastar.com/wp-content/uploads/2017/11/sitting.jpg"  onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-pinterest-square fa-lg"></i><span>Pinterest</span></a>
    </div>

        <aside class="post-navigation clearfix">
        <div class="row">
                <div class="col-md-6 text-right">
                <cite>Next article</cite>
                <a href="https://stluciastar.com/temporary-closure-dental-department-la-clery/" title="Temporary Closure of Dental Department at La Clery">Temporary Closure of Dental Department at La Clery</a>
            </div>
                    <div class="col-md-6">
                <cite>Previous article</cite>
                <a href="https://stluciastar.com/star-newspaper-november-25-funnies/" title="The STAR Newspaper November 25: The FUNNIES">The STAR Newspaper November 25: The FUNNIES</a>
            </div>
            </div>
    </aside>
    
    </footer>
<!-- end:article footer -->
<meta itemprop="author" content="Kim Jackson">
<meta itemprop="datePublished" content="2017-11-28T09:00:30-04:00">
<meta itemprop="dateModified" content="2017-11-24T18:25:23-04:00">
<meta itemprop="headline" content="Are You Sitting Comfortably?">
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://stluciastar.com/wp-content/uploads/2017/07/star_site_logo-v2-1.png">
      <meta itemprop="width" content="">
      <meta itemprop="height" content="">
    </div>
    <meta itemprop="name" content="The St. Lucia STAR">
</div>


                
<!-- start:related-posts -->
<section class="news-lay-3 bottom-margin">

    <header>
        <h2>Related Stories</h2>
        <span class="borderline"></span>
    </header>

<!-- start:row --><div class="row"><div class="col-xs-6 col-sm-4"><!-- start:article -->
                        <article class="thumb thumb-lay-two cat-42 parent-cat-42">
                            <div class="thumb-wrap relative">
                                <a href="https://stluciastar.com/profile-week-megan-nestor/"><img itemprop="image" src="https://stluciastar.com/wp-content/uploads/2017/11/cropAthlete-of-the-Week-Megan-Nestor-245x148.jpg" width="245" height="148" alt="Profile of the Week - Megan Nestor" class="img-responsive" /></a>
                                
                            </div>
                            <span class="published" itemprop="dateCreated">November 28th, 2017</span>
                            <h3><a href="https://stluciastar.com/profile-week-megan-nestor/">Profile of the Week - Megan Nestor</a></h3>
                            <span class="text"></span>
                        </article>
                        <!-- end:article --></div><div class="col-xs-6 col-sm-4"><!-- start:article -->
                        <article class="thumb thumb-lay-two cat-88 parent-cat-88">
                            <div class="thumb-wrap relative">
                                <a href="https://stluciastar.com/opportunity-caribbean-entrepreneurs/"><img itemprop="image" src="https://stluciastar.com/wp-content/uploads/2017/11/yabt-logo-secundario-245x148.png" width="245" height="148" alt="Opportunity for Caribbean Entrepreneurs" class="img-responsive" /></a>
                                
                            </div>
                            <span class="published" itemprop="dateCreated">November 28th, 2017</span>
                            <h3><a href="https://stluciastar.com/opportunity-caribbean-entrepreneurs/">Opportunity for Caribbean Entrepreneurs</a></h3>
                            <span class="text"></span>
                        </article>
                        <!-- end:article --></div><div class="col-xs-6 col-sm-4"><!-- start:article -->
                        <article class="thumb thumb-lay-two cat-3 parent-cat-3">
                            <div class="thumb-wrap relative">
                                <a href="https://stluciastar.com/call-greater-political-will/"><img itemprop="image" src="https://stluciastar.com/wp-content/uploads/2017/11/Andrea-Sanhueza-Danielle-Andrade-Goffe-245x148.jpeg" width="245" height="148" alt="A Call For Greater Political Will" class="img-responsive" /></a>
                                
                            </div>
                            <span class="published" itemprop="dateCreated">November 28th, 2017</span>
                            <h3><a href="https://stluciastar.com/call-greater-political-will/">A Call For Greater Political Will</a></h3>
                            <span class="text"></span>
                        </article>
                        <!-- end:article --></div></div><!-- end:row -->
</section>
<!-- end:related-posts -->

<!-- start:article-comments -->
<section id="facebook-comments">

    <header>
        <h2><fb:comments-count href="https://stluciastar.com/are-you-sitting-comfortably/"></fb:comments-count> Facebook Comments</h2>
        <span class="borderline"></span>
    </header>

    <div class="fb-comments" data-href="https://stluciastar.com/are-you-sitting-comfortably/" data-width="100%" data-numposts="" data-colorscheme="light"></div>

</section>
<!-- end:article-comments -->


            </article>
            <!-- end:article-post -->

        </div>
        <!-- end:main -->

        <!-- start:sidebar -->
<div id="sidebar" class="sidebar">
    <div class="theiaStickySidebar">
  	<aside id="text-8" class="widget widget_text clearfix"><header><div class="header-title">Facebook</div><span class="borderline"></span></header>			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/stluciastar/" data-tabs="timeline" data-width="300" data-height="300" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true">
<blockquote cite="https://www.facebook.com/stluciastar/" class="fb-xfbml-parse-ignore"><p><a href="https://www.facebook.com/stluciastar/">The St Lucia STAR Newspaper</a></p></blockquote>
</div>
</div>
		</aside><aside id="media_video-3" class="widget widget_media_video clearfix"><header><div class="header-title">TALK!</div><span class="borderline"></span></header><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-62098-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=P74DdzD9U00&#038;_=1" /><a href="https://www.youtube.com/watch?v=P74DdzD9U00">https://www.youtube.com/watch?v=P74DdzD9U00</a></video></div></aside>                <aside class="widget module-timeline">                <header><div class="header-title">Timeline</div><span class="borderline"></span></header>                <!-- start:articles -->
                <div class="articles">
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Nov 19th</span>
                        <span class="published-time">4:00 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-860 bullet-860"></i><span class="category parent-cat-860 cat-860"><a href="https://stluciastar.com/category/culture/">Culture</a></span>                            <h3><a href="https://stluciastar.com/kenty-pamphiles-golden-heart-receives-british-empire-medal/">Kenty Pamphile’s Golden Heart Receives British Empire Medal</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Nov 13th</span>
                        <span class="published-time">10:00 AM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-75 bullet-75"></i><span class="category parent-cat-75 cat-75"><a href="https://stluciastar.com/category/entertainment/">Entertainment</a></span>                            <h3><a href="https://stluciastar.com/758-naturals-hosts-first-hair-good-hair-conference/">758 Naturals Hosts First ‘Your Hair Is Good Hair’ Conference</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Nov 12th</span>
                        <span class="published-time">1:00 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-860 bullet-860"></i><span class="category parent-cat-860 cat-860"><a href="https://stluciastar.com/category/culture/">Culture</a></span>                            <h3><a href="https://stluciastar.com/phenomenal-launch-campari-road-trini-carnival-promotion/">Phenomenal Launch for CAMPARI &#8216;Road to Trini Carnival&#8217; Promotion!</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Nov 12th</span>
                        <span class="published-time">12:00 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-860 bullet-860"></i><span class="category parent-cat-860 cat-860"><a href="https://stluciastar.com/category/culture/">Culture</a></span>                            <h3><a href="https://stluciastar.com/early-start-soleil-2018/">Early Start for Soleil 2018</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Nov 7th</span>
                        <span class="published-time">10:15 AM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-75 bullet-75"></i><span class="category parent-cat-75 cat-75"><a href="https://stluciastar.com/category/entertainment/">Entertainment</a></span>                            <h3><a href="https://stluciastar.com/full-steam-ahead-ajani-lebourne/">Full steam ahead for Ajani Lebourne</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                                </div>
                <!-- end:article-container -->
                </aside>
    <div class="ad ad-"><!-- /3029958/300x600_star_inner_pages -->
<div id='div-gpt-ad-1505291279343-4' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1505291279343-4'); });
</script>
</div></div>    </div>
</div>
<!-- end:sidebar -->

        </div>
        <!-- end:tbl-row -->

    </div>
    <!-- end:page content -->
</div>
<!-- end:container -->


            <!-- section:page footer -->
            <section id="page-footer">

                <!-- start:container -->
                <div class="container">

                    <!-- start:foot-menu -->
                    <nav id="foot-menu" class="hidden-xs">
                    <ul id="menu-footer-1" class="nav clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39308"><a href="https://stluciastar.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57328"><a href="https://stluciastar.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39309"><a href="https://stluciastar.com/advertise-with-us/">Advertise with us!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39311"><a href="https://stluciastar.com/print-query/">Print with us!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39312"><a href="https://stluciastar.com/send-us-news/">Send Us News</a></li>
<li class="options"><a href="#" class="scrollToTop">Back to top <span class="glyphicon glyphicon-chevron-up"></span></a></li></ul>                    </nav>
                    <!-- end:foot-menu -->

                    
                    <!-- start:row -->
                    <div class="copyright row">
                        <!-- start:col -->
                        <div class="col-sm-6">
                            © <a href="#">Star Publishing Company</a> 2017. All rights reserved.                        </div>
                        <!-- end:col -->
                        <!-- start:col -->
                        <div class="col-sm-6 text-right">
                                                    </div>
                        <!-- end:col -->
                    </div>
                    <!-- end:row -->

                    
                </div>
                <!-- end:container -->

            </section>
            <!-- end:page footer -->

        </div>
        <!-- end:page inner wrap -->
    </div>
    <!-- end:page outer wrap -->

    <!-- start:wp_footer -->
    <script>
        "use strict";
        var miptheme_smooth_scrolling       = true;
        var miptheme_ajaxpagination_timer   = 1000;

        var mipthemeLocalCache = {};
        ( function () {
            "use strict";
            mipthemeLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete mipthemeLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return mipthemeLocalCache.data.hasOwnProperty(resource_id) && mipthemeLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return mipthemeLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    mipthemeLocalCache.remove(resource_id);
                    mipthemeLocalCache.data[resource_id] = cachedData;
                }
            };
        })();
    </script>
    <script src="//my.hellobar.com/9cb515625bc579d97fbc237c926ca6126859dd3a.js" type="text/javascript" async="async"></script><!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://stluciastar.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mediaelement-css'  href='https://stluciastar.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://stluciastar.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://stluciastar.com/wp-content/themes/weeklynews/assets/js/SocialMediaStats.js'></script>
<script type='text/javascript' src='https://stluciastar.com/wp-content/themes/weeklynews/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://stluciastar.com/wp-content/themes/weeklynews/assets/js/mip.external.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var miptheme_ajax_url = {"ajaxurl":"https:\/\/stluciastar.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://stluciastar.com/wp-content/themes/weeklynews/assets/js/functions.js'></script>
<script type='text/javascript' src='https://stluciastar.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://stluciastar.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stluciastar.com/wp-content/plugins/jetpack/_inc/spin.js'></script>
<script type='text/javascript' src='https://stluciastar.com/wp-content/plugins/jetpack/_inc/jquery.spin.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/stluciastar.com\/wp-admin\/admin-ajax.php","nonce":"f9fd0d15a7","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/stluciastar.com\/wp-login.php?redirect_to=https%3A%2F%2Fstluciastar.com%2Fare-you-sitting-comfortably%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://stluciastar.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en-us","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://stluciastar.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://stluciastar.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://stluciastar.com/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='https://stluciastar.com/wp-includes/js/mediaelement/renderers/vimeo.min.js'></script>
<script></script>
<!-- JS generated by theme -->

<script>
    jQuery().ready(function jQuery_ready() {
                                            miptheme_ajax_post_views.get_post_views("[62098]");
                                        });
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201748.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'108319217',post:'62098',tz:'-4',srv:'stluciastar.com'} ]);
	_stq.push([ 'clickTrackerInit', '108319217', '62098' ]);
</script>
    <script>
        "use strict";
        jQuery().ready(function($) {
            // Sticky sidebar
            $('#sidebar-mid').theiaStickySidebar({ 'additionalMarginTop': 75 });
        });
    </script>
        <!-- end:wp_footer -->

</body>
</html>
