<!doctype html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <!-- start:global -->
    <meta charset="UTF-8" />
    <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1"><![endif]-->
    <!-- end:global -->

    <!-- start:responsive web design -->
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <!-- end:responsive web design -->

    <link rel="pingback" href="https://stluciastar.com/xmlrpc.php" />
	<link rel="dns-prefetch" href="//my.hellobar.com">
	<link rel="dns-prefetch" href="//translate.google.com">
	<link rel="dns-prefetch" href="//stats.wp.com">
	<link rel="dns-prefetch" href="//www.google-analytics.com">
	<link rel="dns-prefetch" href="//connect.facebook.net">
	<link rel="dns-prefetch" href="//translate.googleapis.com">
	<link rel="dns-prefetch" href="//pixel.wp.com">
	<link rel="dns-prefetch" href="//www.gstatic.com">
	<link rel="dns-prefetch" href="//www.google.com">
	<link rel="dns-prefetch" href="//staticxx.facebook.com">
	<link rel="dns-prefetch" href="//www.facebook.com">
	<link rel="dns-prefetch" href="//hey.hellobar.com">
	<link rel="dns-prefetch" href="//www.youtube.com">
	<link rel="dns-prefetch" href="//googleads.g.doubleclick.net">
	<link rel="dns-prefetch" href="//static.doubleclick.net">
	<link rel="dns-prefetch" href="//scontent-yyz1-1.xx.fbcdn.net">
	<link rel="dns-prefetch" href="//i.ytimg.com">

    <meta property="fb:app_id" content="1654990001445917" />
    <!-- start:wp_head -->
    <title>Mess with a Looshan at home but never online with Lady Helen! | The St. Lucia STAR</title>

<!-- This site is optimized with the Yoast SEO plugin v5.9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://stluciastar.com/mess-looshan-home-never-online-lady-helen/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mess with a Looshan at home but never online with Lady Helen! | The St. Lucia STAR" />
<meta property="og:description" content="Like most millennials, I spend an embarrassing amount of time on the Internet. I find it difficult to keep away when the worldwide web is like an ocean of information right at my fingertips." />
<meta property="og:url" content="https://stluciastar.com/mess-looshan-home-never-online-lady-helen/" />
<meta property="og:site_name" content="The St. Lucia STAR" />
<meta property="article:tag" content="Anjelah Johnson" />
<meta property="article:tag" content="comedian" />
<meta property="article:tag" content="Lady Helen" />
<meta property="article:tag" content="Looshan" />
<meta property="article:tag" content="Saint Lucians" />
<meta property="article:section" content="Local" />
<meta property="article:published_time" content="2017-12-31T13:00:45-04:00" />
<meta property="article:modified_time" content="2017-12-29T17:23:32-04:00" />
<meta property="og:updated_time" content="2017-12-29T17:23:32-04:00" />
<meta property="og:image" content="https://stluciastar.com/wp-content/uploads/2017/12/Anjelah-Johnson-2.jpg" />
<meta property="og:image:secure_url" content="https://stluciastar.com/wp-content/uploads/2017/12/Anjelah-Johnson-2.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="405" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Like most millennials, I spend an embarrassing amount of time on the Internet. I find it difficult to keep away when the worldwide web is like an ocean of information right at my fingertips. " />
<meta name="twitter:title" content="Mess with a Looshan at home but never online with Lady Helen! | The St. Lucia STAR" />
<meta name="twitter:image" content="https://stluciastar.com/wp-content/uploads/2017/12/Anjelah-Johnson-2.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/stluciastar.com\/","name":"The St. Lucia STAR","potentialAction":{"@type":"SearchAction","target":"https:\/\/stluciastar.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The St. Lucia STAR &raquo; Feed" href="https://stluciastar.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The St. Lucia STAR &raquo; Comments Feed" href="https://stluciastar.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The St. Lucia STAR &raquo; Mess with a Looshan at home but never online with Lady Helen! Comments Feed" href="https://stluciastar.com/mess-looshan-home-never-online-lady-helen/feed/" />
<link rel='stylesheet' id='miptheme-bootstrap-css'  href='https://stluciastar.com/wp-content/themes/weeklynews/assets/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-external-styles-css'  href='https://stluciastar.com/wp-content/themes/weeklynews/assets/css/mip.external.css' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-style-css'  href='https://stluciastar.com/wp-content/themes/weeklynews/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-dynamic-css-css'  href='https://stluciastar.com/wp-content/themes/weeklynews/assets/css/dynamic.css' type='text/css' media='all' />
<link rel='stylesheet' id='typography-css-css'  href='https://stluciastar.com/wp-content/themes/weeklynews/assets/css/font-style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='miptheme-photobox-ie-css'  href='https://stluciastar.com/wp-content/themes/weeklynews/assets/css/photobox.ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='redux-google-fonts-mp_weeklynews-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C700%7CRoboto+Condensed%3A400' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://stluciastar.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://stluciastar.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://stluciastar.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://stluciastar.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://stluciastar.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://stluciastar.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://wp.me/p7kuM9-gwX' />
<link rel="alternate" type="application/json+oembed" href="https://stluciastar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstluciastar.com%2Fmess-looshan-home-never-online-lady-helen%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://stluciastar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstluciastar.com%2Fmess-looshan-home-never-online-lady-helen%2F&#038;format=xml" />
			<meta property="fb:pages" content="115625001023" />
							<meta property="ia:markup_url" content="https://stluciastar.com/mess-looshan-home-never-online-lady-helen/?ia_markup=1" />
				<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;color : #000000;}
		</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
            <!--Customizer CSS-->
            <style type="text/css">
                                                                                                                                                                                                                                                                                                                
                                
                                
                                                                                
                                                                
                                                                                                                                
                                                                                                                                                                                
                                                                                                                                                
            </style>
            <!--/Customizer CSS-->
            <style type="text/css">
.upcoming-events li {
	margin-bottom: 10px;
}
.upcoming-events li span {
	display: block;
}
</style>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://stluciastar.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://stluciastar.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://stluciastar.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '';
oneSignal_options['autoRegister'] = false;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://stluciastar.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<script></script><script></script><link rel="icon" href="https://stluciastar.com/wp-content/uploads/2015/11/STAR-LOGO-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="https://stluciastar.com/wp-content/uploads/2015/11/STAR-LOGO-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://stluciastar.com/wp-content/uploads/2015/11/STAR-LOGO-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://stluciastar.com/wp-content/uploads/2015/11/STAR-LOGO-270x270.jpeg" />
			<style type="text/css" id="wp-custom-css">
				.video-container {
	position: relative;
	padding-bottom: 56.25%;
	padding-top: 30px;
	height: 0;
	overflow: hidden;
}

.video-container iframe,  
.video-container object,  
.video-container embed {
	position: absolute;
	top: 0;
	left: 0;
	width: 100%;
	height: 100%;
}

.entry-content img, 
.entry-content iframe, 
.entry-content object, 
.entry-content embed {
        max-width: 100%;
}

#page-content.has-breaking-news {
    display: block !important;
}  
@media (min-width: 992px) {
    #page-content.has-breaking-news {
        display: -webkit-box !important;
    }  
}
#top-navigation ul li a:hover,#top-navigation ul ul li a:hover{
background-color: #000000 !important;}			</style>
		<style type="text/css" title="dynamic-css" class="options-output">#page-slider{padding-top:1px;padding-bottom:1px;}#page-slider{background-color:transparent;}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    <!-- end:wp_head -->

    <!--[if lt IE 9]>
    <script src="https://stluciastar.com/wp-content/themes/weeklynews/assets/js/respond.js"></script>
    <script src="https://stluciastar.com/wp-content/themes/weeklynews/assets/js/html5shiv.js"></script>
    <![endif]--><script>function init() {var vidDefer = document.getElementsByTagName('iframe');for (var i=0; i<vidDefer.length; i++) {if(vidDefer[i].getAttribute('data-src')) {vidDefer[i].setAttribute('src',vidDefer[i].getAttribute('data-src'));} } }window.onload = init;</script><script>  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');  ga('create', 'UA-17000969-1', 'auto');  ga('send', 'pageview');</script>
<!-- Placed by Dani for Google Ads - Start -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/3029958/970x90_Large_leader', [970, 90], 'div-gpt-ad-1505222992693-0').addService(googletag.pubads());
    googletag.defineSlot('/3029958/300x250_Medium_Rectanlge', [300, 250], 'div-gpt-ad-1505222992693-1').addService(googletag.pubads());
    googletag.defineSlot('/3029958/300x600_star_inner_pages', [300, 600], 'div-gpt-ad-1505222992693-2').addService(googletag.pubads());
    googletag.defineSlot('/3029958/stluciastar_728x90_banner', [728, 90], 'div-gpt-ad-1505222992693-3').addService(googletag.pubads());
googletag.defineSlot('/3029958/300x600_star_inner_pages', [300, 600], 'div-gpt-ad-1505291279343-4').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Placed by Dani for Google Ads - End -->
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '896411230503447');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=896411230503447&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

</head>
<body class="post-template-default single single-post postid-63547 single-format-standard linkbox-layout-1 theme-unboxed sidebar-padding sidebar-light review-default wpb-js-composer js-comp-ver-5.4.5 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=276110352435352";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

    <!-- start:body-start -->
    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <!-- end:body-start -->

    <!-- start:ad-top-banner -->
        <!-- end:ad-top-banner -->

    <!-- start:page outer wrap -->
    <div id="page-outer-wrap">
        <!-- start:page inner wrap -->
        <div id="page-inner-wrap">

            <!-- start:page header mobile -->
            
<header id="page-header-mobile" class="visible-xs visible-sm">

    <!-- start:sidr -->
    <nav id="mobile-menu">
        <form id="search-form-mobile" class="mm-search" role="search" method="get" action="https://stluciastar.com/">
            <input type="text" name="s" placeholder="Search The St. Lucia STAR" value="" />
        </form>
        <ul id="menu-new_categories" class="nav clearfix"><li id="mobile-nav-menu-item-53430" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home "><a href="https://stluciastar.com">Home</a></li>
<li id="mobile-nav-menu-item-42182" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-13 "><a href="https://stluciastar.com/category/local-news/headlines/">Headlines</a></li>
<li id="mobile-nav-menu-item-59900" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-859 "><a href="https://stluciastar.com/category/businessweek/">Businessweek</a></li>
<li id="mobile-nav-menu-item-42178" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-3 "><a href="https://stluciastar.com/category/local-news/">Local</a></li>
<li id="mobile-nav-menu-item-42179" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-79 "><a href="https://stluciastar.com/category/regional/">Regional</a></li>
<li id="mobile-nav-menu-item-49315" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-88 "><a href="https://stluciastar.com/category/international/">International</a></li>
<li id="mobile-nav-menu-item-59906" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-860 "><a href="https://stluciastar.com/category/culture/">Culture</a></li>
<li id="mobile-nav-menu-item-42175" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-11 "><a href="https://stluciastar.com/category/commentary/">Commentary</a></li>
<li id="mobile-nav-menu-item-42180" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-9 "><a href="https://stluciastar.com/category/sports/">Sports</a></li>
</ul>    </nav>
    <!-- end:sidr -->


    
    <!-- start:row -->
    <div  class="row">
        <!-- start:col -->
<div class="col-xs-3">
    <a id="nav-expander" href="#mobile-menu"><span class="glyphicon glyphicon-th"></span></a>
</div>
<!-- end:col -->

<!-- start:col -->
<div class="col-xs-6">
    <!-- start:logo -->
    <div class="logo"><a href="https://stluciastar.com/"><img src="" width="" height="" alt="The St. Lucia STAR" /></a></div>
    <!-- end:logo -->
</div>
<!-- end:col -->

<!-- start:col -->
<div class="col-xs-3 text-right search-right">
    <a id="mobile-search-expander" href="#"><i class="fa fa-search"></i></a>
</div>
<!-- end:col -->

<div class="col-xs-12 mobile-search-dropdown">
    <form method="get" class="form-inline" action="https://stluciastar.com/">
        <div class="form-group">
            <input id="nav-search" type="text" name="s"  placeholder="Search The St. Lucia STAR" value="">
        </div>
    </form>
</div>
    </div>
    <!-- end:row -->

</header>
<!-- end:page-header-mobile -->

<!-- start:ad-above-banner -->
<!-- end:ad-above-banner -->

<!-- start:page-header -->
<header id="page-header" class="hidden-xs hidden-sm has-top-menu">

    <div id="top-navigation"><div class="container"><nav id="top-menu"><ul id="menu-footer" class="clearfix"><li class="date last"><span>December 31st, 2017</span></li><li id="menu-item-39308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39308"><a href="https://stluciastar.com/about/">About Us</a></li>
<li id="menu-item-57328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57328"><a href="https://stluciastar.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-39309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39309"><a href="https://stluciastar.com/advertise-with-us/">Advertise with us!</a></li>
<li id="menu-item-39311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39311"><a href="https://stluciastar.com/print-query/">Print with us!</a></li>
<li id="menu-item-39312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39312"><a href="https://stluciastar.com/send-us-news/">Send Us News</a></li>
<li class="options"></li><li class="soc-media"><a href="https://www.facebook.com/stluciastar/" target="_blank"><i class="fa fa-facebook"></i></a></li></ul></nav></div></div>
    <!-- start:header-branding -->
<div id="header-branding" class="header-layout-4">                
    <!-- start:container -->
    <div class="container">
        
        <!-- start:row -->
        <div class="row">
        
            <!-- start:col -->
            <div class="col-sm-12 text-center table" itemscope="itemscope" itemtype="http://schema.org/Organization">
                <!-- start:logo -->
                <div class="logo"><a itemprop="url" href="https://stluciastar.com/"><img class="img-responsive" src="https://stluciastar.com/wp-content/uploads/2017/07/star_site_logo-v2-1.png" width="571" height="113" alt="The St. Lucia STAR" /></a></div>                <meta itemprop="name" content="The St. Lucia STAR">
                <!-- end:logo -->
            </div>
            <!-- end:col -->
            
        </div>
        <!-- end:row -->

    </div>
    <!-- end:container -->                    
</div>
<!-- end:header-branding -->
    <!-- start:sticky-header -->
    <div class="sticky-header-wrapper">
        <div id="sticky-header" data-spy="affix" data-offset-top="100">

            <!-- start:header-navigation -->
            <div id="header-navigation">
                <!-- start:container -->
                <div class="container">

                    <!-- start:menu -->
                    <nav id="menu">
                        <a href="https://stluciastar.com/"><span class="sticky-logo"></span></a><ul id="menu-new_categories-1" class="nav clearfix"><li id="nav-menu-item-53430" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home "><a href="https://stluciastar.com" class="menu-link main-menu-link">Home</a></li>
<li id="nav-menu-item-42182" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-13 "><a href="https://stluciastar.com/category/local-news/headlines/" class="menu-link main-menu-link">Headlines</a></li>
<li id="nav-menu-item-59900" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-859 "><a href="https://stluciastar.com/category/businessweek/" class="menu-link main-menu-link">Businessweek</a></li>
<li id="nav-menu-item-42178" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-3 "><a href="https://stluciastar.com/category/local-news/" class="menu-link main-menu-link">Local</a></li>
<li id="nav-menu-item-42179" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-79 "><a href="https://stluciastar.com/category/regional/" class="menu-link main-menu-link">Regional</a></li>
<li id="nav-menu-item-49315" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-88 "><a href="https://stluciastar.com/category/international/" class="menu-link main-menu-link">International</a></li>
<li id="nav-menu-item-59906" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-860 "><a href="https://stluciastar.com/category/culture/" class="menu-link main-menu-link">Culture</a></li>
<li id="nav-menu-item-42175" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-11 "><a href="https://stluciastar.com/category/commentary/" class="menu-link main-menu-link">Commentary</a></li>
<li id="nav-menu-item-42180" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-9 "><a href="https://stluciastar.com/category/sports/" class="menu-link main-menu-link">Sports</a></li>
<li class="search-nav"><a id="search-nav-button" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><span class="glyphicon glyphicon-search"></span></a>
                                <div class="dropdown-menu dropdown-menu-right">
                                    <form role="search" method="get" class="form-inline" action="https://stluciastar.com/">
                                        <button class="btn"><span class="glyphicon glyphicon-search"></span></button>
                                        <div class="form-group">
                                            <input id="nav-search" type="text" name="s"  value="" >
                                        </div>

                                    </form>
                                </div>
                            </li></ul>                    </nav>
                    <!-- end:menu -->

                </div>
                <!-- end:container -->
            </div>
            <!-- end:header-navigation -->

        </div>
    </div>
    <!-- end:sticky-header -->

    
</header>
<!-- end:page-header -->

            <!-- end:page header mobile -->

            <!-- start:ad-side-banner -->
            <div class="container relative">
    <div id="side-banners">
    </div>
</div>
            <!-- end:ad-side-banner -->

<!-- start:ad-top-banner -->
<div class="container">
                        <div class="ad ad-top ad-970x90 text-center"><!-- /3029958/970x90_Large_leader -->
<div id='div-gpt-ad-1505222992693-0' style='height:90px; width:970px;margin:0 auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1505222992693-0'); });
</script>
</div></div>
                    </div><!-- end:ad-top-banner -->

<!-- start:post-info-bar -->
<!-- end:post-info-bar -->

<!-- start:container -->
<div class="container">
    <!-- start:page content -->
    <div id="page-content" class="right-sidebar loop-page-5">

        
        <!-- start:tbl-row -->
        <div class="tbl-row">

        
        <!-- start:main -->
        <div id="main" class="article">

            <!-- start:article-post -->
            <article id="post-63547" class="article-post cat-75 loop-page-5 clearfix post-63547 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-local-news tag-anjelah-johnson tag-comedian tag-lady-helen tag-looshan tag-saint-lucians" itemscope itemtype="http://schema.org/Article">

                    
    

<header>
    <div class="breadcrumb hidden-xs">
<span></span><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="https://stluciastar.com/" rel="v:url" property="v:title" class="home">Home</a></div><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="https://stluciastar.com/category/entertainment/" title="Entertainment" rel="v:url" property="v:title">Entertainment</a></div></div>
    <h1 itemprop="mainEntityOfPage">Mess with a Looshan at home but never online with Lady Helen!</h1>
        <p class="post-meta clearfix">
        <span class="fa-calendar" itemprop="dateCreated">December 31st, 2017</span>                <span class="fa-author" itemprop="author">             <a href="https://stluciastar.com/author/kerynnelson/">Keryn Nelson</a>
        </span>
        
                        <span class="fa-comments"><fb:comments-count href="https://stluciastar.com/mess-looshan-home-never-online-lady-helen/"></fb:comments-count> comments</span>
                    </p>
        </header>


<div class="article-post-content"><div id="attachment_63552" style="max-width: 560px" class="wp-caption alignright"><img data-attachment-id="63552" data-permalink="https://stluciastar.com/mess-looshan-home-never-online-lady-helen/anjelah-johnson-2/" data-orig-file="https://stluciastar.com/wp-content/uploads/2017/12/Anjelah-Johnson-2.jpg" data-orig-size="720,405" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Anjelah Johnson 2" data-image-description="" data-medium-file="https://stluciastar.com/wp-content/uploads/2017/12/Anjelah-Johnson-2-300x169.jpg" data-large-file="https://stluciastar.com/wp-content/uploads/2017/12/Anjelah-Johnson-2-550x309.jpg" class="size-large wp-image-63552" src="https://stluciastar.com/wp-content/uploads/2017/12/Anjelah-Johnson-2-550x309.jpg" alt="" width="550" height="309" srcset="https://stluciastar.com/wp-content/uploads/2017/12/Anjelah-Johnson-2-550x309.jpg 550w, https://stluciastar.com/wp-content/uploads/2017/12/Anjelah-Johnson-2-155x87.jpg 155w, https://stluciastar.com/wp-content/uploads/2017/12/Anjelah-Johnson-2-300x169.jpg 300w, https://stluciastar.com/wp-content/uploads/2017/12/Anjelah-Johnson-2.jpg 720w" sizes="(max-width: 550px) 100vw, 550px" /><p class="wp-caption-text"><strong>Sometimes the comedian’s jokes are not nearly as funny as the comedian herself!</strong></p></div>
<p class="p1"><span class="wpsdc-drop-cap">L</span>ike most millennials, I spend an embarrassing amount of time on the Internet. I find it difficult to keep away when the worldwide web is like an ocean of information right at my fingertips. If I am not surfing in search of good stuff, I passively scroll along social media where occasionally I bump into something worthy of a laugh. On Boxing Day, for instance, I happened upon a video entitled “Comedian Disses St Lucia”. Naturally, I fell to temptation. I clicked.</p>
<p class="p2">A female comedian who, on said video looked about five-feet-four started: “We went on our honeymoon in Saint Lucia and, uh, I had never even heard of Saint Lucia before I booked the trip; it just sounded real fancy. I’m like ‘Ooooh Saint Luciaaa!’ Book it!” She wiggled her hips and clicked her imaginary mouse. “I thought it was going to be all luxurious, white sandy beaches and, like, beautiful, clear water,” she went on. “We landed. It was actually kind of a little Third Worldy; felt more like a mission’s trip. Thought we were gonna build a well before we left . . . but it’s nice!” she sing-songed.</p>
<p class="p2">The few, mumbled laughs from her audience was more than I could offer. I understand the mechanics of a good joke and not taking things too seriously, but said joke was anything but funny. Ah, but I imagine some may have laughed at the talentless wannabe comedian.</p>
<p class="p2">I clicked to the comments. And although I’m no prude, used as I am to the language of anonymous internet trolls, the reviews from Saint Lucian sources made me consider confession. I mean, my fellow Saint Lucians ripped this female comedian to shreds, levelling at her every expletive, every obscenity you never heard of; in English and in Creole. One comment even comprised a few lines of our national anthem, in bold capitals.<span class="Apple-converted-space">  </span>Another wrote: “DON’T TALK ABOUT MY PEOPLE’S COUNTRY LIKE THAT!”</p>
<p class="p2">The video has garnered 60,000+ views since it was posted to social media on December 25, even though, as it turns out, it was videotaped about five years ago.</p>
<p class="p2">The entire ordeal reminded me of two similar roast sessions: firstly, when Clara Wiggins, a British writer, in her article ‘Running Away to a Caribbean island: Trust Me, It’s Not a Parenting Paradise’, published by the Washington Post in July, referred to Saint Lucia, among other things, as ‘claustrophobic’. The second roast occurred this past October, while Hurricane Maria headed toward Florida after barrelling through the Caribbean. Marc Simmans posted a status on Facebook that read in part: “Dear Weather Channel, Please stop showing flattened bungalows in Third World countries that are built to the same specs as two of the three little pigs houses . . .” His post was screen captured and circulated.</p>
<p class="p2">In both instances Caribbean nationals far and wide viciously defended sweet Helen and her sister isles. Still, the well thought out rebuttals aimed at Wiggins and Simmans were no match for the venom hurled at the earlier cited comedian whose name, I later learned via some who were determined to find and publicize the woman’s identity, is Anjelah Johnson. There is no telling what her social media inboxes must look like if persons were willing to be so ruthless on a public platform.</p>
<p class="p2">Under Johnson’s video clip one person asked: “Why are so many Lucians mad? What y’all should be mad about is y’all Government selling y’all Country.” Obviously that commenter is not only grossly misinformed, but inadvertently funny to boot. More than might be said about Ms Johnson! To my mind, anyway!</p>
</div>

<div class="row ad-bottom ad-300x250"><!-- /3029958/300x250_Medium_Rectanlge -->
<div id='div-gpt-ad-1505222992693-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1505222992693-1'); });
</script>
</div></div>
<!-- start:article footer -->
<footer>

    <div class="soc-media-sharing default">
            <a class="btn-social btn-facebook btn-icon-title" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstluciastar.com%2Fmess-looshan-home-never-online-lady-helen%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-facebook-square fa-lg"></i><span id="smFacebook">Facebook</span></a>
        <a class="btn-social btn-twitter btn-icon-title" href="https://twitter.com/intent/tweet?text=Mess with a Looshan at home but never online with Lady Helen!&amp;url=https%3A%2F%2Fstluciastar.com%2Fmess-looshan-home-never-online-lady-helen%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-twitter-square fa-lg"></i><span id="smTwitter">Twitter</span></a>
        <a class="btn-social btn-google btn-icon-title" href="https://plus.google.com/share?url=https://stluciastar.com/mess-looshan-home-never-online-lady-helen/" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-google-plus-square fa-lg"></i><span id="smGoogle">Google+</span></a>
        <a class="btn-social btn-linkedin btn-icon-title" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fstluciastar.com%2Fmess-looshan-home-never-online-lady-helen%2F&amp;title=Mess with a Looshan at home but never online with Lady Helen!" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-linkedin-square fa-lg"></i><span id="smLinkedin">LinkedIn</span></a>
        <a class="btn-social btn-pinterest btn-icon-title" href="https://pinterest.com/pin/create/button/?url=https://stluciastar.com/mess-looshan-home-never-online-lady-helen/&amp;media=https://stluciastar.com/wp-content/uploads/2017/12/Anjelah-Johnson-2.jpg"  onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-pinterest-square fa-lg"></i><span>Pinterest</span></a>
    </div>

        <aside class="post-navigation clearfix">
        <div class="row">
                <div class="col-md-6 text-right">
                <cite>Next article</cite>
                <a href="https://stluciastar.com/will-recent-crime-symposium-deliver-change-2018/" title="Will Recent Crime Symposium Deliver Change in 2018?">Will Recent Crime Symposium Deliver Change in 2018?</a>
            </div>
                    <div class="col-md-6">
                <cite>Previous article</cite>
                <a href="https://stluciastar.com/balancing-act-green-energy-adoption/" title="The Balancing Act of Green Energy Adoption">The Balancing Act of Green Energy Adoption</a>
            </div>
            </div>
    </aside>
    
        <!-- start:article author-box -->
    <div class="author-box" itemscope itemtype="http://schema.org/Person">
        <a href="https://stluciastar.com/author/kerynnelson/"></a>
        <p class="name" itemprop="name"><a href="https://stluciastar.com/author/kerynnelson/" title="Posts by Keryn Nelson" rel="author">Keryn Nelson</a></p>
        <p itemprop="description"></p>
        <p class="follow">
                </p>
    </div>
    <!-- end:article author-box -->
    </footer>
<!-- end:article footer -->
<meta itemprop="author" content="Keryn Nelson">
<meta itemprop="datePublished" content="2017-12-31T13:00:45-04:00">
<meta itemprop="dateModified" content="2017-12-29T17:23:32-04:00">
<meta itemprop="headline" content="Mess with a Looshan at home but never online with Lady Helen!">
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://stluciastar.com/wp-content/uploads/2017/07/star_site_logo-v2-1.png">
      <meta itemprop="width" content="">
      <meta itemprop="height" content="">
    </div>
    <meta itemprop="name" content="The St. Lucia STAR">
</div>


                
<!-- start:related-posts -->
<section class="news-lay-3 bottom-margin">

    <header>
        <h2>Related Stories</h2>
        <span class="borderline"></span>
    </header>

<!-- start:row --><div class="row"><div class="col-xs-6 col-sm-4"><!-- start:article -->
                        <article class="thumb thumb-lay-two cat-75 parent-cat-75">
                            <div class="thumb-wrap relative">
                                <a href="https://stluciastar.com/hair-in-review/"><img itemprop="image" src="https://stluciastar.com/wp-content/uploads/2017/12/IMG_0526-245x148.jpg" width="245" height="148" alt="Hair in Review" class="img-responsive" /></a>
                                
                            </div>
                            <span class="published" itemprop="dateCreated">December 31st, 2017</span>
                            <h3><a href="https://stluciastar.com/hair-in-review/">Hair in Review</a></h3>
                            <span class="text"></span>
                        </article>
                        <!-- end:article --></div><div class="col-xs-6 col-sm-4"><!-- start:article -->
                        <article class="thumb thumb-lay-two cat-520 parent-cat-520">
                            <div class="thumb-wrap relative">
                                <a href="https://stluciastar.com/will-recent-crime-symposium-deliver-change-2018/"><img itemprop="image" src="https://stluciastar.com/wp-content/uploads/2017/12/page-11-245x148.jpg" width="245" height="148" alt="Will Recent Crime Symposium Deliver Change in 2018?" class="img-responsive" /></a>
                                
                            </div>
                            <span class="published" itemprop="dateCreated">December 31st, 2017</span>
                            <h3><a href="https://stluciastar.com/will-recent-crime-symposium-deliver-change-2018/">Will Recent Crime Symposium Deliver Change in 2018?</a></h3>
                            <span class="text"></span>
                        </article>
                        <!-- end:article --></div><div class="col-xs-6 col-sm-4"><!-- start:article -->
                        <article class="thumb thumb-lay-two cat-4 parent-cat-4">
                            <div class="thumb-wrap relative">
                                <a href="https://stluciastar.com/balancing-act-green-energy-adoption/"><img itemprop="image" src="https://stluciastar.com/wp-content/uploads/2017/12/2-Star-Businessweek-Shared-Image-30-Dec-245x148.jpg" width="245" height="148" alt="The Balancing Act of Green Energy Adoption" class="img-responsive" /></a>
                                
                            </div>
                            <span class="published" itemprop="dateCreated">December 31st, 2017</span>
                            <h3><a href="https://stluciastar.com/balancing-act-green-energy-adoption/">The Balancing Act of Green Energy Adoption</a></h3>
                            <span class="text"></span>
                        </article>
                        <!-- end:article --></div></div><!-- end:row -->
</section>
<!-- end:related-posts -->

<!-- start:article-comments -->
<section id="facebook-comments">

    <header>
        <h2><fb:comments-count href="https://stluciastar.com/mess-looshan-home-never-online-lady-helen/"></fb:comments-count> Facebook Comments</h2>
        <span class="borderline"></span>
    </header>

    <div class="fb-comments" data-href="https://stluciastar.com/mess-looshan-home-never-online-lady-helen/" data-width="100%" data-numposts="" data-colorscheme="light"></div>

</section>
<!-- end:article-comments -->


            </article>
            <!-- end:article-post -->

        </div>
        <!-- end:main -->

        <!-- start:sidebar -->
<div id="sidebar" class="sidebar">
    <div class="theiaStickySidebar">
  	<aside id="text-8" class="widget widget_text clearfix"><header><div class="header-title">Facebook</div><span class="borderline"></span></header>			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/stluciastar/" data-tabs="timeline" data-width="300" data-height="300" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true">
<blockquote cite="https://www.facebook.com/stluciastar/" class="fb-xfbml-parse-ignore"><p><a href="https://www.facebook.com/stluciastar/">The St Lucia STAR Newspaper</a></p></blockquote>
</div>
</div>
		</aside><aside id="media_video-3" class="widget widget_media_video clearfix"><header><div class="header-title">TALK!</div><span class="borderline"></span></header><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-63547-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=TwuyJBaRKso&#038;_=1" /><a href="https://www.youtube.com/watch?v=TwuyJBaRKso">https://www.youtube.com/watch?v=TwuyJBaRKso</a></video></div></aside>                <aside class="widget module-timeline">                <header><div class="header-title">Timeline</div><span class="borderline"></span></header>                <!-- start:articles -->
                <div class="articles">
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Dec 31st</span>
                        <span class="published-time">3:00 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-75 bullet-75"></i><span class="category parent-cat-75 cat-75"><a href="https://stluciastar.com/category/entertainment/">Entertainment</a></span>                            <h3><a href="https://stluciastar.com/hair-in-review/">Hair in Review</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Dec 31st</span>
                        <span class="published-time">1:00 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-75 bullet-75"></i><span class="category parent-cat-75 cat-75"><a href="https://stluciastar.com/category/entertainment/">Entertainment</a></span>                            <h3><a href="https://stluciastar.com/mess-looshan-home-never-online-lady-helen/">Mess with a Looshan at home but never online with Lady Helen!</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Dec 26th</span>
                        <span class="published-time">10:00 AM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-75 bullet-75"></i><span class="category parent-cat-75 cat-75"><a href="https://stluciastar.com/category/entertainment/">Entertainment</a></span>                            <h3><a href="https://stluciastar.com/imran-st-brice-talks-secure-beyond/">Imran St Brice talks ‘Secure’ and beyond</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Dec 25th</span>
                        <span class="published-time">4:00 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-860 bullet-860"></i><span class="category parent-cat-860 cat-860"><a href="https://stluciastar.com/category/culture/">Culture</a></span>                            <h3><a href="https://stluciastar.com/3-unique-christmas-traditions/">3 Unique Christmas Traditions</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Dec 25th</span>
                        <span class="published-time">3:00 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-860 bullet-860"></i><span class="category parent-cat-860 cat-860"><a href="https://stluciastar.com/category/culture/">Culture</a></span>                            <h3><a href="https://stluciastar.com/nothing-beats-christmas-home/">Nothing Beats a Christmas at Home</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                                </div>
                <!-- end:article-container -->
                </aside>
    <div class="ad ad-"><!-- /3029958/300x600_star_inner_pages -->
<div id='div-gpt-ad-1505291279343-4' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1505291279343-4'); });
</script>
</div></div>    </div>
</div>
<!-- end:sidebar -->

        </div>
        <!-- end:tbl-row -->

    </div>
    <!-- end:page content -->
</div>
<!-- end:container -->


            <!-- section:page footer -->
            <section id="page-footer">

                <!-- start:container -->
                <div class="container">

                    <!-- start:foot-menu -->
                    <nav id="foot-menu" class="hidden-xs">
                    <ul id="menu-footer-1" class="nav clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39308"><a href="https://stluciastar.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57328"><a href="https://stluciastar.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39309"><a href="https://stluciastar.com/advertise-with-us/">Advertise with us!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39311"><a href="https://stluciastar.com/print-query/">Print with us!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39312"><a href="https://stluciastar.com/send-us-news/">Send Us News</a></li>
<li class="options"><a href="#" class="scrollToTop">Back to top <span class="glyphicon glyphicon-chevron-up"></span></a></li></ul>                    </nav>
                    <!-- end:foot-menu -->

                    
                    <!-- start:row -->
                    <div class="copyright row">
                        <!-- start:col -->
                        <div class="col-sm-6">
                            © <a href="#">Star Publishing Company</a> 2017. All rights reserved.                        </div>
                        <!-- end:col -->
                        <!-- start:col -->
                        <div class="col-sm-6 text-right">
                                                    </div>
                        <!-- end:col -->
                    </div>
                    <!-- end:row -->

                    
                </div>
                <!-- end:container -->

            </section>
            <!-- end:page footer -->

        </div>
        <!-- end:page inner wrap -->
    </div>
    <!-- end:page outer wrap -->

    <!-- start:wp_footer -->
    <script>
        "use strict";
        var miptheme_smooth_scrolling       = true;
        var miptheme_ajaxpagination_timer   = 1000;

        var mipthemeLocalCache = {};
        ( function () {
            "use strict";
            mipthemeLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete mipthemeLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return mipthemeLocalCache.data.hasOwnProperty(resource_id) && mipthemeLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return mipthemeLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    mipthemeLocalCache.remove(resource_id);
                    mipthemeLocalCache.data[resource_id] = cachedData;
                }
            };
        })();
    </script>
    <script src="//my.hellobar.com/9cb515625bc579d97fbc237c926ca6126859dd3a.js" type="text/javascript" async="async"></script><!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://stluciastar.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mediaelement-css'  href='https://stluciastar.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://stluciastar.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://stluciastar.com/wp-content/themes/weeklynews/assets/js/SocialMediaStats.js'></script>
<script type='text/javascript' src='https://stluciastar.com/wp-content/themes/weeklynews/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://stluciastar.com/wp-content/themes/weeklynews/assets/js/mip.external.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var miptheme_ajax_url = {"ajaxurl":"https:\/\/stluciastar.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://stluciastar.com/wp-content/themes/weeklynews/assets/js/functions.js'></script>
<script type='text/javascript' src='https://stluciastar.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://stluciastar.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stluciastar.com/wp-content/plugins/jetpack/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://stluciastar.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/stluciastar.com\/wp-admin\/admin-ajax.php","nonce":"e34e2dc42e","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/stluciastar.com\/wp-login.php?redirect_to=https%3A%2F%2Fstluciastar.com%2Fmess-looshan-home-never-online-lady-helen%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://stluciastar.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://stluciastar.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://stluciastar.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://stluciastar.com/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='https://stluciastar.com/wp-includes/js/mediaelement/renderers/vimeo.min.js'></script>
<script></script>
<!-- JS generated by theme -->

<script>
    jQuery().ready(function jQuery_ready() {
                                            miptheme_ajax_post_views.get_post_views("[63547]");
                                        });
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201801.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6.1',blog:'108319217',post:'63547',tz:'-4',srv:'stluciastar.com'} ]);
	_stq.push([ 'clickTrackerInit', '108319217', '63547' ]);
</script>
    <script>
        "use strict";
        jQuery().ready(function($) {
            // Sticky sidebar
            $('#sidebar-mid').theiaStickySidebar({ 'additionalMarginTop': 75 });
        });
    </script>
        <!-- end:wp_footer -->

</body>
</html>
