<!doctype html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <!-- start:global -->
    <meta charset="UTF-8" />
    <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1"><![endif]-->
    <!-- end:global -->

    <!-- start:responsive web design -->
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <!-- end:responsive web design -->

    <link rel="pingback" href="https://stluciastar.com/xmlrpc.php" />
	<link rel="dns-prefetch" href="//my.hellobar.com">
	<link rel="dns-prefetch" href="//translate.google.com">
	<link rel="dns-prefetch" href="//stats.wp.com">
	<link rel="dns-prefetch" href="//www.google-analytics.com">
	<link rel="dns-prefetch" href="//connect.facebook.net">
	<link rel="dns-prefetch" href="//translate.googleapis.com">
	<link rel="dns-prefetch" href="//pixel.wp.com">
	<link rel="dns-prefetch" href="//www.gstatic.com">
	<link rel="dns-prefetch" href="//www.google.com">
	<link rel="dns-prefetch" href="//staticxx.facebook.com">
	<link rel="dns-prefetch" href="//www.facebook.com">
	<link rel="dns-prefetch" href="//hey.hellobar.com">
	<link rel="dns-prefetch" href="//www.youtube.com">
	<link rel="dns-prefetch" href="//googleads.g.doubleclick.net">
	<link rel="dns-prefetch" href="//static.doubleclick.net">
	<link rel="dns-prefetch" href="//scontent-yyz1-1.xx.fbcdn.net">
	<link rel="dns-prefetch" href="//i.ytimg.com">

    <meta property="fb:app_id" content="1654990001445917" />
    <!-- start:wp_head -->
    <title>Protecting Our Planet through Climate Action on Multiple Fronts | The St. Lucia STAR</title>

<!-- This site is optimized with the Yoast SEO plugin v5.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://stluciastar.com/protecting-planet-climate-action-multiple-fronts-2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Protecting Our Planet through Climate Action on Multiple Fronts | The St. Lucia STAR" />
<meta property="og:description" content="Climate change is a scientific fact, and its effects are already being distinctly felt around the world, threatening human health, the places we inhabit, and the sustainability of our socioeconomic systems." />
<meta property="og:url" content="https://stluciastar.com/protecting-planet-climate-action-multiple-fronts-2/" />
<meta property="og:site_name" content="The St. Lucia STAR" />
<meta property="article:tag" content="climate action" />
<meta property="article:tag" content="climate change" />
<meta property="article:tag" content="pollution" />
<meta property="article:tag" content="Taiwan" />
<meta property="article:section" content="Headlines" />
<meta property="article:published_time" content="2017-10-22T18:00:39-04:00" />
<meta property="article:modified_time" content="2017-10-20T16:40:22-04:00" />
<meta property="og:updated_time" content="2017-10-20T16:40:22-04:00" />
<meta property="og:image" content="https://stluciastar.com/wp-content/uploads/2017/10/earth-216834_960_720.jpg" />
<meta property="og:image:secure_url" content="https://stluciastar.com/wp-content/uploads/2017/10/earth-216834_960_720.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="635" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Climate change is a scientific fact, and its effects are already being distinctly felt around the world, threatening human health, the places we inhabit, and the sustainability of our socioeconomic systems." />
<meta name="twitter:title" content="Protecting Our Planet through Climate Action on Multiple Fronts | The St. Lucia STAR" />
<meta name="twitter:image" content="https://stluciastar.com/wp-content/uploads/2017/10/earth-216834_960_720.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/stluciastar.com\/","name":"The St. Lucia STAR","potentialAction":{"@type":"SearchAction","target":"https:\/\/stluciastar.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The St. Lucia STAR &raquo; Feed" href="https://stluciastar.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The St. Lucia STAR &raquo; Comments Feed" href="https://stluciastar.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The St. Lucia STAR &raquo; Protecting Our Planet through Climate Action on Multiple Fronts Comments Feed" href="https://stluciastar.com/protecting-planet-climate-action-multiple-fronts-2/feed/" />
<link rel='stylesheet' id='miptheme-bootstrap-css'  href='https://stluciastar.com/wp-content/themes/weeklynews/assets/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-external-styles-css'  href='https://stluciastar.com/wp-content/themes/weeklynews/assets/css/mip.external.css' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-style-css'  href='https://stluciastar.com/wp-content/themes/weeklynews/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-dynamic-css-css'  href='https://stluciastar.com/wp-content/themes/weeklynews/assets/css/dynamic.css' type='text/css' media='all' />
<link rel='stylesheet' id='typography-css-css'  href='https://stluciastar.com/wp-content/themes/weeklynews/assets/css/font-style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='miptheme-photobox-ie-css'  href='https://stluciastar.com/wp-content/themes/weeklynews/assets/css/photobox.ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='redux-google-fonts-mp_weeklynews-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C700%7CRoboto+Condensed%3A400' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://stluciastar.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://stluciastar.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://stluciastar.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://stluciastar.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://stluciastar.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://stluciastar.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='https://wp.me/p7kuM9-fLO' />
<link rel="alternate" type="application/json+oembed" href="https://stluciastar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstluciastar.com%2Fprotecting-planet-climate-action-multiple-fronts-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://stluciastar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstluciastar.com%2Fprotecting-planet-climate-action-multiple-fronts-2%2F&#038;format=xml" />
			<meta property="fb:pages" content="115625001023" />
							<meta property="ia:markup_url" content="https://stluciastar.com/protecting-planet-climate-action-multiple-fronts-2/?ia_markup=1" />
				<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;color : #000000;}
		</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
            <!--Customizer CSS-->
            <style type="text/css">
                                                                                                                                                                                                                                                                                                                
                                
                                
                                                                                
                                                                
                                                                                                                                
                                                                                                                                                                                
                                                                                                                                                
            </style>
            <!--/Customizer CSS-->
            <style type="text/css">
.upcoming-events li {
	margin-bottom: 10px;
}
.upcoming-events li span {
	display: block;
}
</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://stluciastar.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script></script><script></script><link rel="icon" href="https://stluciastar.com/wp-content/uploads/2015/11/STAR-LOGO-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="https://stluciastar.com/wp-content/uploads/2015/11/STAR-LOGO-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://stluciastar.com/wp-content/uploads/2015/11/STAR-LOGO-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://stluciastar.com/wp-content/uploads/2015/11/STAR-LOGO-270x270.jpeg" />
			<style type="text/css" id="wp-custom-css">
				.video-container {
	position: relative;
	padding-bottom: 56.25%;
	padding-top: 30px;
	height: 0;
	overflow: hidden;
}

.video-container iframe,  
.video-container object,  
.video-container embed {
	position: absolute;
	top: 0;
	left: 0;
	width: 100%;
	height: 100%;
}

.entry-content img, 
.entry-content iframe, 
.entry-content object, 
.entry-content embed {
        max-width: 100%;
}

#page-content.has-breaking-news {
    display: block !important;
}  
@media (min-width: 992px) {
    #page-content.has-breaking-news {
        display: -webkit-box !important;
    }  
}
#top-navigation ul li a:hover,#top-navigation ul ul li a:hover{
background-color: #000000 !important;}			</style>
		<style type="text/css" title="dynamic-css" class="options-output">#page-slider{padding-top:1px;padding-bottom:1px;}#page-slider{background-color:transparent;}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    <!-- end:wp_head -->

    <!--[if lt IE 9]>
    <script src="https://stluciastar.com/wp-content/themes/weeklynews/assets/js/respond.js"></script>
    <script src="https://stluciastar.com/wp-content/themes/weeklynews/assets/js/html5shiv.js"></script>
    <![endif]--><script>function init() {var vidDefer = document.getElementsByTagName('iframe');for (var i=0; i<vidDefer.length; i++) {if(vidDefer[i].getAttribute('data-src')) {vidDefer[i].setAttribute('src',vidDefer[i].getAttribute('data-src'));} } }window.onload = init;</script><script>  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');  ga('create', 'UA-17000969-1', 'auto');  ga('send', 'pageview');</script>
<!-- Placed by Dani for Google Ads - Start -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/3029958/970x90_Large_leader', [970, 90], 'div-gpt-ad-1505222992693-0').addService(googletag.pubads());
    googletag.defineSlot('/3029958/300x250_Medium_Rectanlge', [300, 250], 'div-gpt-ad-1505222992693-1').addService(googletag.pubads());
    googletag.defineSlot('/3029958/300x600_star_inner_pages', [300, 600], 'div-gpt-ad-1505222992693-2').addService(googletag.pubads());
    googletag.defineSlot('/3029958/stluciastar_728x90_banner', [728, 90], 'div-gpt-ad-1505222992693-3').addService(googletag.pubads());
googletag.defineSlot('/3029958/300x600_star_inner_pages', [300, 600], 'div-gpt-ad-1505291279343-4').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Placed by Dani for Google Ads - End -->
</head>
<body class="post-template-default single single-post postid-60624 single-format-standard linkbox-layout-1 theme-unboxed sidebar-padding sidebar-light review-default wpb-js-composer js-comp-ver-5.2.1 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=276110352435352";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

    <!-- start:body-start -->
    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <!-- end:body-start -->

    <!-- start:ad-top-banner -->
        <!-- end:ad-top-banner -->

    <!-- start:page outer wrap -->
    <div id="page-outer-wrap">
        <!-- start:page inner wrap -->
        <div id="page-inner-wrap">

            <!-- start:page header mobile -->
            
<header id="page-header-mobile" class="visible-xs visible-sm">

    <!-- start:sidr -->
    <nav id="mobile-menu">
        <form id="search-form-mobile" class="mm-search" role="search" method="get" action="https://stluciastar.com/">
            <input type="text" name="s" placeholder="Search The St. Lucia STAR" value="" />
        </form>
        <ul id="menu-new_categories" class="nav clearfix"><li id="mobile-nav-menu-item-53430" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home "><a href="https://stluciastar.com">Home</a></li>
<li id="mobile-nav-menu-item-42182" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-13 "><a href="https://stluciastar.com/category/local-news/headlines/">Headlines</a></li>
<li id="mobile-nav-menu-item-59900" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-859 "><a href="https://stluciastar.com/category/businessweek/">Businessweek</a></li>
<li id="mobile-nav-menu-item-42178" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-category-3 "><a href="https://stluciastar.com/category/local-news/">Local</a></li>
<li id="mobile-nav-menu-item-42179" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-79 "><a href="https://stluciastar.com/category/regional/">Regional</a></li>
<li id="mobile-nav-menu-item-49315" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-88 "><a href="https://stluciastar.com/category/international/">International</a></li>
<li id="mobile-nav-menu-item-59906" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-860 "><a href="https://stluciastar.com/category/culture/">Culture</a></li>
<li id="mobile-nav-menu-item-42175" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-11 "><a href="https://stluciastar.com/category/commentary/">Commentary</a></li>
<li id="mobile-nav-menu-item-42180" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-9 "><a href="https://stluciastar.com/category/sports/">Sports</a></li>
</ul>    </nav>
    <!-- end:sidr -->


    
    <!-- start:row -->
    <div  class="row">
        <!-- start:col -->
<div class="col-xs-3">
    <a id="nav-expander" href="#mobile-menu"><span class="glyphicon glyphicon-th"></span></a>
</div>
<!-- end:col -->

<!-- start:col -->
<div class="col-xs-6">
    <!-- start:logo -->
    <div class="logo"><a href="https://stluciastar.com/"><img src="" width="" height="" alt="The St. Lucia STAR" /></a></div>
    <!-- end:logo -->
</div>
<!-- end:col -->

<!-- start:col -->
<div class="col-xs-3 text-right search-right">
    <a id="mobile-search-expander" href="#"><i class="fa fa-search"></i></a>
</div>
<!-- end:col -->

<div class="col-xs-12 mobile-search-dropdown">
    <form method="get" class="form-inline" action="https://stluciastar.com/">
        <div class="form-group">
            <input id="nav-search" type="text" name="s"  placeholder="Search The St. Lucia STAR" value="">
        </div>
    </form>
</div>
    </div>
    <!-- end:row -->

</header>
<!-- end:page-header-mobile -->

<!-- start:ad-above-banner -->
<!-- end:ad-above-banner -->

<!-- start:page-header -->
<header id="page-header" class="hidden-xs hidden-sm has-top-menu">

    <div id="top-navigation"><div class="container"><nav id="top-menu"><ul id="menu-footer" class="clearfix"><li class="date last"><span>October 22nd, 2017</span></li><li id="menu-item-39308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39308"><a href="https://stluciastar.com/about/">About Us</a></li>
<li id="menu-item-57328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57328"><a href="https://stluciastar.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-39309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39309"><a href="https://stluciastar.com/advertise-with-us/">Advertise with us!</a></li>
<li id="menu-item-39311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39311"><a href="https://stluciastar.com/print-query/">Print with us!</a></li>
<li id="menu-item-39312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39312"><a href="https://stluciastar.com/send-us-news/">Send Us News</a></li>
<li class="options"></li><li class="soc-media"><a href="https://www.facebook.com/stluciastar/" target="_blank"><i class="fa fa-facebook"></i></a></li></ul></nav></div></div>
    <!-- start:header-branding -->
<div id="header-branding" class="header-layout-4">                
    <!-- start:container -->
    <div class="container">
        
        <!-- start:row -->
        <div class="row">
        
            <!-- start:col -->
            <div class="col-sm-12 text-center table" itemscope="itemscope" itemtype="http://schema.org/Organization">
                <!-- start:logo -->
                <div class="logo"><a itemprop="url" href="https://stluciastar.com/"><img class="img-responsive" src="https://stluciastar.com/wp-content/uploads/2017/07/star_site_logo-v2-1.png" width="571" height="113" alt="The St. Lucia STAR" /></a></div>                <meta itemprop="name" content="The St. Lucia STAR">
                <!-- end:logo -->
            </div>
            <!-- end:col -->
            
        </div>
        <!-- end:row -->

    </div>
    <!-- end:container -->                    
</div>
<!-- end:header-branding -->
    <!-- start:sticky-header -->
    <div class="sticky-header-wrapper">
        <div id="sticky-header" data-spy="affix" data-offset-top="100">

            <!-- start:header-navigation -->
            <div id="header-navigation">
                <!-- start:container -->
                <div class="container">

                    <!-- start:menu -->
                    <nav id="menu">
                        <a href="https://stluciastar.com/"><span class="sticky-logo"></span></a><ul id="menu-new_categories-1" class="nav clearfix"><li id="nav-menu-item-53430" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home "><a href="https://stluciastar.com" class="menu-link main-menu-link">Home</a></li>
<li id="nav-menu-item-42182" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-13 "><a href="https://stluciastar.com/category/local-news/headlines/" class="menu-link main-menu-link">Headlines</a></li>
<li id="nav-menu-item-59900" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-859 "><a href="https://stluciastar.com/category/businessweek/" class="menu-link main-menu-link">Businessweek</a></li>
<li id="nav-menu-item-42178" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-category-3 "><a href="https://stluciastar.com/category/local-news/" class="menu-link main-menu-link">Local</a></li>
<li id="nav-menu-item-42179" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-79 "><a href="https://stluciastar.com/category/regional/" class="menu-link main-menu-link">Regional</a></li>
<li id="nav-menu-item-49315" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-88 "><a href="https://stluciastar.com/category/international/" class="menu-link main-menu-link">International</a></li>
<li id="nav-menu-item-59906" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-860 "><a href="https://stluciastar.com/category/culture/" class="menu-link main-menu-link">Culture</a></li>
<li id="nav-menu-item-42175" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-11 "><a href="https://stluciastar.com/category/commentary/" class="menu-link main-menu-link">Commentary</a></li>
<li id="nav-menu-item-42180" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-9 "><a href="https://stluciastar.com/category/sports/" class="menu-link main-menu-link">Sports</a></li>
<li class="search-nav"><a id="search-nav-button" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><span class="glyphicon glyphicon-search"></span></a>
                                <div class="dropdown-menu dropdown-menu-right">
                                    <form role="search" method="get" class="form-inline" action="https://stluciastar.com/">
                                        <button class="btn"><span class="glyphicon glyphicon-search"></span></button>
                                        <div class="form-group">
                                            <input id="nav-search" type="text" name="s"  value="" >
                                        </div>

                                    </form>
                                </div>
                            </li></ul>                    </nav>
                    <!-- end:menu -->

                </div>
                <!-- end:container -->
            </div>
            <!-- end:header-navigation -->

        </div>
    </div>
    <!-- end:sticky-header -->

    
</header>
<!-- end:page-header -->

            <!-- end:page header mobile -->

            <!-- start:ad-side-banner -->
            <div class="container relative">
    <div id="side-banners">
    </div>
</div>
            <!-- end:ad-side-banner -->

<!-- start:ad-top-banner -->
<div class="container">
                        <div class="ad ad-top ad-970x90 text-center"><!-- /3029958/970x90_Large_leader -->
<div id='div-gpt-ad-1505222992693-0' style='height:90px; width:970px;margin:0 auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1505222992693-0'); });
</script>
</div></div>
                    </div><!-- end:ad-top-banner -->

<!-- start:post-info-bar -->
<!-- end:post-info-bar -->

<!-- start:container -->
<div class="container">
    <!-- start:page content -->
    <div id="page-content" class="right-sidebar loop-page-5">

        
        <!-- start:tbl-row -->
        <div class="tbl-row">

        
        <!-- start:main -->
        <div id="main" class="article">

            <!-- start:article-post -->
            <article id="post-60624" class="article-post cat-13 loop-page-5 clearfix post-60624 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines category-international category-weather tag-climate-action tag-climate-change tag-pollution tag-taiwan" itemscope itemtype="http://schema.org/Article">

                    
    

<header>
    <div class="breadcrumb hidden-xs">
<span></span><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="https://stluciastar.com/" rel="v:url" property="v:title" class="home">Home</a></div><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="https://stluciastar.com/category/weather/" title="Weather" rel="v:url" property="v:title">Weather</a></div></div>
    <h1 itemprop="mainEntityOfPage">Protecting Our Planet through Climate Action on Multiple Fronts</h1>
        <p class="post-meta clearfix">
        <span class="fa-calendar" itemprop="dateCreated">October 22nd, 2017</span>                <span class="fa-author" itemprop="author">             <a href="https://stluciastar.com/author/starcorrespondant2/">Star Correspondant</a>
        </span>
        
                        <span class="fa-comments"><fb:comments-count href="https://stluciastar.com/protecting-planet-climate-action-multiple-fronts-2/"></fb:comments-count> comments</span>
                    </p>
        </header>


<div class="article-post-content"><p><img data-attachment-id="60628" data-permalink="https://stluciastar.com/protecting-planet-climate-action-multiple-fronts-2/images-17/" data-orig-file="https://stluciastar.com/wp-content/uploads/2017/10/images-1.jpeg" data-orig-size="314,161" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="images" data-image-description="" data-medium-file="https://stluciastar.com/wp-content/uploads/2017/10/images-1-300x154.jpeg" data-large-file="https://stluciastar.com/wp-content/uploads/2017/10/images-1.jpeg" class="alignnone  wp-image-60628 alignright" src="https://stluciastar.com/wp-content/uploads/2017/10/images-1.jpeg" alt="" width="480" height="246" srcset="https://stluciastar.com/wp-content/uploads/2017/10/images-1.jpeg 314w, https://stluciastar.com/wp-content/uploads/2017/10/images-1-155x79.jpeg 155w, https://stluciastar.com/wp-content/uploads/2017/10/images-1-300x154.jpeg 300w" sizes="(max-width: 480px) 100vw, 480px" /><span class="wpsdc-drop-cap">C</span>limate change is a scientific fact, and its effects are already being distinctly felt around the world, threatening human health, the places we inhabit, and the sustainability of our socioeconomic systems.</p>
<p>This includes Taiwan, which this year alone has experienced several extreme weather events. In early June, Sanzhi District in New Taipei City, northern Taiwan, received 615 mm of heavy rain in just nine hours, while the mountainous regions around Kaohsiung in southern Taiwan received a record 1,446 mm in total. In late July, two typhoons (Nesat and Haitang) struck the island in close succession, a rarely seen event resulting in a record 690 mm of rainfall in the southern coastal region of Pingtung&#8217;s Jiadong township over a three-day period. This long-duration high-intensity rain broke records and caused serious property damage. Then, in August, northern Taiwan suffered a heat wave with sustained temperatures of above 37°C, surpassing all heat waves recorded over the last 100 years. International scientific reports have also confirmed that average global temperatures in 2016 were the hottest on record.</p>
<p>These examples offer irrefutable evidence that climate change is real and already happening, with dire consequences. However, we must not feel all is lost. Rather, we must recognize that the planet’s wellbeing is inextricably linked to humanity’s survival, and seize the opportunity to transform the way we live through direct actions.</p>
<p>Taiwan, an island nation, is heavily exposed to the worst effects of climate change. In response to global calls for climate action, we have introduced the Greenhouse Gas Reduction and Management Act, and formulated the National Climate Change Action Guidelines on how to control and reduce greenhouse gas emissions. Meanwhile, the subsequent Greenhouse Gas Reduction Action Plan targets six major areas: energy, manufacturing, transportation, residential and commercial property, agriculture, and the environment &#8211; with over 200 policy initiatives, many of them cross-ministerial. The guidelines also call for regular five-year reviews to ensure effective management.</p>
<p>In order to build capacity for clean energy generation in Taiwan and improve air quality, the government has set an ambitious target of an overall energy mix of 20 percent renewables and 50 percent natural gas, with coal dropping to 30 percent, by 2025. Similarly, it has amended the Electricity Act to spur the development of green energy, adopted the Energy Development Guidelines and, through public participation, developed the Energy Transformation White Paper to help accelerate the transition. It also provides incentives, such as those involving financing, investment capital, funding channels, and personnel training, to enlist the help of business and industry in developing green energy technologies.</p>
<p>In short, Taiwan is doing all it can to combat climate change in line with the Paris Agreement, and is striving to cut carbon emissions to 50 percent of 2005 levels by 2050.</p>
<p>In the endless pursuit of economic development, societies the world over have made excessive use of fossil fuels and squandered Earth&#8217;s natural resources. We are paying a heavy price today with not only climate change, but also serious environmental destruction and pollution. Taiwan’s efforts over the years to promote recycling and waste reduction has caught the world’s attention. In May 2016, the Wall Street Journal published an article entitled “Taiwan: The World&#8217;s Geniuses of Garbage Disposal.” It points out that Taiwan, once dubbed Garbage Island, has since become a recycling poster child, ranking among the top three countries in the world for its initiatives to promote a circular economy. These include creating an industrial value chain, setting up special circular economy zones, and exploring business opportunities to make the necessary industrial transformation. It is hoped that, by 2022, Taiwan will have become a circular economy hub in Asia, with a healthy regenerative economy that can continue to grow while reducing waste, and help light the way towards a sustainable world.</p>
<p>Leaders around the world, including the Pope, are increasingly calling for more to be done to combat the threats brought by climate change.</p>
<p>The leader of Taiwan, President Tsai Ing-wen, has pledged that this country will be an unrelentingly positive force in pursuing the solutions so desperately needed to preserve our planet for future generations. Through bilateral agreements and multilateral cooperation, Taiwan has for a long time now quietly gone about fulfilling its role as a responsible member of the international community. We want nothing more than to work with other countries, and do all that can be done to tackle climate change. We will happily share our experience and knowledge in environmental protection, particularly with those countries that really need help. Taiwan wants to be a contributor to the green energy policies, green industries, and green employment we must create to protect our planet.</p>
<p><strong>By: Minister Lee Ying-yuan: Environmental Protection Administration, Republic of China (Taiwan) </strong></p>
</div>

<div class="row ad-bottom ad-300x250"><!-- /3029958/300x250_Medium_Rectanlge -->
<div id='div-gpt-ad-1505222992693-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1505222992693-1'); });
</script>
</div></div>
<!-- start:article footer -->
<footer>

    <div class="soc-media-sharing default">
            <a class="btn-social btn-facebook btn-icon-title" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstluciastar.com%2Fprotecting-planet-climate-action-multiple-fronts-2%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-facebook-square fa-lg"></i><span id="smFacebook">Facebook</span></a>
        <a class="btn-social btn-twitter btn-icon-title" href="https://twitter.com/intent/tweet?text=Protecting Our Planet through Climate Action on Multiple Fronts&amp;url=https%3A%2F%2Fstluciastar.com%2Fprotecting-planet-climate-action-multiple-fronts-2%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-twitter-square fa-lg"></i><span id="smTwitter">Twitter</span></a>
        <a class="btn-social btn-google btn-icon-title" href="https://plus.google.com/share?url=https://stluciastar.com/protecting-planet-climate-action-multiple-fronts-2/" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-google-plus-square fa-lg"></i><span id="smGoogle">Google+</span></a>
        <a class="btn-social btn-linkedin btn-icon-title" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fstluciastar.com%2Fprotecting-planet-climate-action-multiple-fronts-2%2F&amp;title=Protecting Our Planet through Climate Action on Multiple Fronts" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-linkedin-square fa-lg"></i><span id="smLinkedin">LinkedIn</span></a>
        <a class="btn-social btn-pinterest btn-icon-title" href="https://pinterest.com/pin/create/button/?url=https://stluciastar.com/protecting-planet-climate-action-multiple-fronts-2/&amp;media=https://stluciastar.com/wp-content/uploads/2017/10/earth-216834_960_720.jpg"  onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-pinterest-square fa-lg"></i><span>Pinterest</span></a>
    </div>

        <aside class="post-navigation clearfix">
        <div class="row">
                    <div class="col-md-6">
                <cite>Previous article</cite>
                <a href="https://stluciastar.com/climate-change-caribbean/" title="Climate Change and the Caribbean">Climate Change and the Caribbean</a>
            </div>
            </div>
    </aside>
    
    </footer>
<!-- end:article footer -->
<meta itemprop="author" content="Star Correspondant">
<meta itemprop="datePublished" content="2017-10-22T18:00:39-04:00">
<meta itemprop="dateModified" content="2017-10-20T16:40:22-04:00">
<meta itemprop="headline" content="Protecting Our Planet through Climate Action on Multiple Fronts">
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://stluciastar.com/wp-content/uploads/2017/07/star_site_logo-v2-1.png">
      <meta itemprop="width" content="">
      <meta itemprop="height" content="">
    </div>
    <meta itemprop="name" content="The St. Lucia STAR">
</div>


                
<!-- start:related-posts -->
<section class="news-lay-3 bottom-margin">

    <header>
        <h2>Related Stories</h2>
        <span class="borderline"></span>
    </header>

<!-- start:row --><div class="row"><div class="col-xs-6 col-sm-4"><!-- start:article -->
                        <article class="thumb thumb-lay-two cat-13 parent-cat-3">
                            <div class="thumb-wrap relative">
                                <a href="https://stluciastar.com/national-youth-council-hosts-policy-dialogues/"><img itemprop="image" src="https://stluciastar.com/wp-content/uploads/2017/10/nyc-245x148.jpg" width="245" height="148" alt="National Youth Council Hosts Policy Dialogues" class="img-responsive" /></a>
                                
                            </div>
                            <span class="published" itemprop="dateCreated">October 22nd, 2017</span>
                            <h3><a href="https://stluciastar.com/national-youth-council-hosts-policy-dialogues/">National Youth Council Hosts Policy Dialogues</a></h3>
                            <span class="text"></span>
                        </article>
                        <!-- end:article --></div><div class="col-xs-6 col-sm-4"><!-- start:article -->
                        <article class="thumb thumb-lay-two cat-13 parent-cat-3">
                            <div class="thumb-wrap relative">
                                <a href="https://stluciastar.com/revolution-fairytale-education-arts/"><img itemprop="image" src="https://stluciastar.com/wp-content/uploads/2017/10/smlRevolution-1-245x148.jpg" width="245" height="148" alt="The Revolution of the Fairytale: Education through the Arts" class="img-responsive" /></a>
                                
                            </div>
                            <span class="published" itemprop="dateCreated">October 22nd, 2017</span>
                            <h3><a href="https://stluciastar.com/revolution-fairytale-education-arts/">The Revolution of the Fairytale: Education through the Arts</a></h3>
                            <span class="text"></span>
                        </article>
                        <!-- end:article --></div><div class="col-xs-6 col-sm-4"><!-- start:article -->
                        <article class="thumb thumb-lay-two cat-13 parent-cat-3">
                            <div class="thumb-wrap relative">
                                <a href="https://stluciastar.com/campaign-sweeps-social-media/"><img itemprop="image" src="https://stluciastar.com/wp-content/uploads/2017/10/Gabrielle-Union-Launches-Hair-Care-Line-1-245x148.jpg" width="245" height="148" alt="‘Me Too’ Campaign Sweeps Social Media" class="img-responsive" /></a>
                                
                            </div>
                            <span class="published" itemprop="dateCreated">October 22nd, 2017</span>
                            <h3><a href="https://stluciastar.com/campaign-sweeps-social-media/">‘Me Too’ Campaign Sweeps Social Media</a></h3>
                            <span class="text"></span>
                        </article>
                        <!-- end:article --></div></div><!-- end:row -->
</section>
<!-- end:related-posts -->

<!-- start:article-comments -->
<section id="facebook-comments">

    <header>
        <h2><fb:comments-count href="https://stluciastar.com/protecting-planet-climate-action-multiple-fronts-2/"></fb:comments-count> Facebook Comments</h2>
        <span class="borderline"></span>
    </header>

    <div class="fb-comments" data-href="https://stluciastar.com/protecting-planet-climate-action-multiple-fronts-2/" data-width="100%" data-numposts="" data-colorscheme="light"></div>

</section>
<!-- end:article-comments -->


            </article>
            <!-- end:article-post -->

        </div>
        <!-- end:main -->

        <!-- start:sidebar -->
<div id="sidebar" class="sidebar">
    <div class="theiaStickySidebar">
  	<aside id="text-8" class="widget widget_text clearfix"><header><div class="header-title">Facebook</div><span class="borderline"></span></header>			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/stluciastar/" data-tabs="timeline" data-width="300" data-height="300" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true">
<blockquote cite="https://www.facebook.com/stluciastar/" class="fb-xfbml-parse-ignore"><p><a href="https://www.facebook.com/stluciastar/">The St Lucia STAR Newspaper</a></p></blockquote>
</div>
</div>
		</aside><aside id="media_video-3" class="widget widget_media_video clearfix"><header><div class="header-title">TALK TV</div><span class="borderline"></span></header><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-60624-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=c1umNVcjPHA&#038;_=1" /><a href="https://www.youtube.com/watch?v=c1umNVcjPHA">https://www.youtube.com/watch?v=c1umNVcjPHA</a></video></div></aside>                <aside class="widget module-timeline">                <header><div class="header-title">Timeline</div><span class="borderline"></span></header>                <!-- start:articles -->
                <div class="articles">
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Oct 18th</span>
                        <span class="published-time">1:14 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-75 bullet-75"></i><span class="category parent-cat-75 cat-75"><a href="https://stluciastar.com/category/entertainment/">Entertainment</a></span>                            <h3><a href="https://stluciastar.com/world-creole-music-festival-cancelled/">World Creole Music Festival Cancelled</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Oct 17th</span>
                        <span class="published-time">3:46 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-75 bullet-75"></i><span class="category parent-cat-75 cat-75"><a href="https://stluciastar.com/category/entertainment/">Entertainment</a></span>                            <h3><a href="https://stluciastar.com/brandon-niederauer-heart-gold/">Brandon Niederauer, Heart of Gold</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Oct 16th</span>
                        <span class="published-time">10:00 AM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-75 bullet-75"></i><span class="category parent-cat-75 cat-75"><a href="https://stluciastar.com/category/entertainment/">Entertainment</a></span>                            <h3><a href="https://stluciastar.com/calabash-in-splendor/">Calabash in Splendor</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Oct 15th</span>
                        <span class="published-time">4:00 AM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-75 bullet-75"></i><span class="category parent-cat-75 cat-75"><a href="https://stluciastar.com/category/entertainment/">Entertainment</a></span>                            <h3><a href="https://stluciastar.com/coca-cola-sticks-roots/">Coca-Cola Sticks to Its Roots</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Oct 9th</span>
                        <span class="published-time">11:00 AM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-75 bullet-75"></i><span class="category parent-cat-75 cat-75"><a href="https://stluciastar.com/category/entertainment/">Entertainment</a></span>                            <h3><a href="https://stluciastar.com/local-bartenders-receive-certified-training-pcd-bacardi/">Local Bartenders Receive Certified Training From PCD and Bacardi</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                                </div>
                <!-- end:article-container -->
                </aside>
    <div class="ad ad-"><!-- /3029958/300x600_star_inner_pages -->
<div id='div-gpt-ad-1505291279343-4' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1505291279343-4'); });
</script>
</div></div>    </div>
</div>
<!-- end:sidebar -->

        </div>
        <!-- end:tbl-row -->

    </div>
    <!-- end:page content -->
</div>
<!-- end:container -->


            <!-- section:page footer -->
            <section id="page-footer">

                <!-- start:container -->
                <div class="container">

                    <!-- start:foot-menu -->
                    <nav id="foot-menu" class="hidden-xs">
                    <ul id="menu-footer-1" class="nav clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39308"><a href="https://stluciastar.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57328"><a href="https://stluciastar.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39309"><a href="https://stluciastar.com/advertise-with-us/">Advertise with us!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39311"><a href="https://stluciastar.com/print-query/">Print with us!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39312"><a href="https://stluciastar.com/send-us-news/">Send Us News</a></li>
<li class="options"><a href="#" class="scrollToTop">Back to top <span class="glyphicon glyphicon-chevron-up"></span></a></li></ul>                    </nav>
                    <!-- end:foot-menu -->

                    
                    <!-- start:row -->
                    <div class="copyright row">
                        <!-- start:col -->
                        <div class="col-sm-6">
                            © <a href="#">Star Publishing Company</a> 2017. All rights reserved.                        </div>
                        <!-- end:col -->
                        <!-- start:col -->
                        <div class="col-sm-6 text-right">
                                                    </div>
                        <!-- end:col -->
                    </div>
                    <!-- end:row -->

                    
                </div>
                <!-- end:container -->

            </section>
            <!-- end:page footer -->

        </div>
        <!-- end:page inner wrap -->
    </div>
    <!-- end:page outer wrap -->

    <!-- start:wp_footer -->
    <script>
        "use strict";
        var miptheme_smooth_scrolling       = true;
        var miptheme_ajaxpagination_timer   = 1000;

        var mipthemeLocalCache = {};
        ( function () {
            "use strict";
            mipthemeLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete mipthemeLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return mipthemeLocalCache.data.hasOwnProperty(resource_id) && mipthemeLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return mipthemeLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    mipthemeLocalCache.remove(resource_id);
                    mipthemeLocalCache.data[resource_id] = cachedData;
                }
            };
        })();
    </script>
    <script src="//my.hellobar.com/9cb515625bc579d97fbc237c926ca6126859dd3a.js" type="text/javascript" async="async"></script><!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://stluciastar.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mediaelement-css'  href='https://stluciastar.com/wp-includes/js/mediaelement/mediaelementplayer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://stluciastar.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://stluciastar.com/wp-content/themes/weeklynews/assets/js/SocialMediaStats.js'></script>
<script type='text/javascript' src='https://stluciastar.com/wp-content/themes/weeklynews/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://stluciastar.com/wp-content/themes/weeklynews/assets/js/mip.external.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var miptheme_ajax_url = {"ajaxurl":"https:\/\/stluciastar.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://stluciastar.com/wp-content/themes/weeklynews/assets/js/functions.js'></script>
<script type='text/javascript' src='https://stluciastar.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://stluciastar.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stluciastar.com/wp-content/plugins/jetpack/_inc/spin.js'></script>
<script type='text/javascript' src='https://stluciastar.com/wp-content/plugins/jetpack/_inc/jquery.spin.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/stluciastar.com\/wp-admin\/admin-ajax.php","nonce":"f207b643ab","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/stluciastar.com\/wp-login.php?redirect_to=https%3A%2F%2Fstluciastar.com%2Fprotecting-planet-climate-action-multiple-fronts-2%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://stluciastar.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://stluciastar.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://stluciastar.com/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script></script>
<!-- JS generated by theme -->

<script>
    jQuery().ready(function jQuery_ready() {
                                            miptheme_ajax_post_views.get_post_views("[60624]");
                                        });
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'108319217',post:'60624',tz:'-4',srv:'stluciastar.com'} ]);
	_stq.push([ 'clickTrackerInit', '108319217', '60624' ]);
</script>
    <script>
        "use strict";
        jQuery().ready(function($) {
            // Sticky sidebar
            $('#sidebar-mid').theiaStickySidebar({ 'additionalMarginTop': 75 });
        });
    </script>
        <!-- end:wp_footer -->

</body>
</html>
