<!doctype html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <!-- start:global -->
    <meta charset="UTF-8" />
    <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1"><![endif]-->
    <!-- end:global -->

    <!-- start:responsive web design -->
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <!-- end:responsive web design -->

    <link rel="pingback" href="https://stluciastar.com/xmlrpc.php" />

    <meta property="fb:app_id" content="1654990001445917" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6745487480039024",
          enable_page_level_ads: true
     });
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17000969-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-17000969-1');
</script>


    <!-- start:wp_head -->
    <title>SLASPA, Police Tightlipped about Eve of Independence Bomb Scare! | The St. Lucia STAR</title>

<!-- This site is optimized with the Yoast SEO plugin v9.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://stluciastar.com/slaspa-police-tightlipped-about-eve-of-independence-bomb-scare/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="SLASPA, Police Tightlipped about Eve of Independence Bomb Scare! | The St. Lucia STAR" />
<meta property="og:description" content="SLASPA’s press release concerning a “threat” to George F.L. Charles Airport on Wednesday was a near perfect example of how not to write a press release concerning public safety. Its response to enquiring STAR reporters about the “threat” sounded similarly casual:" />
<meta property="og:url" content="https://stluciastar.com/slaspa-police-tightlipped-about-eve-of-independence-bomb-scare/" />
<meta property="og:site_name" content="The St. Lucia STAR" />
<meta property="article:tag" content="bomb scare" />
<meta property="article:tag" content="George F.L.Charles Airport" />
<meta property="article:tag" content="SLASPA" />
<meta property="article:section" content="Crime" />
<meta property="article:published_time" content="2019-02-23T15:00:45+00:00" />
<meta property="article:modified_time" content="2019-02-21T22:22:21+00:00" />
<meta property="og:updated_time" content="2019-02-21T22:22:21+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="SLASPA’s press release concerning a “threat” to George F.L. Charles Airport on Wednesday was a near perfect example of how not to write a press release concerning public safety. Its response to enquiring STAR reporters about the “threat” sounded similarly casual:" />
<meta name="twitter:title" content="SLASPA, Police Tightlipped about Eve of Independence Bomb Scare! | The St. Lucia STAR" />
<meta name="twitter:image" content="https://stluciastar.com/wp-content/uploads/2017/02/slaspa-main-logo.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The St. Lucia STAR &raquo; Feed" href="https://stluciastar.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The St. Lucia STAR &raquo; Comments Feed" href="https://stluciastar.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The St. Lucia STAR &raquo; SLASPA, Police Tightlipped about Eve of Independence Bomb Scare! Comments Feed" href="https://stluciastar.com/slaspa-police-tightlipped-about-eve-of-independence-bomb-scare/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/stluciastar.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://stluciastar.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-email-subscribe-css'  href='https://stluciastar.com/wp-content/plugins/jetpack/modules/shortcodes/css/jetpack-email-subscribe.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-bootstrap-css'  href='https://stluciastar.com/wp-content/themes/weeklynews/assets/css/bootstrap.min.css?ver=3.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-external-styles-css'  href='https://stluciastar.com/wp-content/themes/weeklynews/assets/css/mip.external.css?ver=3.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-style-css'  href='https://stluciastar.com/wp-content/themes/weeklynews/style.css?ver=3.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-dynamic-css-css'  href='https://stluciastar.com/wp-content/themes/weeklynews/assets/css/dynamic.css?ver=1547314784' type='text/css' media='all' />
<link rel='stylesheet' id='typography-css-css'  href='https://stluciastar.com/wp-content/themes/weeklynews/assets/css/font-style.css?ver=1547314784' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='miptheme-photobox-ie-css'  href='https://stluciastar.com/wp-content/themes/weeklynews/assets/css/photobox.ie.css?ver=3.4.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='redux-google-fonts-mp_weeklynews-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C700%7CRoboto+Condensed%3A400&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://stluciastar.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.9.3' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://stluciastar.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.9.3' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://stluciastar.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.9.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://stluciastar.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.9' type='text/css' media='all' />
<script type='text/javascript' src='https://stluciastar.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://stluciastar.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://stluciastar.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://stluciastar.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://stluciastar.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.3" />
<link rel='shortlink' href='https://wp.me/p7kuM9-iIo' />
<link rel="alternate" type="application/json+oembed" href="https://stluciastar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstluciastar.com%2Fslaspa-police-tightlipped-about-eve-of-independence-bomb-scare%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://stluciastar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstluciastar.com%2Fslaspa-police-tightlipped-about-eve-of-independence-bomb-scare%2F&#038;format=xml" />
			<meta property="fb:pages" content="115625001023" />
							<meta property="ia:markup_url" content="https://stluciastar.com/slaspa-police-tightlipped-about-eve-of-independence-bomb-scare/?ia_markup=1" />
				<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;color : #000000;}
		</style><meta property="fb:pages" content="115625001023" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
            <!--Customizer CSS-->
            <style type="text/css">
                                                                                                                                                                                                                                                                                                                
                                
                                
                                                                                
                                                                
                                                                                                                                
                                                                                                                                                                                
                                                                                                                                                
            </style>
            <!--/Customizer CSS-->
            <style type="text/css">
.upcoming-events li {
	margin-bottom: 10px;
}
.upcoming-events li span {
	display: block;
}
</style>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://stluciastar.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://stluciastar.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://stluciastar.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '2adc31a3-3bb8-4111-bf0d-c6bdc3bc3f8a';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://stluciastar.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<script><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17000969-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-17000969-1');
</script></script><script></script><link rel="icon" href="https://stluciastar.com/wp-content/uploads/2015/11/STAR-LOGO-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="https://stluciastar.com/wp-content/uploads/2015/11/STAR-LOGO-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://stluciastar.com/wp-content/uploads/2015/11/STAR-LOGO-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://stluciastar.com/wp-content/uploads/2015/11/STAR-LOGO-270x270.jpeg" />
			<style type="text/css" id="wp-custom-css">
				.video-container {
	position: relative;
	padding-bottom: 56.25%;
	padding-top: 30px;
	height: 0;
	overflow: hidden;
}

.video-container iframe,  
.video-container object,  
.video-container embed {
	position: absolute;
	top: 0;
	left: 0;
	width: 100%;
	height: 100%;
}

.entry-content img, 
.entry-content iframe, 
.entry-content object, 
.entry-content embed {
        max-width: 100%;
}

#page-content.has-breaking-news {
    display: block !important;
}  
@media (min-width: 992px) {
    #page-content.has-breaking-news {
        display: -webkit-box !important;
    }  
}
#top-navigation ul li a:hover,#top-navigation ul ul li a:hover{
background-color: #000000 !important;}			</style>
		<style type="text/css" title="dynamic-css" class="options-output">#page-slider{padding-top:1px;padding-bottom:1px;}#page-slider{background-color:transparent;}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    <!-- end:wp_head -->

    <!--[if lt IE 9]>
    <script src="https://stluciastar.com/wp-content/themes/weeklynews/assets/js/respond.js"></script>
    <script src="https://stluciastar.com/wp-content/themes/weeklynews/assets/js/html5shiv.js"></script>
    <![endif]-->
</head>
<body class="post-template-default single single-post postid-71944 single-format-standard grid-1200 linkbox-layout-1 theme-unboxed sidebar-padding sidebar-light review-default wpb-js-composer js-comp-ver-5.5.2 vc_responsive" itemscope itemtype="http://schema.org/WebPage">

    <!-- start:body-start -->
    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <!-- end:body-start -->

    <!-- start:ad-top-banner -->
        <!-- end:ad-top-banner -->

    <!-- start:page outer wrap -->
    <div id="page-outer-wrap">
        <!-- start:page inner wrap -->
        <div id="page-inner-wrap">

            <!-- start:page header mobile -->
            
<header id="page-header-mobile" class="visible-xs visible-sm">

    <!-- start:sidr -->
    <nav id="mobile-menu">
        <form id="search-form-mobile" class="mm-search" role="search" method="get" action="https://stluciastar.com/">
            <input type="text" name="s" placeholder="Search The St. Lucia STAR" value="" />
        </form>
        <ul id="menu-new_categories" class="nav clearfix"><li id="mobile-nav-menu-item-53430" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home "><a href="https://stluciastar.com">Home</a></li>
<li id="mobile-nav-menu-item-42182" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-13 "><a href="https://stluciastar.com/category/local-news/headlines/">Headlines</a></li>
<li id="mobile-nav-menu-item-59900" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-859 "><a href="https://stluciastar.com/category/businessweek/">Businessweek</a></li>
<li id="mobile-nav-menu-item-42178" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-3 "><a href="https://stluciastar.com/category/local-news/">Local</a></li>
<li id="mobile-nav-menu-item-42179" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-79 "><a href="https://stluciastar.com/category/regional/">Regional</a></li>
<li id="mobile-nav-menu-item-59906" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-860 "><a href="https://stluciastar.com/category/culture/">Culture</a></li>
<li id="mobile-nav-menu-item-42175" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-11 "><a href="https://stluciastar.com/category/commentary/">Commentary</a></li>
<li id="mobile-nav-menu-item-42180" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-9 "><a href="https://stluciastar.com/category/sports/">Sports</a></li>
<li id="mobile-nav-menu-item-69223" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="https://stluciastar.com/online-classifieds/">Online Classifieds</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-69224" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://stluciastar.com/online-classifieds/browse-ads/">Browse Ads</a></li>
	<li id="mobile-nav-menu-item-69225" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://stluciastar.com/online-classifieds/place-ad/">Place Ad</a></li>
</ul>
</li>
</ul>    </nav>
    <!-- end:sidr -->


    
    <!-- start:row -->
    <div  class="row">
        <!-- start:col -->
<div class="col-xs-3">
    <a id="nav-expander" href="#mobile-menu"><span class="glyphicon glyphicon-th"></span></a>
</div>
<!-- end:col -->

<!-- start:col -->
<div class="col-xs-6">
    <!-- start:logo -->
    <div class="logo"><a href="https://stluciastar.com/"><img src="" width="" height="" alt="The St. Lucia STAR" /></a></div>
    <!-- end:logo -->
</div>
<!-- end:col -->

<!-- start:col -->
<div class="col-xs-3 text-right search-right">
    <a id="mobile-search-expander" href="#"><i class="fa fa-search"></i></a>
</div>
<!-- end:col -->

<div class="col-xs-12 mobile-search-dropdown">
    <form method="get" class="form-inline" action="https://stluciastar.com/">
        <div class="form-group">
            <input id="nav-search" type="text" name="s"  placeholder="Search The St. Lucia STAR" value="">
        </div>
    </form>
</div>
    </div>
    <!-- end:row -->

</header>
<!-- end:page-header-mobile -->

<!-- start:ad-above-banner -->
<!-- end:ad-above-banner -->

<!-- start:page-header -->
<header id="page-header" class="hidden-xs hidden-sm has-top-menu">

    <div id="top-navigation"><div class="container"><nav id="top-menu"><ul id="menu-footer" class="clearfix"><li class="date last"><span>February 25th, 2019</span></li><li id="menu-item-39308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39308"><a href="https://stluciastar.com/about/">About Us</a></li>
<li id="menu-item-57328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57328"><a href="https://stluciastar.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-39309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39309"><a href="https://stluciastar.com/advertise-with-us/">Advertise with us!</a></li>
<li id="menu-item-39311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39311"><a href="https://stluciastar.com/print-query/">Print with us!</a></li>
<li id="menu-item-39312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39312"><a href="https://stluciastar.com/send-us-news/">Send Us News</a></li>
<li class="options"></li><li class="soc-media"><a href="https://www.facebook.com/stluciastar/" target="_blank"><i class="fa fa-facebook"></i></a></li></ul></nav></div></div>
    <!-- start:header-branding -->
<div id="header-branding" class="header-layout-4">                
    <!-- start:container -->
    <div class="container">
        
        <!-- start:row -->
        <div class="row">
        
            <!-- start:col -->
            <div class="col-sm-12 text-center table" itemscope="itemscope" itemtype="http://schema.org/Organization">
                <!-- start:logo -->
                <div class="logo"><a itemprop="url" href="https://stluciastar.com/"><img class="img-responsive" src="https://stluciastar.com/wp-content/uploads/2017/07/star_site_logo-v2-1.png" width="571" height="113" alt="The St. Lucia STAR" /></a></div>                <meta itemprop="name" content="The St. Lucia STAR">
                <!-- end:logo -->
            </div>
            <!-- end:col -->
            
        </div>
        <!-- end:row -->

    </div>
    <!-- end:container -->                    
</div>
<!-- end:header-branding -->
    <!-- start:sticky-header -->
    <div class="sticky-header-wrapper">
        <div id="sticky-header" data-spy="affix" data-offset-top="100" class="sticky">

            <!-- start:header-navigation -->
            <div id="header-navigation">
                <!-- start:container -->
                <div class="container">

                    <!-- start:menu -->
                    <nav id="menu">
                        <a href="https://stluciastar.com/"><span class="sticky-logo"></span></a><ul id="menu-new_categories-1" class="nav clearfix"><li id="nav-menu-item-53430" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home "><a href="https://stluciastar.com" class="menu-link main-menu-link">Home</a></li>
<li id="nav-menu-item-42182" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-13 "><a href="https://stluciastar.com/category/local-news/headlines/" class="menu-link main-menu-link">Headlines</a></li>
<li id="nav-menu-item-59900" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-859 "><a href="https://stluciastar.com/category/businessweek/" class="menu-link main-menu-link">Businessweek</a></li>
<li id="nav-menu-item-42178" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-3 "><a href="https://stluciastar.com/category/local-news/" class="menu-link main-menu-link">Local</a></li>
<li id="nav-menu-item-42179" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-79 "><a href="https://stluciastar.com/category/regional/" class="menu-link main-menu-link">Regional</a></li>
<li id="nav-menu-item-59906" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-860 "><a href="https://stluciastar.com/category/culture/" class="menu-link main-menu-link">Culture</a></li>
<li id="nav-menu-item-42175" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-11 "><a href="https://stluciastar.com/category/commentary/" class="menu-link main-menu-link">Commentary</a></li>
<li id="nav-menu-item-42180" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-9 "><a href="https://stluciastar.com/category/sports/" class="menu-link main-menu-link">Sports</a></li>
<li id="nav-menu-item-69223" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="https://stluciastar.com/online-classifieds/" class="menu-link main-menu-link">Online Classifieds</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-69224" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://stluciastar.com/online-classifieds/browse-ads/" class="menu-link sub-menu-link">Browse Ads</a></li>
	<li id="nav-menu-item-69225" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://stluciastar.com/online-classifieds/place-ad/" class="menu-link sub-menu-link">Place Ad</a></li>
</ul></div>
</li>
<li class="search-nav"><a id="search-nav-button" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><span class="glyphicon glyphicon-search"></span></a>
                                <div class="dropdown-menu dropdown-menu-right">
                                    <form role="search" method="get" class="form-inline" action="https://stluciastar.com/">
                                        <button class="btn"><span class="glyphicon glyphicon-search"></span></button>
                                        <div class="form-group">
                                            <input id="nav-search" type="text" name="s"  value="" >
                                        </div>

                                    </form>
                                </div>
                            </li></ul>                    </nav>
                    <!-- end:menu -->

                </div>
                <!-- end:container -->
            </div>
            <!-- end:header-navigation -->

        </div>
    </div>
    <!-- end:sticky-header -->

    
</header>
<!-- end:page-header -->

            <!-- end:page header mobile -->

            <!-- start:ad-side-banner -->
            <div class="container relative">
    <div id="side-banners">
    </div>
</div>
            <!-- end:ad-side-banner -->

<!-- start:ad-top-banner -->
<div class="container">
                        <div class="ad ad-top ad-970x90 text-center"><!-- /3029958/970x90_Large_leader -->
<div id='div-gpt-ad-1533312728806-0' style='height:90px; width:970px;margin:0 auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1533312728806-0'); });
</script>
</div></div>
                    </div><!-- end:ad-top-banner -->

<!-- start:post-info-bar -->
<!-- end:post-info-bar -->

<!-- start:container -->
<div class="container">
    <!-- start:page content -->
    <div id="page-content" class="right-sidebar loop-page-5">

        
        <!-- start:tbl-row -->
        <div class="tbl-row">

        
        <!-- start:main -->
        <div id="main" class="article">

            <!-- start:article-post -->
            <article id="post-71944" class="article-post cat-520 loop-page-5 clearfix post-71944 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-local-news tag-bomb-scare tag-george-f-l-charles-airport tag-slaspa" itemscope itemtype="http://schema.org/Article">

                    
    
<!-- start:reading-area -->
<div class="article-post-reading-area">
<header>
    <div class="breadcrumb hidden-xs">
<span></span><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="https://stluciastar.com/" rel="v:url" property="v:title" class="home">Home</a></div><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="https://stluciastar.com/category/crime/" title="Crime" rel="v:url" property="v:title">Crime</a></div></div>
    <h1 itemprop="mainEntityOfPage">SLASPA, Police Tightlipped about Eve of Independence Bomb Scare!</h1>
        <p class="post-meta clearfix">
        <span class="fa-calendar" itemprop="dateCreated">February 23rd, 2019</span>                <span class="fa-author" itemprop="author">             <a href="https://stluciastar.com/author/deannestor/">Dean Nestor</a>
        </span>
        
                                <span class="fa-comments"><fb:comments-count href="https://stluciastar.com/slaspa-police-tightlipped-about-eve-of-independence-bomb-scare/"></fb:comments-count> comments</span>
                    </p>
        </header>


<div class="article-post-content">
<p class="has-drop-cap">SLASPA’s press release concerning a “threat” to George F.L. Charles Airport on Wednesday was a near perfect example of how not to write a press release concerning public safety. Its response to enquiring <em>STAR</em> reporters about the “threat” sounded similarly casual: “A press release was sent out with the information about yesterday’s event. It actually has everything. All the information that our department knows.” The release actually invited the concerned public to call SLASPA’s Business Development and Corporate Communications Department “for additional information”.&nbsp; &nbsp; </p>



<p>SLASPA’s release neglected to identify “the threat”.&nbsp; Meanwhile various online platforms were letting the world know that the threat was related to a bomb scare. The police later confirmed someone had made a call relating to a bomb. This reporter was referred to SLASPA’s Director of Airports, Lambert Remy, for further information. In the press release he claimed the Authority was “satisfied with the level of response from the Royal Saint Lucia Police Force, the Fire Service and all emergency personnel”.</p>



<p>What exactly was this level of response by the police and fire departments? SLASPA did not say. When our reporters called their published number they were told that the personnel who might’ve been able to add to what was stated in the Wednesday press release were “at meetings”. Meanwhile Hermangild Francis, the minister in charge of security, was unavailable. His phone rang itself out. &nbsp;</p>



<p>It turns out that various businesses and other public places, including government departments, have been victimized by bomb threats going back to 1998. So far as we can tell, in all that time only one bomb-scare caller has been caught and brought to justice. He was fined just $500. According to the laws of Saint Lucia, an individual found guilty of making bomb threats is&nbsp;liable on summary conviction&nbsp;to at least two years behind bars.</p>



<p>We’ve been unable to establish the level of disruption of regular air travel from and into Saint Lucia in consequence of this week’s apparent bomb threat.</p>



<p>At press time the police were as tightlipped about Wednesday’s bomb scare as they’ve been about several recent homicides, including the fatal shooting of Beverly De Leon. Ditto the office of the Director of Public Prosecutions!<em>&#8211;</em></p>
</div></div>
<!-- end:reading-area -->


<div class="row ad-bottom ad-300x250"><!-- /3029958/300x250_Medium_Rectanlge -->
<div id='div-gpt-ad-1533312728806-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1533312728806-2'); });
</script>
</div></div>
<!-- start:article footer -->
<footer>

    <div class="soc-media-sharing default">
            <a class="btn-social btn-facebook btn-icon-title" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fstluciastar.com%2Fslaspa-police-tightlipped-about-eve-of-independence-bomb-scare%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-facebook-square fa-lg"></i><span id="smFacebook">Facebook</span></a>
        <a class="btn-social btn-twitter btn-icon-title" href="https://twitter.com/intent/tweet?text=SLASPA, Police Tightlipped about Eve of Independence Bomb Scare!&amp;url=https%3A%2F%2Fstluciastar.com%2Fslaspa-police-tightlipped-about-eve-of-independence-bomb-scare%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-twitter-square fa-lg"></i><span id="smTwitter">Twitter</span></a>
        <a class="btn-social btn-google btn-icon-title" href="http://plus.google.com/share?url=https://stluciastar.com/slaspa-police-tightlipped-about-eve-of-independence-bomb-scare/" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-google-plus-square fa-lg"></i><span id="smGoogle">Google+</span></a>
        <a class="btn-social btn-linkedin btn-icon-title" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fstluciastar.com%2Fslaspa-police-tightlipped-about-eve-of-independence-bomb-scare%2F&amp;title=SLASPA, Police Tightlipped about Eve of Independence Bomb Scare!" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-linkedin-square fa-lg"></i><span id="smLinkedin">LinkedIn</span></a>
        <a class="btn-social btn-pinterest btn-icon-title" href="http://pinterest.com/pin/create/button/?url=https://stluciastar.com/slaspa-police-tightlipped-about-eve-of-independence-bomb-scare/&amp;media=https://stluciastar.com/wp-content/uploads/2017/02/slaspa-main-logo.png"  onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-pinterest-square fa-lg"></i><span>Pinterest</span></a>
    </div>

        <aside class="post-navigation clearfix">
        <div class="row">
                <div class="col-md-6 text-right">
                <cite>Next article</cite>
                <a href="https://stluciastar.com/despite-overwhelming-crime-police-say-they-have-no-plans-for-another-orc/" title="Despite Overwhelming Crime, Police say they have No Plans for Another ORC!">Despite Overwhelming Crime, Police say they have No Plans for Another ORC!</a>
            </div>
                    <div class="col-md-6">
                <cite>Previous article</cite>
                <a href="https://stluciastar.com/sweet-success/" title="Sweet Success">Sweet Success</a>
            </div>
            </div>
    </aside>
    
        <!-- start:article author-box -->
    <div class="author-box" itemscope itemtype="http://schema.org/Person">
        <a href="https://stluciastar.com/author/deannestor/"></a>
        <p class="name" itemprop="name"><a href="https://stluciastar.com/author/deannestor/" title="Posts by Dean Nestor" rel="author">Dean Nestor</a></p>
        <p itemprop="description"></p>
        <p class="follow">
                </p>
    </div>
    <!-- end:article author-box -->
    </footer>
<!-- end:article footer -->
<meta itemprop="author" content="Dean Nestor">
<meta itemprop="datePublished" content="2019-02-23T11:00:45-04:00">
<meta itemprop="dateModified" content="2019-02-21T18:22:21-04:00">
<meta itemprop="headline" content="SLASPA, Police Tightlipped about Eve of Independence Bomb Scare!">
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://stluciastar.com/wp-content/uploads/2017/07/star_site_logo-v2-1.png">
      <meta itemprop="width" content="">
      <meta itemprop="height" content="">
    </div>
    <meta itemprop="name" content="The St. Lucia STAR">
</div>


                
<!-- start:related-posts -->
<section class="news-lay-3 bottom-margin">

    <header>
        <h2>Related Stories</h2>
        <span class="borderline"></span>
    </header>

<!-- start:row --><div class="row"><div class="col-xs-6 col-sm-4"><!-- start:article -->
                        <article class="thumb thumb-lay-two cat-3 parent-cat-3">
                            <div class="thumb-wrap relative">
                                <a href="https://stluciastar.com/spencer-and-babonneau-athletes-reign-supreme-at-national-sports-awards/"><img itemprop="image" src="https://stluciastar.com/wp-content/uploads/2019/02/DSC_0808-245x148.jpg" width="245" height="148" alt="Spencer and Babonneau athletes reign supreme at National Sports Awards" class="img-responsive" /></a>
                                
                            </div>
                            <span class="published" itemprop="dateCreated">February 24th, 2019</span>
                            <h3><a href="https://stluciastar.com/spencer-and-babonneau-athletes-reign-supreme-at-national-sports-awards/">Spencer and Babonneau athletes reign supreme at National Sports Awards</a></h3>
                            <span class="text"></span>
                        </article>
                        <!-- end:article --></div><div class="col-xs-6 col-sm-4"><!-- start:article -->
                        <article class="thumb thumb-lay-two cat-42 parent-cat-42">
                            <div class="thumb-wrap relative">
                                <a href="https://stluciastar.com/kims-korner-stayin-alive/"><img itemprop="image" src="https://stluciastar.com/wp-content/uploads/2019/02/group-exercissing-cdc-physical-activity-report-2018-245x148.jpg" width="245" height="148" alt="KIM’S KORNER- Stayin’ Alive" class="img-responsive" /></a>
                                
                            </div>
                            <span class="published" itemprop="dateCreated">February 24th, 2019</span>
                            <h3><a href="https://stluciastar.com/kims-korner-stayin-alive/">KIM’S KORNER- Stayin’ Alive</a></h3>
                            <span class="text"></span>
                        </article>
                        <!-- end:article --></div><div class="col-xs-6 col-sm-4"><!-- start:article -->
                        <article class="thumb thumb-lay-two cat-13 parent-cat-3">
                            <div class="thumb-wrap relative">
                                <a href="https://stluciastar.com/cannabis-co-operative-to-be-established/"><img itemprop="image" src="https://stluciastar.com/wp-content/uploads/2019/02/joshua-cannabis-245x148.jpg" width="245" height="148" alt="Cannabis co-operative to be established?" class="img-responsive" /></a>
                                
                            </div>
                            <span class="published" itemprop="dateCreated">February 24th, 2019</span>
                            <h3><a href="https://stluciastar.com/cannabis-co-operative-to-be-established/">Cannabis co-operative to be established?</a></h3>
                            <span class="text"></span>
                        </article>
                        <!-- end:article --></div></div><!-- end:row -->
</section>
<!-- end:related-posts -->

<!-- start:article-comments -->
<section id="facebook-comments">

    <header>
        <h2><fb:comments-count href="https://stluciastar.com/slaspa-police-tightlipped-about-eve-of-independence-bomb-scare/"></fb:comments-count> Facebook Comments</h2>
        <span class="borderline"></span>
    </header>

    <div class="fb-comments" data-href="https://stluciastar.com/slaspa-police-tightlipped-about-eve-of-independence-bomb-scare/" data-width="100%" data-numposts="" data-colorscheme="light"></div>

</section>
<!-- end:article-comments -->


            </article>
            <!-- end:article-post -->

        </div>
        <!-- end:main -->

        <!-- start:sidebar -->
<div id="sidebar" class="sidebar">
    <div class="theiaStickySidebar">
  	<aside id="text-8" class="widget widget_text clearfix"><header><div class="header-title">Facebook</div><span class="borderline"></span></header>			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/stluciastar/" data-tabs="timeline" data-width="300" data-height="300" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true">
<blockquote cite="https://www.facebook.com/stluciastar/" class="fb-xfbml-parse-ignore"><p><a href="https://www.facebook.com/stluciastar/">The St Lucia STAR Newspaper</a></p></blockquote>
</div>
</div>
		</aside><aside id="media_video-3" class="widget widget_media_video clearfix"><header><div class="header-title">TALK!</div><span class="borderline"></span></header><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-71944-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=eE1XzXbWVW8&#038;_=1" /><a href="https://www.youtube.com/watch?v=eE1XzXbWVW8">https://www.youtube.com/watch?v=eE1XzXbWVW8</a></video></div></aside>                <aside class="widget module-timeline">                <header><div class="header-title">Timeline</div><span class="borderline"></span></header>                <!-- start:articles -->
                <div class="articles">
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Feb 14th</span>
                        <span class="published-time">11:12 AM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-3 bullet-3"></i><span class="category parent-cat-3 cat-3"><a href="https://stluciastar.com/category/local-news/">Local</a></span>                            <h3><a href="https://stluciastar.com/three-of-saint-lucias-luxury-resorts-listed-among-worlds-top-50/">Three of Saint Lucia’s Luxury Resorts listed among World’s Top 50</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Feb 1st</span>
                        <span class="published-time">6:27 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-860 bullet-860"></i><span class="category parent-cat-860 cat-860"><a href="https://stluciastar.com/category/culture/">Culture</a></span>                            <h3><a href="https://stluciastar.com/saint-lucia-summer-festival-2019-launched/">Saint Lucia Summer Festival 2019 Launched</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Jan 24th</span>
                        <span class="published-time">2:50 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-42 bullet-42"></i><span class="category parent-cat-42 cat-42"><a href="https://stluciastar.com/category/health/">Health</a></span>                            <h3><a href="https://stluciastar.com/stonefield-villa-resort-announces-angela-simmons-fitness-sweeptakes/">STONEFIELD VILLA RESORT ANNOUNCES ANGELA SIMMONS FITNESS SWEEPTAKES</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Jan 21st</span>
                        <span class="published-time">11:00 AM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-860 bullet-860"></i><span class="category parent-cat-860 cat-860"><a href="https://stluciastar.com/category/culture/">Culture</a></span>                            <h3><a href="https://stluciastar.com/packed-calendar-for-independence/">Packed calendar for Independence</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Jan 11th</span>
                        <span class="published-time">3:44 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-860 bullet-860"></i><span class="category parent-cat-860 cat-860"><a href="https://stluciastar.com/category/culture/">Culture</a></span>                            <h3><a href="https://stluciastar.com/2019-nobel-laureate-festival-calendar/">2019 NOBEL LAUREATE FESTIVAL CALENDAR</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                                </div>
                <!-- end:article-container -->
                </aside>
    <div class="ad ad-"><!-- /3029958/300x600_star_inner_pages -->
<div id='div-gpt-ad-1533312728806-1' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1533312728806-1'); });
</script>
</div>
</div><aside id="awpcp-latest-ads-2" class="widget widget_awpcp-latest-ads clearfix"><header><div class="header-title">Latest Classifieds</div><span class="borderline"></span></header><ul class="awpcp-listings-widget-items-list"><li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="https://stluciastar.com/online-classifieds/show-ad/430/sale/for-sale/"><img alt="SALE" src="https://stluciastar.com/wp-content/uploads/awpcp/thumbs/housesforsaleinhamptonpark1528713482-acadc269.jpg" width="120" height="125"/></a></div><div class="awpcp-listing-title"><a href="https://stluciastar.com/online-classifieds/show-ad/430/sale/for-sale/">SALE</a></div> <div class="awpcp-listings-widget-item-excerpt">GREAT INVESTMENT OPPORTUNITY
Two properties located at Cas en Bas, Gros Islet are available for immediate sale. For further details
please contact: Richard Surage Receiver/Manager
Blue Concepts Limited (In Receivership)
Castries,<a class="awpcp-widget-read-more" href="https://stluciastar.com/online-classifieds/show-ad/430/sale/for-sale/">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="https://stluciastar.com/online-classifieds/show-ad/429/vacancy/vacancy/"><img alt="Vacancy" src="https://stluciastar.com/wp-content/uploads/awpcp/thumbs/500_f_93938843_psdtnrexenefsgj9z0edm2vt0gsxa69p-f0016666.jpg" width="120" height="125"/></a></div><div class="awpcp-listing-title"><a href="https://stluciastar.com/online-classifieds/show-ad/429/vacancy/vacancy/">Vacancy</a></div> <div class="awpcp-listings-widget-item-excerpt">A vacancy exists for the full-time position of Social Worker at the Upton Gardens Girls Centre. Visit our facebook page https: //www.facebook.com/uptongardengirlscentre for full job description.<a class="awpcp-widget-read-more" href="https://stluciastar.com/online-classifieds/show-ad/429/vacancy/vacancy/">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="https://stluciastar.com/online-classifieds/show-ad/428/vacancy/vacancy/"><img alt="Vacancy" src="https://stluciastar.com/wp-content/uploads/awpcp/thumbs/vacancy-3c60c1f2.png" width="120" height="125"/></a></div><div class="awpcp-listing-title"><a href="https://stluciastar.com/online-classifieds/show-ad/428/vacancy/vacancy/">Vacancy</a></div> <div class="awpcp-listings-widget-item-excerpt">Sandals Grande St. Lucian Spa &amp; Beach Resort invites applications for the position of: RESTAURANT SERVER
Applicants should satisfy the following minimum requirements:
Minimum of 1 year experience in food service
Possesses great interpersonal skills
Excellent communication skills
Must have secondary education qualification or skills certificate in food service
Must have minimum of three CXC passes
Food Handler's permit
Must be able to work flexible hours
Applications should be emailed or delivered to:
Human Resources Manager
Sandals Grande St.<a class="awpcp-widget-read-more" href="https://stluciastar.com/online-classifieds/show-ad/428/vacancy/vacancy/">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="https://stluciastar.com/online-classifieds/show-ad/427/vacancy/vacancy/"><img alt="Vacancy" src="https://stluciastar.com/wp-content/uploads/awpcp/thumbs/500_f_93938843_psdtnrexenefsgj9z0edm2vt0gsxa69p-7bb0a462.jpg" width="120" height="125"/></a></div><div class="awpcp-listing-title"><a href="https://stluciastar.com/online-classifieds/show-ad/427/vacancy/vacancy/">Vacancy</a></div> <div class="awpcp-listings-widget-item-excerpt">Invest Saint Lucia is seeking a Legal Officer to provide legal support to the office of the Legal Counsel/Corporate Secretary.
DUTIES AND RESPONSIBILITIES
Preparation and vetting of contracts and notarial documents.<a class="awpcp-widget-read-more" href="https://stluciastar.com/online-classifieds/show-ad/427/vacancy/vacancy/">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="https://stluciastar.com/online-classifieds/show-ad/426/vacancy/vacancy/"><img alt="Vacancy" src="https://stluciastar.com/wp-content/uploads/awpcp/thumbs/500_f_93938843_psdtnrexenefsgj9z0edm2vt0gsxa69p-db5a08b6.jpg" width="120" height="125"/></a></div><div class="awpcp-listing-title"><a href="https://stluciastar.com/online-classifieds/show-ad/426/vacancy/vacancy/">Vacancy</a></div> <div class="awpcp-listings-widget-item-excerpt">RETAIL MANAGER- responsible for developing and leading a professional retail sales team to ensure achievement of revenue targets, operational goals and 100% customer satisfaction.<a class="awpcp-widget-read-more" href="https://stluciastar.com/online-classifieds/show-ad/426/vacancy/vacancy/">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="https://stluciastar.com/online-classifieds/show-ad/425/vacancy/vacancy/"><img alt="Vacancy" src="https://stluciastar.com/wp-content/uploads/awpcp/thumbs/500_f_93938843_psdtnrexenefsgj9z0edm2vt0gsxa69p-0590a7f4.jpg" width="120" height="125"/></a></div><div class="awpcp-listing-title"><a href="https://stluciastar.com/online-classifieds/show-ad/425/vacancy/vacancy/">Vacancy</a></div> <div class="awpcp-listings-widget-item-excerpt">EXECUTIVE SEARCH ANNOUNCEMENT
The Saint Lucia National Trust is seeking to engage the services of a suitably qualified person to fill 
the post of Director,<a class="awpcp-widget-read-more" href="https://stluciastar.com/online-classifieds/show-ad/425/vacancy/vacancy/">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="https://stluciastar.com/online-classifieds/show-ad/424/vacancy/vacancy/"><img alt="Vacancy" src="https://stluciastar.com/wp-content/uploads/awpcp/thumbs/500_f_93938843_psdtnrexenefsgj9z0edm2vt0gsxa69p-81e330c0.jpg" width="120" height="125"/></a></div><div class="awpcp-listing-title"><a href="https://stluciastar.com/online-classifieds/show-ad/424/vacancy/vacancy/">Vacancy</a></div> <div class="awpcp-listings-widget-item-excerpt">VACABCY FOR
Sales Executive
Online Sales Manager
Web Development and
Website Maintenance.
Minimum 2 years experience.
Contact:
1758-489-7799<a class="awpcp-widget-read-more" href="https://stluciastar.com/online-classifieds/show-ad/424/vacancy/vacancy/">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="https://stluciastar.com/online-classifieds/show-ad/423/rent/for-rent/"><img alt="Rent" src="https://stluciastar.com/wp-content/uploads/awpcp/thumbs/s-l300-3a8b35fc.jpg" width="120" height="125"/></a></div><div class="awpcp-listing-title"><a href="https://stluciastar.com/online-classifieds/show-ad/423/rent/for-rent/">Rent</a></div> <div class="awpcp-listings-widget-item-excerpt">FOR RENT
Two Bedroom downstairs apartment for rent 
at Beausejour Phase 1
$950.00 monthly
with water included
Tel: 726-0404<a class="awpcp-widget-read-more" href="https://stluciastar.com/online-classifieds/show-ad/423/rent/for-rent/">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="https://stluciastar.com/online-classifieds/show-ad/422/sale/for-sale/"><img alt="SALE" src="https://stluciastar.com/wp-content/uploads/awpcp/thumbs/housesforsaleinhamptonpark1528713482-d1f391dd.jpg" width="120" height="125"/></a></div><div class="awpcp-listing-title"><a href="https://stluciastar.com/online-classifieds/show-ad/422/sale/for-sale/">SALE</a></div> <div class="awpcp-listings-widget-item-excerpt">FOR SALE
White 30" (6) Burner continental gas stove
Good Condition
Best Offer! Need to sell!
Contact:
7205046 for more details.<a class="awpcp-widget-read-more" href="https://stluciastar.com/online-classifieds/show-ad/422/sale/for-sale/">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="https://stluciastar.com/online-classifieds/show-ad/421/vacancy/vacancy/"><img alt="Vacancy" src="https://stluciastar.com/wp-content/uploads/awpcp/thumbs/500_f_93938843_psdtnrexenefsgj9z0edm2vt0gsxa69p-b13994d1.jpg" width="120" height="125"/></a></div><div class="awpcp-listing-title"><a href="https://stluciastar.com/online-classifieds/show-ad/421/vacancy/vacancy/">Vacancy</a></div> <div class="awpcp-listings-widget-item-excerpt">Applications are invited from suitably qualified persons for recruitment to fill two (2) vacant positions of CUSTOMER SERVICE REPRESENTATIVE at the Hewanorra International Airport (HIA)
Education and Certification
Five (5) CXC subjects including Mathematics and English.<a class="awpcp-widget-read-more" href="https://stluciastar.com/online-classifieds/show-ad/421/vacancy/vacancy/">[Read more]</a></div></div></li></ul></aside>    </div>
</div>
<!-- end:sidebar -->

        </div>
        <!-- end:tbl-row -->

    </div>
    <!-- end:page content -->
</div>
<!-- end:container -->


            <!-- section:page footer -->
            <section id="page-footer">

                <!-- start:container -->
                <div class="container">

                    <!-- start:foot-menu -->
                    <nav id="foot-menu" class="hidden-xs">
                    <ul id="menu-footer-1" class="nav clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39308"><a href="https://stluciastar.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57328"><a href="https://stluciastar.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39309"><a href="https://stluciastar.com/advertise-with-us/">Advertise with us!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39311"><a href="https://stluciastar.com/print-query/">Print with us!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39312"><a href="https://stluciastar.com/send-us-news/">Send Us News</a></li>
<li class="options"><a href="#" class="scrollToTop">Back to top <span class="glyphicon glyphicon-chevron-up"></span></a></li></ul>                    </nav>
                    <!-- end:foot-menu -->

                    
                    <!-- start:row -->
                    <div class="copyright row">
                        <!-- start:col -->
                        <div class="col-sm-6">
                            © <a href="#">Star Publishing Company</a> 2017. All rights reserved.                        </div>
                        <!-- end:col -->
                        <!-- start:col -->
                        <div class="col-sm-6 text-right">
                                                    </div>
                        <!-- end:col -->
                    </div>
                    <!-- end:row -->

                    
                </div>
                <!-- end:container -->

            </section>
            <!-- end:page footer -->

        </div>
        <!-- end:page inner wrap -->
    </div>
    <!-- end:page outer wrap -->

    <!-- start:wp_footer -->
    <script>
        "use strict";
        var miptheme_smooth_scrolling       = true;
        var miptheme_ajaxpagination_timer   = 1000;

        var mipthemeLocalCache = {};
        ( function () {
            "use strict";
            mipthemeLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete mipthemeLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return mipthemeLocalCache.data.hasOwnProperty(resource_id) && mipthemeLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return mipthemeLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    mipthemeLocalCache.remove(resource_id);
                    mipthemeLocalCache.data[resource_id] = cachedData;
                }
            };
        })();
    </script>
    <script src="//my.hellobar.com/9cb515625bc579d97fbc237c926ca6126859dd3a.js" type="text/javascript" async="async"></script><link rel='stylesheet' id='mediaelement-css'  href='https://stluciastar.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://stluciastar.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.0.3' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201909'></script>
<script type='text/javascript' src='https://stluciastar.com/wp-content/themes/weeklynews/assets/js/SocialMediaStats.js?ver=3.4.2'></script>
<script type='text/javascript' src='https://stluciastar.com/wp-content/themes/weeklynews/assets/js/bootstrap.min.js?ver=3.4.2'></script>
<script type='text/javascript' src='https://stluciastar.com/wp-content/themes/weeklynews/assets/js/mip.external.js?ver=3.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var miptheme_ajax_url = {"ajaxurl":"https:\/\/stluciastar.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://stluciastar.com/wp-content/themes/weeklynews/assets/js/functions.js?ver=3.4.2'></script>
<script type='text/javascript' src='https://stluciastar.com/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://stluciastar.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://stluciastar.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://stluciastar.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://stluciastar.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://stluciastar.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.6-78496d1'></script>
<script></script>
<!-- JS generated by theme -->

<script>
    jQuery().ready(function jQuery_ready() {
                                            miptheme_ajax_post_views.get_post_views("[71944]");
                                        });
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201909.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.9',blog:'108319217',post:'71944',tz:'-4',srv:'stluciastar.com'} ]);
	_stq.push([ 'clickTrackerInit', '108319217', '71944' ]);
</script>
    <script>
        "use strict";
        jQuery().ready(function($) {
            // Sticky sidebar
            $('#sidebar-mid').theiaStickySidebar({ 'additionalMarginTop': 75 });
        });
    </script>
        <!-- end:wp_footer -->

</body>
</html>
