<!doctype html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <!-- start:global -->
    <meta charset="UTF-8" />
    <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1"><![endif]-->
    <!-- end:global -->

    <!-- start:responsive web design -->
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <!-- end:responsive web design -->

    <link rel="pingback" href="https://stluciastar.com/xmlrpc.php" />

    <meta property="fb:app_id" content="1654990001445917" />
    <!-- start:wp_head -->
    <title>Windward Islands School Games Report | The St. Lucia STAR</title>

<!-- This site is optimized with the Yoast SEO plugin v7.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://stluciastar.com/windward-islands-school-games-report/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Windward Islands School Games Report | The St. Lucia STAR" />
<meta property="og:description" content="The 2018 Windward Islands School Games officially got underway on Sunday afternoon at the George Odlum Stadium / Hospital with track and field events, followed by an opening ceremony in the evening." />
<meta property="og:url" content="https://stluciastar.com/windward-islands-school-games-report/" />
<meta property="og:site_name" content="The St. Lucia STAR" />
<meta property="article:tag" content="games" />
<meta property="article:tag" content="George Odlum Stadium" />
<meta property="article:tag" content="Health" />
<meta property="article:tag" content="Island" />
<meta property="article:tag" content="saint lucia" />
<meta property="article:tag" content="Sports" />
<meta property="article:tag" content="Windward" />
<meta property="article:section" content="Health" />
<meta property="article:published_time" content="2018-07-28T15:00:17-04:00" />
<meta property="article:modified_time" content="2018-07-27T16:47:01-04:00" />
<meta property="og:updated_time" content="2018-07-27T16:47:01-04:00" />
<meta property="og:image" content="https://stluciastar.com/wp-content/uploads/2018/07/DSC_2256.jpg" />
<meta property="og:image:secure_url" content="https://stluciastar.com/wp-content/uploads/2018/07/DSC_2256.jpg" />
<meta property="og:image:width" content="1286" />
<meta property="og:image:height" content="854" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The 2018 Windward Islands School Games officially got underway on Sunday afternoon at the George Odlum Stadium / Hospital with track and field events, followed by an opening ceremony in the evening." />
<meta name="twitter:title" content="Windward Islands School Games Report | The St. Lucia STAR" />
<meta name="twitter:image" content="https://stluciastar.com/wp-content/uploads/2018/07/DSC_2256.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The St. Lucia STAR &raquo; Feed" href="https://stluciastar.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The St. Lucia STAR &raquo; Comments Feed" href="https://stluciastar.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The St. Lucia STAR &raquo; Windward Islands School Games Report Comments Feed" href="https://stluciastar.com/windward-islands-school-games-report/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/stluciastar.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://stluciastar.com/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-bootstrap-css'  href='https://stluciastar.com/wp-content/themes/weeklynews/assets/css/bootstrap.min.css?ver=3.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-external-styles-css'  href='https://stluciastar.com/wp-content/themes/weeklynews/assets/css/mip.external.css?ver=3.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-style-css'  href='https://stluciastar.com/wp-content/themes/weeklynews/style.css?ver=3.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-dynamic-css-css'  href='https://stluciastar.com/wp-content/themes/weeklynews/assets/css/dynamic.css?ver=1532799480' type='text/css' media='all' />
<link rel='stylesheet' id='typography-css-css'  href='https://stluciastar.com/wp-content/themes/weeklynews/assets/css/font-style.css?ver=1532799480' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='miptheme-photobox-ie-css'  href='https://stluciastar.com/wp-content/themes/weeklynews/assets/css/photobox.ie.css?ver=3.4.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://stluciastar.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-mp_weeklynews-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C700%7CRoboto+Condensed%3A400&#038;ver=4.9.7' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://stluciastar.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://stluciastar.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://stluciastar.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://stluciastar.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://stluciastar.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://stluciastar.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='https://stluciastar.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://stluciastar.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://stluciastar.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='https://wp.me/p7kuM9-hMJ' />
<link rel="alternate" type="application/json+oembed" href="https://stluciastar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstluciastar.com%2Fwindward-islands-school-games-report%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://stluciastar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstluciastar.com%2Fwindward-islands-school-games-report%2F&#038;format=xml" />
			<meta property="fb:pages" content="115625001023" />
							<meta property="ia:markup_url" content="https://stluciastar.com/windward-islands-school-games-report/?ia_markup=1" />
				<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;color : #000000;}
		</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
            <!--Customizer CSS-->
            <style type="text/css">
                                                                                                                                                                                                                                                                                                                
                                
                                
                                                                                
                                                                
                                                                                                                                
                                                                                                                                                                                
                                                                                                                                                
            </style>
            <!--/Customizer CSS-->
            <style type="text/css">
.upcoming-events li {
	margin-bottom: 10px;
}
.upcoming-events li span {
	display: block;
}
</style>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://stluciastar.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://stluciastar.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://stluciastar.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '2adc31a3-3bb8-4111-bf0d-c6bdc3bc3f8a';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://stluciastar.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<script></script><script></script><link rel="icon" href="https://stluciastar.com/wp-content/uploads/2015/11/STAR-LOGO-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="https://stluciastar.com/wp-content/uploads/2015/11/STAR-LOGO-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://stluciastar.com/wp-content/uploads/2015/11/STAR-LOGO-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://stluciastar.com/wp-content/uploads/2015/11/STAR-LOGO-270x270.jpeg" />
			<style type="text/css" id="wp-custom-css">
				.video-container {
	position: relative;
	padding-bottom: 56.25%;
	padding-top: 30px;
	height: 0;
	overflow: hidden;
}

.video-container iframe,  
.video-container object,  
.video-container embed {
	position: absolute;
	top: 0;
	left: 0;
	width: 100%;
	height: 100%;
}

.entry-content img, 
.entry-content iframe, 
.entry-content object, 
.entry-content embed {
        max-width: 100%;
}

#page-content.has-breaking-news {
    display: block !important;
}  
@media (min-width: 992px) {
    #page-content.has-breaking-news {
        display: -webkit-box !important;
    }  
}
#top-navigation ul li a:hover,#top-navigation ul ul li a:hover{
background-color: #000000 !important;}			</style>
		<style type="text/css" title="dynamic-css" class="options-output">#page-slider{padding-top:1px;padding-bottom:1px;}#page-slider{background-color:transparent;}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    <!-- end:wp_head -->

    <!--[if lt IE 9]>
    <script src="https://stluciastar.com/wp-content/themes/weeklynews/assets/js/respond.js"></script>
    <script src="https://stluciastar.com/wp-content/themes/weeklynews/assets/js/html5shiv.js"></script>
    <![endif]-->
</head>
<body class="post-template-default single single-post postid-68369 single-format-standard grid-1200 linkbox-layout-1 theme-unboxed sidebar-padding sidebar-light review-default wpb-js-composer js-comp-ver-5.4.5 vc_responsive" itemscope itemtype="http://schema.org/WebPage">

    <!-- start:body-start -->
    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <!-- end:body-start -->

    <!-- start:ad-top-banner -->
        <!-- end:ad-top-banner -->

    <!-- start:page outer wrap -->
    <div id="page-outer-wrap">
        <!-- start:page inner wrap -->
        <div id="page-inner-wrap">

            <!-- start:page header mobile -->
            
<header id="page-header-mobile" class="visible-xs visible-sm">

    <!-- start:sidr -->
    <nav id="mobile-menu">
        <form id="search-form-mobile" class="mm-search" role="search" method="get" action="https://stluciastar.com/">
            <input type="text" name="s" placeholder="Search The St. Lucia STAR" value="" />
        </form>
        <ul id="menu-new_categories" class="nav clearfix"><li id="mobile-nav-menu-item-53430" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home "><a href="https://stluciastar.com">Home</a></li>
<li id="mobile-nav-menu-item-42182" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-13 "><a href="https://stluciastar.com/category/local-news/headlines/">Headlines</a></li>
<li id="mobile-nav-menu-item-59900" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-859 "><a href="https://stluciastar.com/category/businessweek/">Businessweek</a></li>
<li id="mobile-nav-menu-item-42178" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-3 "><a href="https://stluciastar.com/category/local-news/">Local</a></li>
<li id="mobile-nav-menu-item-42179" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-79 "><a href="https://stluciastar.com/category/regional/">Regional</a></li>
<li id="mobile-nav-menu-item-49315" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-88 "><a href="https://stluciastar.com/category/international/">International</a></li>
<li id="mobile-nav-menu-item-59906" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-860 "><a href="https://stluciastar.com/category/culture/">Culture</a></li>
<li id="mobile-nav-menu-item-42175" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-11 "><a href="https://stluciastar.com/category/commentary/">Commentary</a></li>
<li id="mobile-nav-menu-item-42180" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-9 "><a href="https://stluciastar.com/category/sports/">Sports</a></li>
</ul>    </nav>
    <!-- end:sidr -->


    
    <!-- start:row -->
    <div  class="row">
        <!-- start:col -->
<div class="col-xs-3">
    <a id="nav-expander" href="#mobile-menu"><span class="glyphicon glyphicon-th"></span></a>
</div>
<!-- end:col -->

<!-- start:col -->
<div class="col-xs-6">
    <!-- start:logo -->
    <div class="logo"><a href="https://stluciastar.com/"><img src="" width="" height="" alt="The St. Lucia STAR" /></a></div>
    <!-- end:logo -->
</div>
<!-- end:col -->

<!-- start:col -->
<div class="col-xs-3 text-right search-right">
    <a id="mobile-search-expander" href="#"><i class="fa fa-search"></i></a>
</div>
<!-- end:col -->

<div class="col-xs-12 mobile-search-dropdown">
    <form method="get" class="form-inline" action="https://stluciastar.com/">
        <div class="form-group">
            <input id="nav-search" type="text" name="s"  placeholder="Search The St. Lucia STAR" value="">
        </div>
    </form>
</div>
    </div>
    <!-- end:row -->

</header>
<!-- end:page-header-mobile -->

<!-- start:ad-above-banner -->
<!-- end:ad-above-banner -->

<!-- start:page-header -->
<header id="page-header" class="hidden-xs hidden-sm has-top-menu">

    <div id="top-navigation"><div class="container"><nav id="top-menu"><ul id="menu-footer" class="clearfix"><li class="date last"><span>July 29th, 2018</span></li><li id="menu-item-39308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39308"><a href="https://stluciastar.com/about/">About Us</a></li>
<li id="menu-item-57328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57328"><a href="https://stluciastar.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-39309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39309"><a href="https://stluciastar.com/advertise-with-us/">Advertise with us!</a></li>
<li id="menu-item-39311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39311"><a href="https://stluciastar.com/print-query/">Print with us!</a></li>
<li id="menu-item-39312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39312"><a href="https://stluciastar.com/send-us-news/">Send Us News</a></li>
<li class="options"></li><li class="soc-media"><a href="https://www.facebook.com/stluciastar/" target="_blank"><i class="fa fa-facebook"></i></a></li></ul></nav></div></div>
    <!-- start:header-branding -->
<div id="header-branding" class="header-layout-4">                
    <!-- start:container -->
    <div class="container">
        
        <!-- start:row -->
        <div class="row">
        
            <!-- start:col -->
            <div class="col-sm-12 text-center table" itemscope="itemscope" itemtype="http://schema.org/Organization">
                <!-- start:logo -->
                <div class="logo"><a itemprop="url" href="https://stluciastar.com/"><img class="img-responsive" src="https://stluciastar.com/wp-content/uploads/2017/07/star_site_logo-v2-1.png" width="571" height="113" alt="The St. Lucia STAR" /></a></div>                <meta itemprop="name" content="The St. Lucia STAR">
                <!-- end:logo -->
            </div>
            <!-- end:col -->
            
        </div>
        <!-- end:row -->

    </div>
    <!-- end:container -->                    
</div>
<!-- end:header-branding -->
    <!-- start:sticky-header -->
    <div class="sticky-header-wrapper">
        <div id="sticky-header" data-spy="affix" data-offset-top="100" class="sticky">

            <!-- start:header-navigation -->
            <div id="header-navigation">
                <!-- start:container -->
                <div class="container">

                    <!-- start:menu -->
                    <nav id="menu">
                        <a href="https://stluciastar.com/"><span class="sticky-logo"></span></a><ul id="menu-new_categories-1" class="nav clearfix"><li id="nav-menu-item-53430" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home "><a href="https://stluciastar.com" class="menu-link main-menu-link">Home</a></li>
<li id="nav-menu-item-42182" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-13 "><a href="https://stluciastar.com/category/local-news/headlines/" class="menu-link main-menu-link">Headlines</a></li>
<li id="nav-menu-item-59900" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-859 "><a href="https://stluciastar.com/category/businessweek/" class="menu-link main-menu-link">Businessweek</a></li>
<li id="nav-menu-item-42178" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-3 "><a href="https://stluciastar.com/category/local-news/" class="menu-link main-menu-link">Local</a></li>
<li id="nav-menu-item-42179" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-79 "><a href="https://stluciastar.com/category/regional/" class="menu-link main-menu-link">Regional</a></li>
<li id="nav-menu-item-49315" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-88 "><a href="https://stluciastar.com/category/international/" class="menu-link main-menu-link">International</a></li>
<li id="nav-menu-item-59906" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-860 "><a href="https://stluciastar.com/category/culture/" class="menu-link main-menu-link">Culture</a></li>
<li id="nav-menu-item-42175" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-11 "><a href="https://stluciastar.com/category/commentary/" class="menu-link main-menu-link">Commentary</a></li>
<li id="nav-menu-item-42180" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-9 "><a href="https://stluciastar.com/category/sports/" class="menu-link main-menu-link">Sports</a></li>
<li class="search-nav"><a id="search-nav-button" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><span class="glyphicon glyphicon-search"></span></a>
                                <div class="dropdown-menu dropdown-menu-right">
                                    <form role="search" method="get" class="form-inline" action="https://stluciastar.com/">
                                        <button class="btn"><span class="glyphicon glyphicon-search"></span></button>
                                        <div class="form-group">
                                            <input id="nav-search" type="text" name="s"  value="" >
                                        </div>

                                    </form>
                                </div>
                            </li></ul>                    </nav>
                    <!-- end:menu -->

                </div>
                <!-- end:container -->
            </div>
            <!-- end:header-navigation -->

        </div>
    </div>
    <!-- end:sticky-header -->

    
</header>
<!-- end:page-header -->

            <!-- end:page header mobile -->

            <!-- start:ad-side-banner -->
            <div class="container relative">
    <div id="side-banners">
<div class="side-ad side-right-300 visible-md visible-lg"><!-- /3029958/300x600_star_inner_pages -->
<div id='div-gpt-ad-1505291279343-4' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1505291279343-4'); });
</script>
</div></div>    </div>
</div>
            <!-- end:ad-side-banner -->

<!-- start:ad-top-banner -->
<div class="container">
                        <div class="ad ad-top ad-970x90 text-center"><!-- /3029958/970x90_Large_leader -->
<div id='div-gpt-ad-1505222992693-0' style='height:90px; width:970px;margin:0 auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1505222992693-0'); });
</script>
</div></div>
                    </div><!-- end:ad-top-banner -->

<!-- start:post-info-bar -->
<!-- end:post-info-bar -->

<!-- start:container -->
<div class="container">
    <!-- start:page content -->
    <div id="page-content" class="right-sidebar loop-page-5">

        
        <!-- start:tbl-row -->
        <div class="tbl-row">

        
        <!-- start:main -->
        <div id="main" class="article">

            <!-- start:article-post -->
            <article id="post-68369" class="article-post cat-42 loop-page-5 clearfix post-68369 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-local-news category-sports tag-games tag-george-odlum-stadium tag-health tag-island tag-saint-lucia tag-sports tag-windward" itemscope itemtype="http://schema.org/Article">

                    
    
<!-- start:reading-area -->
<div class="article-post-reading-area">
<header>
    <div class="breadcrumb hidden-xs">
<span></span><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="https://stluciastar.com/" rel="v:url" property="v:title" class="home">Home</a></div><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="https://stluciastar.com/category/health/" title="Health" rel="v:url" property="v:title">Health</a></div></div>
    <h1 itemprop="mainEntityOfPage">Windward Islands School Games Report</h1>
        <p class="post-meta clearfix">
        <span class="fa-calendar" itemprop="dateCreated">July 28th, 2018</span>                <span class="fa-author" itemprop="author">             <a href="https://stluciastar.com/author/david-pascal/">David Pascal</a>
        </span>
        
                                <span class="fa-comments"><fb:comments-count href="https://stluciastar.com/windward-islands-school-games-report/"></fb:comments-count> comments</span>
                    </p>
        </header>


<div class="article-post-content"><div id="attachment_68371" style="width: 427px" class="wp-caption alignright"><img data-attachment-id="68371" data-permalink="https://stluciastar.com/windward-islands-school-games-report/dsc_1691/" data-orig-file="https://stluciastar.com/wp-content/uploads/2018/07/DSC_1691.jpg" data-orig-size="653,983" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D300S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1319192260&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;145&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_1691" data-image-description="" data-medium-file="https://stluciastar.com/wp-content/uploads/2018/07/DSC_1691-199x300.jpg" data-large-file="https://stluciastar.com/wp-content/uploads/2018/07/DSC_1691-531x800.jpg" class=" wp-image-68371" src="https://stluciastar.com/wp-content/uploads/2018/07/DSC_1691-531x800.jpg" alt="" width="417" height="628" srcset="https://stluciastar.com/wp-content/uploads/2018/07/DSC_1691-531x800.jpg 531w, https://stluciastar.com/wp-content/uploads/2018/07/DSC_1691-62x93.jpg 62w, https://stluciastar.com/wp-content/uploads/2018/07/DSC_1691-199x300.jpg 199w, https://stluciastar.com/wp-content/uploads/2018/07/DSC_1691.jpg 653w" sizes="(max-width: 417px) 100vw, 417px" /><p class="wp-caption-text"><strong>Kimani Alphonse won the girls 200 metres and 400 metres.</strong></p></div>
<p class="p1"><span class="wpsdc-drop-cap">T</span>he 2018 CBN/WINLOTT Windward Islands School Games officially got underway on Sunday afternoon at the George Odlum Stadium / Hospital with track and field events, followed by an opening ceremony in the evening.</p>
<p class="p2">The dilapidated stadium is presently undergoing repairs, especially to the roof panels which have either blown or rusted away. Alterations were badly needed to make this sports facility safe for both athletes and spectators. A long wooden covered addition at the side of the building facing the track, accommodated athletes waiting for the start of their events. Tents were used for VIP’s while parents and spectators sat in uncovered makeshift stands in the scorching heat. Forget the alterations, the stadium still remains an eyesore and we can only hope that in time, the George Odlum Stadium will be restored. Time will tell.</p>
<p class="p2">Special guests at the opening ceremony included Prime Minister, Allen Chastanet; Minister of Youth Development and Sports, Edmund Estephane; along with CBN and WINLOTT officials.</p>
<p class="p2">It was not a good start for Saint Lucia who finished third with 209 points in track and field. Grenada finished first overall with 281 points followed by Saint Vincent and the Grenadines with 251 points. Dominica finished fourth with 172 points.</p>
<p class="p2">On the day it was a good performance for Saint Lucia’s Kimani Alphonse. She who won the girls 200 metres (24.51) and the 400 m (54.61). She was also a member of the 4&#215;100 m relay team that placed first in a time of 48.39.</p>
<p class="jetpack-slideshow-noscript robots-nocontent">This slideshow requires JavaScript.</p><div id="gallery-68369-2-slideshow" class="slideshow-window jetpack-slideshow slideshow-black" data-trans="fade" data-autostart="1" data-gallery="[{&quot;src&quot;:&quot;https:\/\/stluciastar.com\/wp-content\/uploads\/2018\/07\/DSC_2539-300x240.jpg&quot;,&quot;id&quot;:&quot;68374&quot;,&quot;title&quot;:&quot;Windward island games&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;A section of the dilapidated George Odlum Stadium which is also a makeshift hospital. &quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/stluciastar.com\/wp-content\/uploads\/2018\/07\/DSC_1716-300x199.jpg&quot;,&quot;id&quot;:&quot;68373&quot;,&quot;title&quot;:&quot;windward&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;This was anything but ideal sitting for parents and spectators?&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/stluciastar.com\/wp-content\/uploads\/2018\/07\/DSC_1998-300x199.jpg&quot;,&quot;id&quot;:&quot;68372&quot;,&quot;title&quot;:&quot;George Odlum Stadium&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;A section of the dilapidated George Odlum Stadium which is also a makeshift hospital. &quot;,&quot;itemprop&quot;:&quot;image&quot;}]" itemscope itemtype="https://schema.org/ImageGallery"></div>
<p class="p2">Day 2 (Monday): Another day of exciting Windward islands Schools Games action came to a close here Monday night, with Dominica and Saint Lucia picking up vital wins despite having to settle for a goalless draw in their football engagement.</p>
<p class="p2">At the Micoud Multi-Purpose Court the venue for the female volleyball fixtures, Dominica had a dominant showing against Grenada triumphing in three straight sets 25-12, 25-15, 25-15. Host nation Saint Lucia also had a three sets victory score line, but faced stiff competition from Saint Vincent and the Grenadines before going on to win 25-16, 25-20, 25-23.</p>
<div id="attachment_68377" style="width: 280px" class="wp-caption alignleft"><img data-attachment-id="68377" data-permalink="https://stluciastar.com/windward-islands-school-games-report/dsc_2424/" data-orig-file="https://stluciastar.com/wp-content/uploads/2018/07/DSC_2424.jpg" data-orig-size="690,1039" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D300S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1319456536&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;92&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="volleyball" data-image-description="" data-medium-file="https://stluciastar.com/wp-content/uploads/2018/07/DSC_2424-199x300.jpg" data-large-file="https://stluciastar.com/wp-content/uploads/2018/07/DSC_2424-531x800.jpg" class=" wp-image-68377" src="https://stluciastar.com/wp-content/uploads/2018/07/DSC_2424-531x800.jpg" alt="" width="270" height="407" srcset="https://stluciastar.com/wp-content/uploads/2018/07/DSC_2424-531x800.jpg 531w, https://stluciastar.com/wp-content/uploads/2018/07/DSC_2424-62x93.jpg 62w, https://stluciastar.com/wp-content/uploads/2018/07/DSC_2424-199x300.jpg 199w, https://stluciastar.com/wp-content/uploads/2018/07/DSC_2424.jpg 690w" sizes="(max-width: 270px) 100vw, 270px" /><p class="wp-caption-text"><strong>Volleyball action between St Vincent and the Grenadines (left) and Grenada.</strong></p></div>
<p class="p2">In female basketball At the Vieux Fort Multi-purpose Court both Saint Lucia and Dominica had lop sided wins over their opponents. In the first encounter of the evening,  Dominica were 43-14 victors over the  Grenada team, with Alliyah Prince tallying 13 points five rebounds, Kaylee Clarke contributed 11 points and four rebounds.</p>
<p class="p2">For Grenada Chantelle Bartholomew provided 10 points with three rebounds.</p>
<p class="p2">Saint Lucia looked impressive against Saint Vincent and the Grenadines with a 54-14 advantage, when a shower just past 11:00 pm brought mutual agreement from both camps that they would have ended play with a few minutes left to play.</p>
<p class="p2">Mia George was dominant for Saint Lucia with 25 points two rebounds, Kiana Nelson 13 points 11 rebounds with three assists and Jermiah Evariste had 10 points and 10 rebounds.<span class="Apple-converted-space">   </span></p>
<p class="p2">The only stats of note from the Vincentians went to Jada Peters, five points four rebounds.</p>
<p class="p2">In football action at the adjacent Phillip Marcellin Grounds, Grenada opened the evening with a 2-0 win over Saint Vincent and the Grenadines. Both goals from strikes in the first half. While the Vincentians failed to put away clear chances on goal early in the game, Rickel Charles (19) and Leon Braveboy (22) scored the crucial goals that gave the Grenadians full three points.</p>
<div id="attachment_68378" style="width: 286px" class="wp-caption alignleft"><img data-attachment-id="68378" data-permalink="https://stluciastar.com/windward-islands-school-games-report/dsc_1988/" data-orig-file="https://stluciastar.com/wp-content/uploads/2018/07/DSC_1988.jpg" data-orig-size="750,1129" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D300S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1319198435&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;86&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Windward island games" data-image-description="" data-medium-file="https://stluciastar.com/wp-content/uploads/2018/07/DSC_1988-199x300.jpg" data-large-file="https://stluciastar.com/wp-content/uploads/2018/07/DSC_1988-531x800.jpg" class=" wp-image-68378" src="https://stluciastar.com/wp-content/uploads/2018/07/DSC_1988-531x800.jpg" alt="" width="276" height="416" srcset="https://stluciastar.com/wp-content/uploads/2018/07/DSC_1988-531x800.jpg 531w, https://stluciastar.com/wp-content/uploads/2018/07/DSC_1988-62x93.jpg 62w, https://stluciastar.com/wp-content/uploads/2018/07/DSC_1988-199x300.jpg 199w, https://stluciastar.com/wp-content/uploads/2018/07/DSC_1988.jpg 750w" sizes="(max-width: 276px) 100vw, 276px" /><p class="wp-caption-text"><strong>Shelton St Rose (centre) struck gold for St Lucia in the 100 metres</strong></p></div>
<p class="p2">Saint Lucia enjoyed greater possession in their match against Dominica but failed to convert and in the end the game ended in a scoreless draw.</p>
<p class="p2">Day Three (Tuesday): Grenada pulled off victories in their three events, but the highlight of the day was Dominica’s thrilling come from behind 47-40 victory over Saint Lucia in men’s basketball at the Vieux Fort Multi-Purpose Court.</p>
<p class="p2">Saint Lucia went ahead 12-0 early in the game, but a determined Dominica team showed resilience late in the first half and paced themselves well in the second for a strong finish.</p>
<p class="p2">Aaron Hippolyte was pivotal for the Dominicans scoring 12 points and adding seven rebounds. Faywanie Foyle also had a good game with 12 points to go along with 11 rebounds.</p>
<p class="p2">For Saint Lucia Noah Boyde had 11 points and 13 rebounds in a losing effort.</p>
<p class="p2">In the other male basketball fixture, Grenada defeated Saint Vincent and the Grenadines 76-56. Jake Baptiste led the way for the winning side with 25 points and eight rebounds. Alkinde Redhead chipped in with 16 points and five rebounds.<span class="Apple-converted-space">   </span></p>
<p class="p2">In netball, Grenada defeated Saint Vincent and the Grenadines 27-12. Leading the way for Grenada was goal shoot Kelsie Murrel Ross who netted 21 of 37 attempts.</p>
<p class="p2">In another netball encounter, it was tough going for Saint Lucia in their game against Dominica but in the end held on for a 27-25 win.</p>
<p class="p2">Saint Lucia’s goal attack Meghan Nestor netted 18 from 29 attempts while goal shoot Daysha Eugene made nine from 18 attempts.</p>
<p class="p2">Day three (Wednesday): In volleyball action at Micoud Multi-Purpose Court Saint Vincent and the Grenadines emerged victorious over Grenada three sets to one. The scores were 25-19, 23-25, 25-19 and 25-18.</p>
<div id="attachment_68379" style="width: 560px" class="wp-caption aligncenter"><img data-attachment-id="68379" data-permalink="https://stluciastar.com/windward-islands-school-games-report/dsc_1600-01/" data-orig-file="https://stluciastar.com/wp-content/uploads/2018/07/DSC_1600-01.jpg" data-orig-size="779,623" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D300S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1319190748&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;92&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_1600-01" data-image-description="" data-medium-file="https://stluciastar.com/wp-content/uploads/2018/07/DSC_1600-01-300x240.jpg" data-large-file="https://stluciastar.com/wp-content/uploads/2018/07/DSC_1600-01-550x440.jpg" class="size-large wp-image-68379" src="https://stluciastar.com/wp-content/uploads/2018/07/DSC_1600-01-550x440.jpg" alt="" width="550" height="440" srcset="https://stluciastar.com/wp-content/uploads/2018/07/DSC_1600-01-550x440.jpg 550w, https://stluciastar.com/wp-content/uploads/2018/07/DSC_1600-01-116x93.jpg 116w, https://stluciastar.com/wp-content/uploads/2018/07/DSC_1600-01-300x240.jpg 300w, https://stluciastar.com/wp-content/uploads/2018/07/DSC_1600-01-768x614.jpg 768w, https://stluciastar.com/wp-content/uploads/2018/07/DSC_1600-01-100x80.jpg 100w, https://stluciastar.com/wp-content/uploads/2018/07/DSC_1600-01.jpg 779w" sizes="(max-width: 550px) 100vw, 550px" /><p class="wp-caption-text"><strong>Melika Destang placed second in high jump.</strong></p></div>
<p>&nbsp;</p>
<div id="attachment_68370" style="width: 560px" class="wp-caption aligncenter"><img data-attachment-id="68370" data-permalink="https://stluciastar.com/windward-islands-school-games-report/dsc_2256/" data-orig-file="https://stluciastar.com/wp-content/uploads/2018/07/DSC_2256.jpg" data-orig-size="1286,854" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D300S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1319206666&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;80&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_2256" data-image-description="" data-medium-file="https://stluciastar.com/wp-content/uploads/2018/07/DSC_2256-300x199.jpg" data-large-file="https://stluciastar.com/wp-content/uploads/2018/07/DSC_2256-550x365.jpg" class="wp-image-68370 size-large" style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;" src="https://stluciastar.com/wp-content/uploads/2018/07/DSC_2256-550x365.jpg" alt="" width="550" height="365" srcset="https://stluciastar.com/wp-content/uploads/2018/07/DSC_2256-550x365.jpg 550w, https://stluciastar.com/wp-content/uploads/2018/07/DSC_2256-140x93.jpg 140w, https://stluciastar.com/wp-content/uploads/2018/07/DSC_2256-300x199.jpg 300w, https://stluciastar.com/wp-content/uploads/2018/07/DSC_2256-768x510.jpg 768w, https://stluciastar.com/wp-content/uploads/2018/07/DSC_2256.jpg 1286w" sizes="(max-width: 550px) 100vw, 550px" /><p class="wp-caption-text"><strong>Team Saint Lucia at the opening of the CBN/WINLOTT Windward Islands School Games.</strong></p></div>
<div class="mceTemp"></div>
<p class="p2">In the second game played at the same venue, Saint Lucia won their game against Dominica in straight sets 25-11, 25-10, 25-23.</p>
<p class="p2">Down at the Vieux Fort Multi-Purpose Court, rain delayed the start of the female basketball clash between Dominica and St Vincent and the Grenadines. There were two rain interruptions before Dominica won convincingly 45-11.</p>
<p class="p2">In the second game at the same venue between Saint Lucia and Grenada ended prematurely due to the inclement weather. Grenada led 12-7 when the game was abandoned and as a result officials decided to split the points among the two teams.</p>
<p class="p2">The Games continued Thursday and Friday and Saturday with the awards and closing ceremony taking place Sunday evening.<span class="Apple-converted-space"> </span></p>
</div></div>
<!-- end:reading-area -->


<div class="row ad-bottom ad-300x250"><!-- /3029958/300x250_Medium_Rectanlge -->
<div id='div-gpt-ad-1505222992693-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1505222992693-1'); });
</script>
</div></div>
<!-- start:article footer -->
<footer>

    <div class="soc-media-sharing default">
            <a class="btn-social btn-facebook btn-icon-title" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fstluciastar.com%2Fwindward-islands-school-games-report%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-facebook-square fa-lg"></i><span id="smFacebook">Facebook</span></a>
        <a class="btn-social btn-twitter btn-icon-title" href="https://twitter.com/intent/tweet?text=Windward Islands School Games Report&amp;url=https%3A%2F%2Fstluciastar.com%2Fwindward-islands-school-games-report%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-twitter-square fa-lg"></i><span id="smTwitter">Twitter</span></a>
        <a class="btn-social btn-google btn-icon-title" href="http://plus.google.com/share?url=https://stluciastar.com/windward-islands-school-games-report/" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-google-plus-square fa-lg"></i><span id="smGoogle">Google+</span></a>
        <a class="btn-social btn-linkedin btn-icon-title" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fstluciastar.com%2Fwindward-islands-school-games-report%2F&amp;title=Windward Islands School Games Report" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-linkedin-square fa-lg"></i><span id="smLinkedin">LinkedIn</span></a>
        <a class="btn-social btn-pinterest btn-icon-title" href="http://pinterest.com/pin/create/button/?url=https://stluciastar.com/windward-islands-school-games-report/&amp;media=https://stluciastar.com/wp-content/uploads/2018/07/DSC_2256.jpg"  onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-pinterest-square fa-lg"></i><span>Pinterest</span></a>
    </div>

        <aside class="post-navigation clearfix">
        <div class="row">
                <div class="col-md-6 text-right">
                <cite>Next article</cite>
                <a href="https://stluciastar.com/mou-benefit-local-business/" title="MOU TO BENEFIT LOCAL BUSINESS">MOU TO BENEFIT LOCAL BUSINESS</a>
            </div>
                    <div class="col-md-6">
                <cite>Previous article</cite>
                <a href="https://stluciastar.com/castries-mayor-says-ccc-used-famous-rc/" title="Castries Mayor says CCC used to be famous only for R&amp;C!">Castries Mayor says CCC used to be famous only for R&C!</a>
            </div>
            </div>
    </aside>
    
        <!-- start:article author-box -->
    <div class="author-box" itemscope itemtype="http://schema.org/Person">
        <a href="https://stluciastar.com/author/david-pascal/"></a>
        <p class="name" itemprop="name"><a href="https://stluciastar.com/author/david-pascal/" title="Posts by David Pascal" rel="author">David Pascal</a></p>
        <p itemprop="description"></p>
        <p class="follow">
        <a href="http://www.stluciastar.com"><i class="fa fa-home fa-lg"></i></a>        </p>
    </div>
    <!-- end:article author-box -->
    </footer>
<!-- end:article footer -->
<meta itemprop="author" content="David Pascal">
<meta itemprop="datePublished" content="2018-07-28T15:00:17-04:00">
<meta itemprop="dateModified" content="2018-07-27T16:47:01-04:00">
<meta itemprop="headline" content="Windward Islands School Games Report">
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://stluciastar.com/wp-content/uploads/2017/07/star_site_logo-v2-1.png">
      <meta itemprop="width" content="">
      <meta itemprop="height" content="">
    </div>
    <meta itemprop="name" content="The St. Lucia STAR">
</div>


                
<!-- start:related-posts -->
<section class="news-lay-3 bottom-margin">

    <header>
        <h2>Related Stories</h2>
        <span class="borderline"></span>
    </header>

<!-- start:row --><div class="row"><div class="col-xs-6 col-sm-4"><!-- start:article -->
                        <article class="thumb thumb-lay-two cat-13 parent-cat-3">
                            <div class="thumb-wrap relative">
                                <a href="https://stluciastar.com/vector-borne-disease-study-st-lucia/"><img itemprop="image" src="https://stluciastar.com/wp-content/uploads/2018/07/vector-borne-245x148.jpg" width="245" height="148" alt="Vector-borne disease study for St. Lucia" class="img-responsive" /></a>
                                
                            </div>
                            <span class="published" itemprop="dateCreated">July 28th, 2018</span>
                            <h3><a href="https://stluciastar.com/vector-borne-disease-study-st-lucia/">Vector-borne disease study for St. Lucia</a></h3>
                            <span class="text"></span>
                        </article>
                        <!-- end:article --></div><div class="col-xs-6 col-sm-4"><!-- start:article -->
                        <article class="thumb thumb-lay-two cat-13 parent-cat-3">
                            <div class="thumb-wrap relative">
                                <a href="https://stluciastar.com/castries-mayor-says-ccc-used-famous-rc/"><img itemprop="image" src="https://stluciastar.com/wp-content/uploads/2018/07/croppedCLAUDIA-CCC-245x148.jpg" width="245" height="148" alt="Castries Mayor says CCC used to be famous only for R&amp;C!" class="img-responsive" /></a>
                                
                            </div>
                            <span class="published" itemprop="dateCreated">July 28th, 2018</span>
                            <h3><a href="https://stluciastar.com/castries-mayor-says-ccc-used-famous-rc/">Castries Mayor says CCC used to be famous only for R&C!</a></h3>
                            <span class="text"></span>
                        </article>
                        <!-- end:article --></div><div class="col-xs-6 col-sm-4"><!-- start:article -->
                        <article class="thumb thumb-lay-two cat-13 parent-cat-3">
                            <div class="thumb-wrap relative">
                                <a href="https://stluciastar.com/new-position-ubaldus-raymond/"><img itemprop="image" src="https://stluciastar.com/wp-content/uploads/2018/07/cropubaldus-245x148.jpg" width="245" height="148" alt="New position for Ubaldus Raymond" class="img-responsive" /></a>
                                
                            </div>
                            <span class="published" itemprop="dateCreated">July 28th, 2018</span>
                            <h3><a href="https://stluciastar.com/new-position-ubaldus-raymond/">New position for Ubaldus Raymond</a></h3>
                            <span class="text"></span>
                        </article>
                        <!-- end:article --></div></div><!-- end:row -->
</section>
<!-- end:related-posts -->

<!-- start:article-comments -->
<section id="facebook-comments">

    <header>
        <h2><fb:comments-count href="https://stluciastar.com/windward-islands-school-games-report/"></fb:comments-count> Facebook Comments</h2>
        <span class="borderline"></span>
    </header>

    <div class="fb-comments" data-href="https://stluciastar.com/windward-islands-school-games-report/" data-width="100%" data-numposts="" data-colorscheme="light"></div>

</section>
<!-- end:article-comments -->


            </article>
            <!-- end:article-post -->

        </div>
        <!-- end:main -->

        <!-- start:sidebar -->
<div id="sidebar" class="sidebar">
    <div class="theiaStickySidebar">
  	<aside id="text-8" class="widget widget_text clearfix"><header><div class="header-title">Facebook</div><span class="borderline"></span></header>			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/stluciastar/" data-tabs="timeline" data-width="300" data-height="300" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true">
<blockquote cite="https://www.facebook.com/stluciastar/" class="fb-xfbml-parse-ignore"><p><a href="https://www.facebook.com/stluciastar/">The St Lucia STAR Newspaper</a></p></blockquote>
</div>
</div>
		</aside><aside id="media_video-3" class="widget widget_media_video clearfix"><header><div class="header-title">TALK!</div><span class="borderline"></span></header><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-68369-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=eE1XzXbWVW8&#038;_=1" /><a href="https://www.youtube.com/watch?v=eE1XzXbWVW8">https://www.youtube.com/watch?v=eE1XzXbWVW8</a></video></div></aside>                <aside class="widget module-timeline">                <header><div class="header-title">Timeline</div><span class="borderline"></span></header>                <!-- start:articles -->
                <div class="articles">
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Jul 22nd</span>
                        <span class="published-time">1:00 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-75 bullet-75"></i><span class="category parent-cat-75 cat-75"><a href="https://stluciastar.com/category/entertainment/">Entertainment</a></span>                            <h3><a href="https://stluciastar.com/o-victory-mirth/">O’ Victory, Where is Your Mirth?</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Jul 21st</span>
                        <span class="published-time">2:00 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-75 bullet-75"></i><span class="category parent-cat-75 cat-75"><a href="https://stluciastar.com/category/entertainment/">Entertainment</a></span>                            <h3><a href="https://stluciastar.com/king-arthur-hearts-mothers-across-saint-lucia/">King Arthur has the Hearts of Mothers across Saint Lucia</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Jul 21st</span>
                        <span class="published-time">1:00 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-75 bullet-75"></i><span class="category parent-cat-75 cat-75"><a href="https://stluciastar.com/category/entertainment/">Entertainment</a></span>                            <h3><a href="https://stluciastar.com/carnival-2018-tribe-twel-almost/">Carnival 2018 Was All About the Tribe of Twel (Almost)</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Jul 21st</span>
                        <span class="published-time">12:00 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-75 bullet-75"></i><span class="category parent-cat-75 cat-75"><a href="https://stluciastar.com/category/entertainment/">Entertainment</a></span>                            <h3><a href="https://stluciastar.com/politics-killed-panorama/">Has Politics Killed Panorama?</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Jul 15th</span>
                        <span class="published-time">4:00 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-75 bullet-75"></i><span class="category parent-cat-75 cat-75"><a href="https://stluciastar.com/category/entertainment/">Entertainment</a></span>                            <h3><a href="https://stluciastar.com/king-soca-includes-st-lucia-kingdom/">The King of Soca includes St. Lucia in His Kingdom</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                                </div>
                <!-- end:article-container -->
                </aside>
    <div class="ad ad-"><!-- /3029958/300x600_star_inner_pages -->
<div id='div-gpt-ad-1505291279343-4' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1505291279343-4'); });
</script>
</div></div>    </div>
</div>
<!-- end:sidebar -->

        </div>
        <!-- end:tbl-row -->

    </div>
    <!-- end:page content -->
</div>
<!-- end:container -->


            <!-- section:page footer -->
            <section id="page-footer">

                <!-- start:container -->
                <div class="container">

                    <!-- start:foot-menu -->
                    <nav id="foot-menu" class="hidden-xs">
                    <ul id="menu-footer-1" class="nav clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39308"><a href="https://stluciastar.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57328"><a href="https://stluciastar.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39309"><a href="https://stluciastar.com/advertise-with-us/">Advertise with us!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39311"><a href="https://stluciastar.com/print-query/">Print with us!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39312"><a href="https://stluciastar.com/send-us-news/">Send Us News</a></li>
<li class="options"><a href="#" class="scrollToTop">Back to top <span class="glyphicon glyphicon-chevron-up"></span></a></li></ul>                    </nav>
                    <!-- end:foot-menu -->

                    
                    <!-- start:row -->
                    <div class="copyright row">
                        <!-- start:col -->
                        <div class="col-sm-6">
                            © <a href="#">Star Publishing Company</a> 2017. All rights reserved.                        </div>
                        <!-- end:col -->
                        <!-- start:col -->
                        <div class="col-sm-6 text-right">
                                                    </div>
                        <!-- end:col -->
                    </div>
                    <!-- end:row -->

                    
                </div>
                <!-- end:container -->

            </section>
            <!-- end:page footer -->

        </div>
        <!-- end:page inner wrap -->
    </div>
    <!-- end:page outer wrap -->

    <!-- start:wp_footer -->
    <script>
        "use strict";
        var miptheme_smooth_scrolling       = true;
        var miptheme_ajaxpagination_timer   = 1000;

        var mipthemeLocalCache = {};
        ( function () {
            "use strict";
            mipthemeLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete mipthemeLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return mipthemeLocalCache.data.hasOwnProperty(resource_id) && mipthemeLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return mipthemeLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    mipthemeLocalCache.remove(resource_id);
                    mipthemeLocalCache.data[resource_id] = cachedData;
                }
            };
        })();
    </script>
    <script src="//my.hellobar.com/9cb515625bc579d97fbc237c926ca6126859dd3a.js" type="text/javascript" async="async"></script><link rel='stylesheet' id='mediaelement-css'  href='https://stluciastar.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://stluciastar.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9.7' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201830'></script>
<script type='text/javascript' src='https://stluciastar.com/wp-content/themes/weeklynews/assets/js/SocialMediaStats.js?ver=3.4.2'></script>
<script type='text/javascript' src='https://stluciastar.com/wp-content/themes/weeklynews/assets/js/bootstrap.min.js?ver=3.4.2'></script>
<script type='text/javascript' src='https://stluciastar.com/wp-content/themes/weeklynews/assets/js/mip.external.js?ver=3.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var miptheme_ajax_url = {"ajaxurl":"https:\/\/stluciastar.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://stluciastar.com/wp-content/themes/weeklynews/assets/js/functions.js?ver=3.4.2'></script>
<script type='text/javascript' src='https://stluciastar.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/stluciastar.com\/wp-admin\/admin-ajax.php","nonce":"a3d4e5ca69","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/stluciastar.com\/wp-login.php?redirect_to=https%3A%2F%2Fstluciastar.com%2Fwindward-islands-school-games-report%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://stluciastar.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='https://stluciastar.com/wp-content/plugins/jetpack/modules/shortcodes/js/jquery.cycle.min.js?ver=20161231'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackSlideshowSettings = {"spinner":"https:\/\/stluciastar.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000"};
var jetpackSlideshowSettings = {"spinner":"https:\/\/stluciastar.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://stluciastar.com/wp-content/plugins/jetpack/_inc/build/shortcodes/js/slideshow-shortcode.min.js?ver=20160119.1'></script>
<script type='text/javascript' src='https://stluciastar.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://stluciastar.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://stluciastar.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://stluciastar.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://stluciastar.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.6-78496d1'></script>
<script></script>
<!-- JS generated by theme -->

<script>
    jQuery().ready(function jQuery_ready() {
                                            miptheme_ajax_post_views.get_post_views("[68369]");
                                        });
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201830.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.2',blog:'108319217',post:'68369',tz:'-4',srv:'stluciastar.com'} ]);
	_stq.push([ 'clickTrackerInit', '108319217', '68369' ]);
</script>
    <script>
        "use strict";
        jQuery().ready(function($) {
            // Sticky sidebar
            $('#sidebar-mid').theiaStickySidebar({ 'additionalMarginTop': 75 });
        });
    </script>
        <!-- end:wp_footer -->

</body>
</html>
