<!doctype html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <!-- start:global -->
    <meta charset="UTF-8" />
    <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1"><![endif]-->
    <!-- end:global -->

    <!-- start:responsive web design -->
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <!-- end:responsive web design -->

    <link rel="pingback" href="https://stluciastar.com/xmlrpc.php" />
	<link rel="dns-prefetch" href="//my.hellobar.com">
	<link rel="dns-prefetch" href="//translate.google.com">
	<link rel="dns-prefetch" href="//stats.wp.com">
	<link rel="dns-prefetch" href="//www.google-analytics.com">
	<link rel="dns-prefetch" href="//connect.facebook.net">
	<link rel="dns-prefetch" href="//translate.googleapis.com">
	<link rel="dns-prefetch" href="//pixel.wp.com">
	<link rel="dns-prefetch" href="//www.gstatic.com">
	<link rel="dns-prefetch" href="//www.google.com">
	<link rel="dns-prefetch" href="//staticxx.facebook.com">
	<link rel="dns-prefetch" href="//www.facebook.com">
	<link rel="dns-prefetch" href="//hey.hellobar.com">
	<link rel="dns-prefetch" href="//www.youtube.com">
	<link rel="dns-prefetch" href="//googleads.g.doubleclick.net">
	<link rel="dns-prefetch" href="//static.doubleclick.net">
	<link rel="dns-prefetch" href="//scontent-yyz1-1.xx.fbcdn.net">
	<link rel="dns-prefetch" href="//i.ytimg.com">

    <meta property="fb:app_id" content="1654990001445917" /><meta property="fb:pages" content="115625001023" />
    <!-- start:wp_head -->
    <title>St. Lucian-Born Kerchelle JN Charles-Hodge Appointed as Chief Executive Officer for Digicel Anguilla - The St. Lucia STAR</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v3.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://stluciastar.com/st-lucian-born-kerchelle-jn-charles-hodge-appointed-chief-executive-officer-digicel-anguilla/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="St. Lucian-Born Kerchelle JN Charles-Hodge Appointed as Chief Executive Officer for Digicel Anguilla - The St. Lucia STAR" />
<meta property="og:description" content="Digicel has announced the appointment of Kerchelle Jn Charles-Hodge as Chief Executive Officer for its Anguilla operations effective immediately. In this role, Kerchelle will have oversight for all operational and business excellence while adopting a digital first strategy across the business." />
<meta property="og:url" content="https://stluciastar.com/st-lucian-born-kerchelle-jn-charles-hodge-appointed-chief-executive-officer-digicel-anguilla/" />
<meta property="og:site_name" content="The St. Lucia STAR" />
<meta property="article:tag" content="Anguilla" />
<meta property="article:tag" content="Chief Executive" />
<meta property="article:tag" content="Digicel" />
<meta property="article:tag" content="saint lucia" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2017-09-06T10:00:35-04:00" />
<meta property="article:modified_time" content="2017-09-06T10:12:56-04:00" />
<meta property="og:updated_time" content="2017-09-06T10:12:56-04:00" />
<meta property="og:image" content="https://stluciastar.com/wp-content/uploads/2017/09/Kerchelle-Jn-Charles-Hodge.png" />
<meta property="og:image:width" content="563" />
<meta property="og:image:height" content="613" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Digicel has announced the appointment of Kerchelle Jn Charles-Hodge as Chief Executive Officer for its Anguilla operations effective immediately. In this role, Kerchelle will have oversight for all operational and business excellence while adopting a digital first strategy across the business." />
<meta name="twitter:title" content="St. Lucian-Born Kerchelle JN Charles-Hodge Appointed as Chief Executive Officer for Digicel Anguilla - The St. Lucia STAR" />
<meta name="twitter:image" content="https://stluciastar.com/wp-content/uploads/2017/09/Kerchelle-Jn-Charles-Hodge.png" />
<meta property="DC.date.issued" content="2017-09-06T10:00:35-04:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The St. Lucia STAR &raquo; Feed" href="https://stluciastar.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The St. Lucia STAR &raquo; Comments Feed" href="https://stluciastar.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The St. Lucia STAR &raquo; St. Lucian-Born Kerchelle JN Charles-Hodge Appointed as Chief Executive Officer for Digicel Anguilla Comments Feed" href="https://stluciastar.com/st-lucian-born-kerchelle-jn-charles-hodge-appointed-chief-executive-officer-digicel-anguilla/feed/" />
<link rel='stylesheet' id='simple-payments-css'  href='https://stluciastar.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-bootstrap-css'  href='https://stluciastar.com/wp-content/themes/weeklynews/assets/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-external-styles-css'  href='https://stluciastar.com/wp-content/themes/weeklynews/assets/css/mip.external.css' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-style-css'  href='https://stluciastar.com/wp-content/themes/weeklynews/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-dynamic-css-css'  href='https://stluciastar.com/wp-content/themes/weeklynews/assets/css/dynamic.css' type='text/css' media='all' />
<link rel='stylesheet' id='typography-css-css'  href='https://stluciastar.com/wp-content/themes/weeklynews/assets/css/font-style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='miptheme-photobox-ie-css'  href='https://stluciastar.com/wp-content/themes/weeklynews/assets/css/photobox.ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='redux-google-fonts-mp_weeklynews-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C700%7CRoboto+Condensed%3A400' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://stluciastar.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://stluciastar.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://stluciastar.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://stluciastar.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://stluciastar.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://stluciastar.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='https://wp.me/p7kuM9-flc' />
<link rel="alternate" type="application/json+oembed" href="https://stluciastar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstluciastar.com%2Fst-lucian-born-kerchelle-jn-charles-hodge-appointed-chief-executive-officer-digicel-anguilla%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://stluciastar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstluciastar.com%2Fst-lucian-born-kerchelle-jn-charles-hodge-appointed-chief-executive-officer-digicel-anguilla%2F&#038;format=xml" />
<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;color : #000000;}
		</style><meta property="fb:pages" content="115625001023" />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
            <!--Customizer CSS-->
            <style type="text/css">
                                                                                                                                                                                                                                                                                                                
                                
                                
                                                                                
                                                                
                                                                                                                                
                                                                                                                                                                                
                                                                                                                                                
            </style>
            <!--/Customizer CSS-->
            <style type="text/css">
.upcoming-events li {
	margin-bottom: 10px;
}
.upcoming-events li span {
	display: block;
}
</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://stluciastar.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script></script><script></script><link rel="icon" href="https://stluciastar.com/wp-content/uploads/2015/11/STAR-LOGO-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="https://stluciastar.com/wp-content/uploads/2015/11/STAR-LOGO-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://stluciastar.com/wp-content/uploads/2015/11/STAR-LOGO-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://stluciastar.com/wp-content/uploads/2015/11/STAR-LOGO-270x270.jpeg" />
			<style type="text/css" id="wp-custom-css">
				.video-container {
	position: relative;
	padding-bottom: 56.25%;
	padding-top: 30px;
	height: 0;
	overflow: hidden;
}

.video-container iframe,  
.video-container object,  
.video-container embed {
	position: absolute;
	top: 0;
	left: 0;
	width: 100%;
	height: 100%;
}

.entry-content img, 
.entry-content iframe, 
.entry-content object, 
.entry-content embed {
        max-width: 100%;
}

#page-content.has-breaking-news {
    display: block !important;
}  
@media (min-width: 992px) {
    #page-content.has-breaking-news {
        display: -webkit-box !important;
    }  
}			</style>
		<style type="text/css" title="dynamic-css" class="options-output">#page-slider{padding-top:1px;padding-bottom:1px;}#page-slider{background-color:transparent;}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    <!-- end:wp_head -->

    <!--[if lt IE 9]>
    <script src="https://stluciastar.com/wp-content/themes/weeklynews/assets/js/respond.js"></script>
    <script src="https://stluciastar.com/wp-content/themes/weeklynews/assets/js/html5shiv.js"></script>
    <![endif]--><script>function init() {var vidDefer = document.getElementsByTagName('iframe');for (var i=0; i<vidDefer.length; i++) {if(vidDefer[i].getAttribute('data-src')) {vidDefer[i].setAttribute('src',vidDefer[i].getAttribute('data-src'));} } }window.onload = init;</script><script>  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');  ga('create', 'UA-17000969-1', 'auto');  ga('send', 'pageview');</script>
</head>
<body class="post-template-default single single-post postid-58974 single-format-standard linkbox-layout-1 theme-unboxed sidebar-padding sidebar-light review-default wpb-js-composer js-comp-ver-5.2.1 vc_responsive" itemscope itemtype="http://schema.org/WebPage">

    <!-- start:body-start -->
    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <!-- end:body-start -->

    <!-- start:ad-top-banner -->
        <!-- end:ad-top-banner -->

    <!-- start:page outer wrap -->
    <div id="page-outer-wrap">
        <!-- start:page inner wrap -->
        <div id="page-inner-wrap">

            <!-- start:page header mobile -->
            
<header id="page-header-mobile" class="visible-xs visible-sm">

    <!-- start:sidr -->
    <nav id="mobile-menu">
        <form id="search-form-mobile" class="mm-search" role="search" method="get" action="https://stluciastar.com/">
            <input type="text" name="s" placeholder="Search The St. Lucia STAR" value="" />
        </form>
        <ul id="menu-new_categories" class="nav clearfix"><li id="mobile-nav-menu-item-53430" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home "><a href="https://stluciastar.com">Home</a></li>
<li id="mobile-nav-menu-item-42182" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-13 "><a href="https://stluciastar.com/category/local-news/headlines/">Headlines</a></li>
<li id="mobile-nav-menu-item-42178" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-3 "><a href="https://stluciastar.com/category/local-news/">Local</a></li>
<li id="mobile-nav-menu-item-42179" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-79 "><a href="https://stluciastar.com/category/regional/">Regional</a></li>
<li id="mobile-nav-menu-item-49315" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-88 "><a href="https://stluciastar.com/category/international/">International</a></li>
<li id="mobile-nav-menu-item-42177" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-21 "><a href="https://stluciastar.com/category/lifestyle/">Lifestyle</a></li>
<li id="mobile-nav-menu-item-42174" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-4 "><a href="https://stluciastar.com/category/business/">Business</a></li>
<li id="mobile-nav-menu-item-42175" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-11 "><a href="https://stluciastar.com/category/commentary/">Commentary</a></li>
<li id="mobile-nav-menu-item-42180" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-9 "><a href="https://stluciastar.com/category/sports/">Sports</a></li>
<li id="mobile-nav-menu-item-46751" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-91 "><a href="https://stluciastar.com/category/tit-bits/">TitBits</a></li>
</ul>    </nav>
    <!-- end:sidr -->


    
    <!-- start:row -->
    <div  class="row">
        <!-- start:col -->
<div class="col-xs-3">
    <a id="nav-expander" href="#mobile-menu"><span class="glyphicon glyphicon-th"></span></a>
</div>
<!-- end:col -->

<!-- start:col -->
<div class="col-xs-6">
    <!-- start:logo -->
    <div class="logo"><a href="https://stluciastar.com/"><img src="" width="" height="" alt="The St. Lucia STAR" /></a></div>
    <!-- end:logo -->
</div>
<!-- end:col -->

<!-- start:col -->
<div class="col-xs-3 text-right search-right">
    <a id="mobile-search-expander" href="#"><i class="fa fa-search"></i></a>
</div>
<!-- end:col -->

<div class="col-xs-12 mobile-search-dropdown">
    <form method="get" class="form-inline" action="https://stluciastar.com/">
        <div class="form-group">
            <input id="nav-search" type="text" name="s"  placeholder="Search The St. Lucia STAR" value="">
        </div>
    </form>
</div>
    </div>
    <!-- end:row -->

</header>
<!-- end:page-header-mobile -->

<!-- start:ad-above-banner -->
<!-- end:ad-above-banner -->

<!-- start:page-header -->
<header id="page-header" class="hidden-xs hidden-sm has-top-menu">

    <div id="top-navigation"><div class="container"><nav id="top-menu"><ul id="menu-footer" class="clearfix"><li class="date last"><span>September 6th, 2017</span></li><li id="menu-item-39308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39308"><a href="https://stluciastar.com/menu-1/about/">About Us</a></li>
<li id="menu-item-57328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57328"><a href="https://stluciastar.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-39309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39309"><a href="https://stluciastar.com/advertise-with-us/">Advertise with us!</a></li>
<li id="menu-item-39310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39310"><a href="https://stluciastar.com/online-classifieds/">Online Classifieds</a></li>
<li id="menu-item-39311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39311"><a href="https://stluciastar.com/print-query/">Print Query</a></li>
<li id="menu-item-39312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39312"><a href="https://stluciastar.com/send-us-news/">Send Us News</a></li>
<li class="options"></li><li class="soc-media"><a href="https://www.facebook.com/stluciastar/" target="_blank"><i class="fa fa-facebook"></i></a></li></ul></nav></div></div>
    <!-- start:header-branding -->
<div id="header-branding" class="header-layout-4">                
    <!-- start:container -->
    <div class="container">
        
        <!-- start:row -->
        <div class="row">
        
            <!-- start:col -->
            <div class="col-sm-12 text-center table" itemscope="itemscope" itemtype="http://schema.org/Organization">
                <!-- start:logo -->
                <div class="logo"><a itemprop="url" href="https://stluciastar.com/"><img class="img-responsive" src="https://stluciastar.com/wp-content/uploads/2017/07/star_site_logo-v2-1.png" width="571" height="113" alt="The St. Lucia STAR" /></a></div>                <meta itemprop="name" content="The St. Lucia STAR">
                <!-- end:logo -->
            </div>
            <!-- end:col -->
            
        </div>
        <!-- end:row -->

    </div>
    <!-- end:container -->                    
</div>
<!-- end:header-branding -->
    <!-- start:sticky-header -->
    <div class="sticky-header-wrapper">
        <div id="sticky-header" data-spy="affix" data-offset-top="100">

            <!-- start:header-navigation -->
            <div id="header-navigation">
                <!-- start:container -->
                <div class="container">

                    <!-- start:menu -->
                    <nav id="menu">
                        <a href="https://stluciastar.com/"><span class="sticky-logo"></span></a><ul id="menu-new_categories-1" class="nav clearfix"><li id="nav-menu-item-53430" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home "><a href="https://stluciastar.com" class="menu-link main-menu-link">Home</a></li>
<li id="nav-menu-item-42182" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-13 "><a href="https://stluciastar.com/category/local-news/headlines/" class="menu-link main-menu-link">Headlines</a></li>
<li id="nav-menu-item-42178" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-3 "><a href="https://stluciastar.com/category/local-news/" class="menu-link main-menu-link">Local</a></li>
<li id="nav-menu-item-42179" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-79 "><a href="https://stluciastar.com/category/regional/" class="menu-link main-menu-link">Regional</a></li>
<li id="nav-menu-item-49315" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-88 "><a href="https://stluciastar.com/category/international/" class="menu-link main-menu-link">International</a></li>
<li id="nav-menu-item-42177" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-21 "><a href="https://stluciastar.com/category/lifestyle/" class="menu-link main-menu-link">Lifestyle</a></li>
<li id="nav-menu-item-42174" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-4 "><a href="https://stluciastar.com/category/business/" class="menu-link main-menu-link">Business</a></li>
<li id="nav-menu-item-42175" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-11 "><a href="https://stluciastar.com/category/commentary/" class="menu-link main-menu-link">Commentary</a></li>
<li id="nav-menu-item-42180" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-9 "><a href="https://stluciastar.com/category/sports/" class="menu-link main-menu-link">Sports</a></li>
<li id="nav-menu-item-46751" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-91 "><a href="https://stluciastar.com/category/tit-bits/" class="menu-link main-menu-link">TitBits</a></li>
<li class="search-nav"><a id="search-nav-button" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><span class="glyphicon glyphicon-search"></span></a>
                                <div class="dropdown-menu dropdown-menu-right">
                                    <form role="search" method="get" class="form-inline" action="https://stluciastar.com/">
                                        <button class="btn"><span class="glyphicon glyphicon-search"></span></button>
                                        <div class="form-group">
                                            <input id="nav-search" type="text" name="s"  value="" >
                                        </div>

                                    </form>
                                </div>
                            </li></ul>                    </nav>
                    <!-- end:menu -->

                </div>
                <!-- end:container -->
            </div>
            <!-- end:header-navigation -->

        </div>
    </div>
    <!-- end:sticky-header -->

    
</header>
<!-- end:page-header -->

            <!-- end:page header mobile -->

            <!-- start:ad-side-banner -->
            <div class="container relative">
    <div id="side-banners">
    </div>
</div>
            <!-- end:ad-side-banner -->

<!-- start:ad-top-banner -->
<!-- end:ad-top-banner -->

<!-- start:post-info-bar -->
<!-- end:post-info-bar -->

<!-- start:container -->
<div class="container">
    <!-- start:page content -->
    <div id="page-content" class="right-sidebar loop-page-5">

        
        <!-- start:tbl-row -->
        <div class="tbl-row">

        
        <!-- start:main -->
        <div id="main" class="article">

            <!-- start:article-post -->
            <article id="post-58974" class="article-post cat-4 loop-page-5 clearfix post-58974 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-press-release tag-anguilla tag-chief-executive tag-digicel tag-saint-lucia" itemscope itemtype="http://schema.org/Article">

                    
    

<header>
    <div class="breadcrumb hidden-xs">
<span></span><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="https://stluciastar.com/" rel="v:url" property="v:title" class="home">Home</a></div><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="https://stluciastar.com/category/press-release/" title="Press Release" rel="v:url" property="v:title">Press Release</a></div></div>
    <h1 itemprop="mainEntityOfPage">St. Lucian-Born Kerchelle JN Charles-Hodge Appointed as Chief Executive Officer for Digicel Anguilla</h1>
        <p class="post-meta clearfix">
        <span class="fa-calendar" itemprop="dateCreated">September 6th, 2017</span>                <span class="fa-author" itemprop="author">             <a href="https://stluciastar.com/author/pressrelease/">Press Release</a>
        </span>
        
                        <span class="fa-comments"><fb:comments-count href="https://stluciastar.com/st-lucian-born-kerchelle-jn-charles-hodge-appointed-chief-executive-officer-digicel-anguilla/"></fb:comments-count> comments</span>
                    </p>
        </header>


<div class="article-post-content"><div id="attachment_58976" style="width: 560px" class="wp-caption alignright"><img data-attachment-id="58976" data-permalink="https://stluciastar.com/st-lucian-born-kerchelle-jn-charles-hodge-appointed-chief-executive-officer-digicel-anguilla/kerchelle-jn-charles-hodge/" data-orig-file="https://stluciastar.com/wp-content/uploads/2017/09/Kerchelle-Jn-Charles-Hodge.png" data-orig-size="563,613" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kerchelle Jn Charles-Hodge" data-image-description="" data-medium-file="https://stluciastar.com/wp-content/uploads/2017/09/Kerchelle-Jn-Charles-Hodge-276x300.png" data-large-file="https://stluciastar.com/wp-content/uploads/2017/09/Kerchelle-Jn-Charles-Hodge-550x599.png" class="size-large wp-image-58976" src="https://stluciastar.com/wp-content/uploads/2017/09/Kerchelle-Jn-Charles-Hodge-550x599.png" alt="" width="550" height="599" srcset="https://stluciastar.com/wp-content/uploads/2017/09/Kerchelle-Jn-Charles-Hodge-550x599.png 550w, https://stluciastar.com/wp-content/uploads/2017/09/Kerchelle-Jn-Charles-Hodge-85x93.png 85w, https://stluciastar.com/wp-content/uploads/2017/09/Kerchelle-Jn-Charles-Hodge-276x300.png 276w, https://stluciastar.com/wp-content/uploads/2017/09/Kerchelle-Jn-Charles-Hodge.png 563w" sizes="(max-width: 550px) 100vw, 550px" /><p class="wp-caption-text"><strong>Kerchelle Jn Charles-Hodge, Chief Executive Officer for Digicel Anguilla.</strong></p></div>
<p class="p1"><span class="wpsdc-drop-cap">D</span>igicel has announced the appointment of Kerchelle Jn Charles-Hodge as Chief Executive Officer for its Anguilla operations effective immediately. In this role, Kerchelle will have oversight for all operational and business excellence while adopting a digital first strategy across the business.</p>
<p class="p2">Saint Lucian-born and a past-student of the St. Joseph’s Convent, Kerchelle credits her high school principal, Sister Mary Claire Joseph, with instilling in her a sense of discipline, the belief that she can accomplish anything she puts her mind to, and the importance of being a well-rounded individual. Her fondest memories in high school are her involvement in a number of activities and clubs including sports, arts and voluntary groups like the Girl Guides. It is this passion that led her to become a proud Rotarian who later spearheaded the Caring Connections and Big Brother/Big Sister programmes through Digicel St. Lucia. As a philanthropist at heart, she was a perfect fit for Digicel, a company deep-rooted in the spirit of giving back to its communities.</p>
<p class="p2">Kerchelle started her Digicel journey in 2006, and in just a little over ten years, her drive, passion and dedication propelled her growth from an entry level position of Marketing Executive to her new role of Chief Executive Officer.</p>
<p class="p2">In 2008 she did a brief stint in the British Virgin Islands as part of the launch team and by 2009 she was promoted to the role of Marketing Manager where she honed her skills for the next seven years. During this time, Kerchelle also seconded in St. Kitts and Nevis as Head of Marketing and provided commercial support for the launch of 4G in Anguilla. In March 2014, she returned to Anguilla as Head of Commercial and played an integral role in the successful merger of Caribbean Cable Communications (CCC) with Digicel.</p>
<p class="p2">“I am excited about this next phase of my journey with Digicel, especially as we continue our transition into a complete communications and entertainment provider in Anguilla,” Kerchelle commented. “Across all our platforms &#8211; whether its digital, entertainment, business or mobile – our customers expect seamless connectivity and the best possible experience and I’m looking forward to continue working with the team to listen to our customers and deliver on our commitment to them.”</p>
<p class="p2">In congratulating Kerchelle, Vanessa Slowey, CEO for Digicel Caribbean and Central America said, “With over twenty five percent of our CEOs across the region being females, I’m delighted to be welcoming Kerchelle to the growing list. Kerchelle’s growth has been remarkable to watch over the years and, given her track record, I have no doubt that she will take our Anguilla operations to the next level ensuring the best communications experience to all our customers.”</p>
</div>


<!-- start:article footer -->
<footer>

    <div class="soc-media-sharing default">
            <a class="btn-social btn-facebook btn-icon-title" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstluciastar.com%2Fst-lucian-born-kerchelle-jn-charles-hodge-appointed-chief-executive-officer-digicel-anguilla%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-facebook-square fa-lg"></i><span id="smFacebook">Facebook</span></a>
        <a class="btn-social btn-twitter btn-icon-title" href="https://twitter.com/intent/tweet?text=St. Lucian-Born Kerchelle JN Charles-Hodge Appointed as Chief Executive Officer for Digicel Anguilla&amp;url=https%3A%2F%2Fstluciastar.com%2Fst-lucian-born-kerchelle-jn-charles-hodge-appointed-chief-executive-officer-digicel-anguilla%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-twitter-square fa-lg"></i><span id="smTwitter">Twitter</span></a>
        <a class="btn-social btn-google btn-icon-title" href="https://plus.google.com/share?url=https://stluciastar.com/st-lucian-born-kerchelle-jn-charles-hodge-appointed-chief-executive-officer-digicel-anguilla/" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-google-plus-square fa-lg"></i><span id="smGoogle">Google+</span></a>
        <a class="btn-social btn-linkedin btn-icon-title" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fstluciastar.com%2Fst-lucian-born-kerchelle-jn-charles-hodge-appointed-chief-executive-officer-digicel-anguilla%2F&amp;title=St. Lucian-Born Kerchelle JN Charles-Hodge Appointed as Chief Executive Officer for Digicel Anguilla" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-linkedin-square fa-lg"></i><span id="smLinkedin">LinkedIn</span></a>
        <a class="btn-social btn-pinterest btn-icon-title" href="https://pinterest.com/pin/create/button/?url=https://stluciastar.com/st-lucian-born-kerchelle-jn-charles-hodge-appointed-chief-executive-officer-digicel-anguilla/&amp;media=https://stluciastar.com/wp-content/uploads/2017/09/Kerchelle-Jn-Charles-Hodge.png"  onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-pinterest-square fa-lg"></i><span>Pinterest</span></a>
    </div>

        <aside class="post-navigation clearfix">
        <div class="row">
                <div class="col-md-6 text-right">
                <cite>Next article</cite>
                <a href="https://stluciastar.com/saint-lucia-invites-fall-travellers-perfect-escape/" title="Saint Lucia Invites Fall Travellers to Their Perfect Escape">Saint Lucia Invites Fall Travellers to Their Perfect Escape</a>
            </div>
                    <div class="col-md-6">
                <cite>Previous article</cite>
                <a href="https://stluciastar.com/maloney-jeffrey-break-bushy-park-barbados-lap-records/" title="Maloney and Jeffrey Break Bushy Park Barbados Lap Records">Maloney and Jeffrey Break Bushy Park Barbados Lap Records</a>
            </div>
            </div>
    </aside>
    
    </footer>
<!-- end:article footer -->
<meta itemprop="author" content="Press Release">
<meta itemprop="datePublished" content="2017-09-06T10:00:35-04:00">
<meta itemprop="dateModified" content="2017-09-06T10:12:56-04:00">
<meta itemprop="headline" content="St. Lucian-Born Kerchelle JN Charles-Hodge Appointed as Chief Executive Officer for Digicel Anguilla">
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://stluciastar.com/wp-content/uploads/2017/07/star_site_logo-v2-1.png">
      <meta itemprop="width" content="">
      <meta itemprop="height" content="">
    </div>
    <meta itemprop="name" content="The St. Lucia STAR">
</div>


                
<!-- start:related-posts -->
<section class="news-lay-3 bottom-margin">

    <header>
        <h2>Related Stories</h2>
        <span class="borderline"></span>
    </header>

<!-- start:row --><div class="row"><div class="col-xs-6 col-sm-4"><!-- start:article -->
                        <article class="thumb thumb-lay-two cat-224 parent-cat-224">
                            <div class="thumb-wrap relative">
                                <a href="https://stluciastar.com/regional-policy-dialogue-technology-extension-digital-agenda-caribbean-take-centre-stage/"><img itemprop="image" src="https://stluciastar.com/wp-content/uploads/2017/08/Press-Release-245x148.jpg" width="245" height="148" alt="Regional Policy Dialogue Technology Extension and the Digital Agenda for the Caribbean Take Centre Stage" class="img-responsive" /></a>
                                
                            </div>
                            <span class="published" itemprop="dateCreated">September 6th, 2017</span>
                            <h3><a href="https://stluciastar.com/regional-policy-dialogue-technology-extension-digital-agenda-caribbean-take-centre-stage/">Regional Policy Dialogue Technology Extension and the Digital Agenda for the Caribbean Take Centre Stage</a></h3>
                            <span class="text"></span>
                        </article>
                        <!-- end:article --></div><div class="col-xs-6 col-sm-4"><!-- start:article.linkbox -->
                    <article class="linkbox linkbox-sub medium cat-224 parent-cat-224">
                        
                        <h3><a href="https://stluciastar.com/sir-arthur-lewis-continues-transformation-process/">Sir Arthur Lewis Continues its Transformation Process</a></h3>
                        
                        <span class="text">



he Sir Arthur Lewis Community College will this week continue its work of transforming to a...</span>
                    </article>
                    <!-- end:article.linkbox --></div><div class="col-xs-6 col-sm-4"><!-- start:article -->
                        <article class="thumb thumb-lay-two cat-3 parent-cat-3">
                            <div class="thumb-wrap relative">
                                <a href="https://stluciastar.com/saint-lucia-invites-fall-travellers-perfect-escape/"><img itemprop="image" src="https://stluciastar.com/wp-content/uploads/2016/11/piton-245x148.jpg" width="245" height="148" alt="Saint Lucia Invites Fall Travellers to Their Perfect Escape" class="img-responsive" /></a>
                                
                            </div>
                            <span class="published" itemprop="dateCreated">September 6th, 2017</span>
                            <h3><a href="https://stluciastar.com/saint-lucia-invites-fall-travellers-perfect-escape/">Saint Lucia Invites Fall Travellers to Their Perfect Escape</a></h3>
                            <span class="text"></span>
                        </article>
                        <!-- end:article --></div></div><!-- end:row -->
</section>
<!-- end:related-posts -->

<!-- start:article-comments -->
<section id="facebook-comments">

    <header>
        <h2><fb:comments-count href="https://stluciastar.com/st-lucian-born-kerchelle-jn-charles-hodge-appointed-chief-executive-officer-digicel-anguilla/"></fb:comments-count> Facebook Comments</h2>
        <span class="borderline"></span>
    </header>

    <div class="fb-comments" data-href="https://stluciastar.com/st-lucian-born-kerchelle-jn-charles-hodge-appointed-chief-executive-officer-digicel-anguilla/" data-width="100%" data-numposts="" data-colorscheme="light"></div>

</section>
<!-- end:article-comments -->


            </article>
            <!-- end:article-post -->

        </div>
        <!-- end:main -->

        <!-- start:sidebar -->
<div id="sidebar" class="sidebar">
    <div class="theiaStickySidebar">
  	<aside id="text-6" class="widget widget_text clearfix"><header><div class="header-title">TALK TV</div><span class="borderline"></span></header>			<div class="textwidget"><p><iframe width="300" height="315" data-src="https://www.youtube.com/embed/VMqckocpxPs" frameborder="0" allowfullscreen></iframe></p>
</div>
		</aside>                <aside class="widget module-timeline">                <header><div class="header-title">Timeline</div><span class="borderline"></span></header>                <!-- start:articles -->
                <div class="articles">
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Sep 2nd</span>
                        <span class="published-time">8:45 AM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-75 bullet-75"></i><span class="category parent-cat-75 cat-75"><a href="https://stluciastar.com/category/entertainment/">Entertainment</a></span>                            <h3><a href="https://stluciastar.com/creative-industry-drop-ball/">Did the Creative Industry Drop the Ball?</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Sep 2nd</span>
                        <span class="published-time">8:30 AM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-75 bullet-75"></i><span class="category parent-cat-75 cat-75"><a href="https://stluciastar.com/category/entertainment/">Entertainment</a></span>                            <h3><a href="https://stluciastar.com/aiasha-do-you-remember/">Aiasha &#8211; Do You Remember?</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Aug 18th</span>
                        <span class="published-time">2:17 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-258 bullet-258"></i><span class="category parent-cat-258 cat-258"><a href="https://stluciastar.com/category/feature/">Feature</a></span>                            <h3><a href="https://stluciastar.com/1000-smiles-sandals-foundation-partner-help-saint-lucians/">1000 Smiles &#038; Sandals Foundation Partner to Help Saint Lucians</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Aug 5th</span>
                        <span class="published-time">9:45 AM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-75 bullet-75"></i><span class="category parent-cat-75 cat-75"><a href="https://stluciastar.com/category/entertainment/">Entertainment</a></span>                            <h3><a href="https://stluciastar.com/victor-is-victorious/">Victor Is Victorious!</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Jul 15th</span>
                        <span class="published-time">6:00 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-75 bullet-75"></i><span class="category parent-cat-75 cat-75"><a href="https://stluciastar.com/category/entertainment/">Entertainment</a></span>                            <h3><a href="https://stluciastar.com/chivalry-dead-meanwhile-scrubs-thriving/">Chivalry is dead. Meanwhile, scrubs are thriving!</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                                </div>
                <!-- end:article-container -->
                </aside>
    <aside class="widget module-tags"><header><div class="header-title">Tags</div><span class="borderline"></span></header><ul class="tags"><li><a href='https://stluciastar.com/tag/pulse/' title='pulse Tag' class='pulse'>pulse</a></li><li><a href='https://stluciastar.com/tag/premium/' title='Premium Tag' class='premium'>Premium</a></li><li><a href='https://stluciastar.com/tag/saint-lucia/' title='saint lucia Tag' class='saint-lucia'>saint lucia</a></li><li><a href='https://stluciastar.com/tag/caribbean/' title='caribbean Tag' class='caribbean'>caribbean</a></li><li><a href='https://stluciastar.com/tag/bbapp/' title='bbapp Tag' class='bbapp'>bbapp</a></li><li><a href='https://stluciastar.com/tag/pusle/' title='pusle Tag' class='pusle'>pusle</a></li><li><a href='https://stluciastar.com/tag/business/' title='business Tag' class='business'>business</a></li><li><a href='https://stluciastar.com/tag/government/' title='government Tag' class='government'>government</a></li><li><a href='https://stluciastar.com/tag/tourism/' title='tourism Tag' class='tourism'>tourism</a></li><li><a href='https://stluciastar.com/tag/uwi/' title='UWI Tag' class='uwi'>UWI</a></li><li><a href='https://stluciastar.com/tag/trivia/' title='trivia Tag' class='trivia'>trivia</a></li><li><a href='https://stluciastar.com/tag/youth/' title='youth Tag' class='youth'>youth</a></li><li><a href='https://stluciastar.com/tag/carnival/' title='carnival Tag' class='carnival'>carnival</a></li><li><a href='https://stluciastar.com/tag/castries/' title='Castries Tag' class='castries'>Castries</a></li><li><a href='https://stluciastar.com/tag/music/' title='Music Tag' class='music'>Music</a></li><li><a href='https://stluciastar.com/tag/regional/' title='Regional Tag' class='regional'>Regional</a></li><li><a href='https://stluciastar.com/tag/development/' title='development Tag' class='development'>development</a></li><li><a href='https://stluciastar.com/tag/cricket/' title='cricket Tag' class='cricket'>cricket</a></li><li><a href='https://stluciastar.com/tag/festival/' title='Festival Tag' class='festival'>Festival</a></li><li><a href='https://stluciastar.com/tag/oecs/' title='OECS Tag' class='oecs'>OECS</a></li></ul></aside><aside id="text-8" class="widget widget_text clearfix"><header><div class="header-title">Facebook</div><span class="borderline"></span></header>			<div class="textwidget"><p><iframe data-src="https://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fstluciastar%2F&#038;width=300&#038;colorscheme=light&#038;show_faces=true&#038;stream=false&#038;header=false&#038;height=300&#038;force_wall=true&#038;connections=8" style="border:none; overflow:hidden; width:300px; height: 300px;"></iframe></p>
</div>
		</aside>    </div>
</div>
<!-- end:sidebar -->

        </div>
        <!-- end:tbl-row -->

    </div>
    <!-- end:page content -->
</div>
<!-- end:container -->


            <!-- section:page footer -->
            <section id="page-footer">

                <!-- start:container -->
                <div class="container">

                    <!-- start:foot-menu -->
                    <nav id="foot-menu" class="hidden-xs">
                    <ul class="nav clearfix">  <li><a href="https://stluciastar.com/wp-admin/nav-menus.php?action=locations">Click here - to select or create a menu</a></li></ul>                    </nav>
                    <!-- end:foot-menu -->

                    
                    <!-- start:row -->
                    <div class="copyright row">
                        <!-- start:col -->
                        <div class="col-sm-6">
                            © <a href="#">Star Publishing Company</a> 2017. All rights reserved.                        </div>
                        <!-- end:col -->
                        <!-- start:col -->
                        <div class="col-sm-6 text-right">
                                                    </div>
                        <!-- end:col -->
                    </div>
                    <!-- end:row -->

                    
                </div>
                <!-- end:container -->

            </section>
            <!-- end:page footer -->

        </div>
        <!-- end:page inner wrap -->
    </div>
    <!-- end:page outer wrap -->

    <!-- start:wp_footer -->
    <script>
        "use strict";
        var miptheme_smooth_scrolling       = true;
        var miptheme_ajaxpagination_timer   = 1000;

        var mipthemeLocalCache = {};
        ( function () {
            "use strict";
            mipthemeLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete mipthemeLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return mipthemeLocalCache.data.hasOwnProperty(resource_id) && mipthemeLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return mipthemeLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    mipthemeLocalCache.remove(resource_id);
                    mipthemeLocalCache.data[resource_id] = cachedData;
                }
            };
        })();
    </script>
    <script src="//my.hellobar.com/9cb515625bc579d97fbc237c926ca6126859dd3a.js" type="text/javascript" async="async"></script><!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://stluciastar.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://stluciastar.com/wp-content/themes/weeklynews/assets/js/SocialMediaStats.js'></script>
<script type='text/javascript' src='https://stluciastar.com/wp-content/themes/weeklynews/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://stluciastar.com/wp-content/themes/weeklynews/assets/js/mip.external.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var miptheme_ajax_url = {"ajaxurl":"https:\/\/stluciastar.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://stluciastar.com/wp-content/themes/weeklynews/assets/js/functions.js'></script>
<script type='text/javascript' src='https://stluciastar.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://stluciastar.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stluciastar.com/wp-content/plugins/jetpack/_inc/spin.js'></script>
<script type='text/javascript' src='https://stluciastar.com/wp-content/plugins/jetpack/_inc/jquery.spin.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/stluciastar.com\/wp-admin\/admin-ajax.php","nonce":"7eee6d382d","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/stluciastar.com\/wp-login.php?redirect_to=https%3A%2F%2Fstluciastar.com%2Fst-lucian-born-kerchelle-jn-charles-hodge-appointed-chief-executive-officer-digicel-anguilla%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://stluciastar.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js'></script>
<script></script>
<!-- JS generated by theme -->

<script>
    jQuery().ready(function jQuery_ready() {
                                            miptheme_ajax_post_views.get_post_views("[58974]");
                                        });
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201736.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'108319217',post:'58974',tz:'-4',srv:'stluciastar.com'} ]);
	_stq.push([ 'clickTrackerInit', '108319217', '58974' ]);
</script>
    <script>
        "use strict";
        jQuery().ready(function($) {
            // Sticky sidebar
            $('#sidebar-mid').theiaStickySidebar({ 'additionalMarginTop': 75 });
        });
    </script>
        <!-- end:wp_footer -->

</body>
</html>
